Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

La fonction tactile SX2210T ne répond pas ou ne fonctionne pas

Résumé: Informations et solutions possibles pour les problèmes de l’écran tactile avec votre Dell moniteur SX2210T.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

 SLN240592_en_US__1SX2210T

Les fonctions tactiles de SX2210T Monitor peuvent ne pas fonctionner pour les raisons suivantes :

  • SX2210T Touchdriver * n’a pas été installé. Certains utilisateurs peuvent faire en sorte que le logiciel Dell Touch zone soit le touchdriver SX2210T, qui était pré-installé sur le PC en cas de commande.
  • Conflit connu entre l’application NextWindow touch et la version du logiciel Dell Touch zone (V 1.2.1.8. A04) qui désactive la fonction Touch dans SX2210T.
  • La fonctionnalité tactile n’est prise en charge que par certains systèmes d’exploitation.
 
Remarque : Lors de l’installation du TouchScreenTools trouvé dans le CD, 2 programmes sont installés :
  1. Application NextWindow Touch
  2. SX2210T Touchdriver (requis pour activer la fonction tactile sur le SX2210T)
Remarque : En ce qui concerne l’âge de ce moniteur, Dell ne se trouve pas dans la page Dell pilotes. les pilotes ne sont accessibles qu’à partir du CD d’origine. ils ne sont pas non plus compatibles avec le système d’exploitation post-Windows 7

SLN240592_en_US__21273157127086.1

Cause

Dépannage des problèmes de l’écran tactile sur le Dell moniteur de l’écran tactile SX2210T

Résolution

Solution :

Suivez les procédures exactes pour résoudre chaque problème :

  1. Vérifiez le système d’exploitation du système connecté à SX2210T.
    • La fonctionnalité SX2210T touch ne fonctionne pas sur le système d’exploitation Windows XP.
    • Le point unique est pris en charge uniquement dans les systèmes d’exploitation Vista, à condition que le pilote SX2210T Touch soit installé.
    • Le mode multi-touch est uniquement pris en charge sur les systèmes d’exploitation Windows Home Premium et versions ultérieures. l’SX2210T Touchdriver est installé. Reportez-vous au tableau ci-dessous.

Fonction

XP

Vista

Édition de l'
édition Win7


HomeBasic Win7


HomePremium Win7

Win7Ultimate

Win7 Pro

Win7 Entreprise

Autres

Un seul toucher

Notsupported

Oui

Oui

Oui

Oui

Oui

Oui

Oui

Notsupported

Multi-tactile (2 points)

Notsupported

Notsupported

Notsupported

Notsupported

Oui

Oui

Oui

Oui

Notsupported

  1. Assurez-vous que le câble de l’USB est branché à l’ordinateur à l’écran.
  2. Installez les outils SX2210T ou les pilotes de l’écran tactile, ainsi que les outils du CD qui sont livrés avec le moniteur SX2210T. Notez que nous sommes en train de remplacer la dénomination de TouchScreenTools par les pilotes et les outils de l’écran tactile.

SLN240592_en_US__21273157127086.1

Remarque : (Facultatif) Installez le reste des 2 pilotes logiciel tactile et de reconnaissance faciale, qui se trouvent sur le CD, si vous ne l’avez pas encore fait.)
 
Remarque : Ne pas ouvrir l’application de zone tactile lors de l’installation des pilotes et des logiciels

SLN240592_en_US__41273157281322.2

SLN240592_en_US__51273157321338.3

SLN240592_en_US__61273157375761.4

  1. Pour les systèmes PC avec Dell zone tactile installée, procédez comme suit pour désinstaller l’application tactile de la fenêtre suivante (les étapes suivantes ne permettent pas de supprimer le SX2210T Touchdriver) qui a connu un conflit avec certaines révisions de l’application Dell zone tactile.
    1. Accédez à programmes et fonctionnalités
    1. Sélectionner TouchScreenTools à partir de la fenêtre suivante
    1. Cliquez sur Yes (oui) pour supprimer les outils de la vue TST de l’ordinateur.
    1. Redémarrez l'ordinateur.
    2. La fonction Touch sur SX2210T doit fonctionner en fonction de la conception

Le pilote de moniteur de l’écran tactile SX2210T ne reconnaît la saisie tactile que depuis l’écran principal

Lorsque 2 moniteurs SX2210T ou plus sont connectés au même PC, la fonction tactile ne fonctionne que sur le moniteur SX2210T principal. Cela est dû au fait que le pilote du panneau tactile ne reconnaît qu’un seul écran tactile à la fois.

Cette situation est normale.

Produits concernés

Dell SX2210T
Propriétés de l’article
Numéro d’article: 000145331
Type d’article: Solution
Dernière modification: 20 mai 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.