Siirry pääsisältöön
  • Tee tilauksia nopeasti ja helposti
  • Tarkastele tilauksia ja seuraa lähetyksen tilaa
  • Luo tuoteluettelo ja käytä sitä

Problème d’extinction ou de scintillement de l’écran externe sur les stations d’accueil TB16 et WD15

Yhteenveto: Des mises à jour de firmware sont disponibles pour résoudre ce problème d’affichage sur les stations d’accueil Dell TB16 et WD15.

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Des écrans externes branchés sur la station d’accueil TB16 Dell Thunderbolt ou WD15 Type-C peuvent s’éteindre de façon aléatoire. Ce problème peut se produire lorsque vous utilisez la version la plus récente du BIOS et que vous avez installé tous les pilotes les plus récents.  Le problème ne se limite pas à une connexion de sortie vidéo ou à un système hôte spécifique. Le problème peut également être intermittent et changer après un redémarrage.

Syy

Aucune information sur la cause n'est disponible.

Tarkkuus

Afin de résoudre ce problème, l’équipe d’ingénieurs Dell a créé une nouvelle mise à jour du firmware MST Hub pour les stations d’accueil TB16 et WD15.  Pour résoudre ce problème, téléchargez le firmware à partir du site Web de support Dell :

Le firmware du modèle TB16 est disponible ici : https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Le firmware du modèle WD15 est disponible ici : https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Lisätietoja

Tuotteet, joihin vaikutus kohdistuu

Dell Dock WD15, Dell Thunderbolt Dock TB16
Artikkelin ominaisuudet
Artikkelin numero: 000178068
Artikkelin tyyppi: Solution
Viimeksi muutettu: 30 elok. 2024
Versio:  7
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.