Oireet
Äänentoisto ei toimi, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI (High Definition Media Interface) -liitännällä.
Syy
Kun käytetään ääntä tukevaa videokaapelia, kuten DisplayPort- tai HDMI-kaapelia, Windows saattaa vaihtaa oletusarvoiseksi äänentoistolaitteeksi äänen tukeman kaapelin, jos käytössä on jokin toinen äänilaite. Ongelma voi ilmetä, kun kannettava palaa lepotilasta, koska järjestelmä havaitsee ääntä tukevan kaapelin ensin.
Tarkkuus
Äänentoistolaitteen määrityksen muuttaminen Ohjauspaneelista
HUOMAUTUS: Oletusarvoiseksi toistolaitteeksi voi määrittää vain yhden laitteen.
Oletusäänilaitteen vaihtaminen Windows 10:ssä
- Valitse Käynnistä ja Asetukset (rataskuvake).
- Valitse Järjestelmä.
- Valitse vasemmanpuoleisesta valikosta Ääni.
- Valitse Valitse toistolaite -kohdassa haluamasi äänilaite.
Oletusäänilaitteen vaihtaminen Windows 8:ssa tai 8.1:ssä
- Napsauta Käynnistä-painiketta hiiren kakkospainikkeella ja valitse Ohjauspaneeli.
- Valitse Laitteisto ja äänet.
- Valitse Ääni.
- Valitse Toistaminen-välilehdessä haluamasi äänilaite.
- Valitse Aseta oletus ja OK.
Ongelman aiheuttava ulkoinen äänilaite voidaan poistaa käytöstä, jotta ongelma ei toistu.
Suositellut artikkelit
Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.
Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.
HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.
Tuotteet, joihin vaikutus kohdistuu
Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series
Tuotteet
UltraSharp Premier (UP) Series