Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Ausencia de audio después de la actualización KB4100347 de Windows 10 con audio Realtek

Resumen: En el siguiente artículo, se presenta una solución para la pérdida de audio después de instalar la KB4100347 de actualización de Windows 10.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Los sistemas Dell con Audio Realtek pueden experimentar una pérdida de audio después de la actualización de Windows 10 KB4100347 y es posible que se produzca el siguiente error: "No se encontró ningún dispositivo de salida de audio".

SLN314399_en_US__1No_Audio_Realtek_ASM_01
Figura 1: ubicación del controlador de audio dentro de Otros dispositivos

Causa

El controlador de audio se está desinstalando en el proceso de actualización.

Resolución

Reinstalar el controlador de audio corrige este comportamiento. El controlador de audio se puede descargar desde las siguientes ubicaciones.

Información adicional

Sistemas con este comportamiento.

  • Inspiron 7567
  • XPS 9350
  • XPS 9550

 

Información adicional

Propiedades del artículo
Número del artículo: 000135929
Tipo de artículo: Solution
Última modificación: 05 ene 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000135929
Tipo de artículo: Solution
Última modificación: 05 ene 2024
Versión:  6
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.