Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 w systemie firmy Dell

Resumen: Ten artykuł zawiera informacje na temat sposobu naprawy urządzenia USB 3.0, gdy jest ono rozpoznawane jako urządzenie USB 2.0 na komputerze firmy Dell.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Podczas podłączania urządzenia USB 3.0 może wystąpić błąd lub może on w ogóle nie zostać rozpoznany.

Błąd może zawierać komunikat "To urządzenie USB może przesyłać informacje szybciej po podłączeniu go do portu Super-Speed USB 3.0", nawet jeśli jest podłączone do portu 3.0.

Porty USB 3.0 w systemach firmy Dell są zwykle identyfikowane przez włożenie niebieskiego tworzywa sztucznego do każdego portu (rysunek 1).

Porty USB 2.0 i USB 3.0 w komputerze
Rysunek 1. Ilustracja przedstawiająca porty USB 2.0 (czarne) i USB 3.0 (niebieskie) w komputerze.

Symbol lub ikona USB 3.0
Rysunek 2. Ilustracja przedstawiająca ikonę USB 3.0 Super Speed.

UWAGA: Nie jest wymagane posiadanie niebieskich wkładek z tworzywa sztucznego (rysunek 1) w celu odróżnienia portów USB 3.0. W przypadku nowych komputerów porty USB 3.0 mogą mieć standardowe czarne plastikowe wstawki, ale logo USB 3.0 (rysunek 2) będzie znajdować się obok portu. Jeśli w systemie znajduje się kombinacja złączy USB 2.0 i USB 3.0, jest bardziej prawdopodobne, że usb 3.0 zostanie wywołane z niebieskimi wstawkami.

Komunikat o błędzie USB

 

Causa

Gdy urządzenie USB 3.0 jest podłączone "powoli" do portu USB 3.0, oczekuje się, że sprzęt rozpozna jako USB 2.0.

Resolución

Jeśli widoczny jest powyższy błąd, spróbuj wykonać następujące czynności, aby rozwiązać problem:

  1. Upewnij się, że używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
  2. Podłącz urządzenie USB 3.0 ponownie i nie wolno wkładać go powoli.
  3. Jeśli wykonanie powyższych czynności nie rozwiąże problemu, zapoznaj się z artykułem bazy wiedzy firmy Dell "Rozwiązywanie problemów z portem USB, gdy nie działa".

Información adicional

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Productos afectados

Desktops & All-in-Ones, Electronics & Accessories, Projectors & Accessories, Laptops, Software
Propiedades del artículo
Número del artículo: 000135207
Tipo de artículo: Solution
Última modificación: 30 ene 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.
Propiedades del artículo
Número del artículo: 000135207
Tipo de artículo: Solution
Última modificación: 30 ene 2024
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.