Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

如何对触摸屏或触摸面板问题进行故障处理

Resumen: 本文提供有关如何对支持触摸功能的戴尔一体机、笔记本电脑和戴尔显示器上的触摸屏问题进行故障处理的信息。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

戴尔一体机、笔记本电脑和显示器上的触摸式显示屏或屏幕可能会出现以下症状:

  • 触摸屏无法正常工作。
  • 触摸屏间歇性地出现问题。
  • 触摸屏无响应或响应不准确。

Causa

由于显示屏不支持触控、驱动程序不兼容,出现校准问题等,触摸屏可能会停止正常工作或无法准确响应。

请按顺序遵照如下所述的故障处理步骤来解决触摸屏问题。

Resolución

在 Microsoft Windows 中
  1. 在 Windows 中,搜索并打开查看手写笔和触摸信息
  2. 在设备规格下,如果手写笔和触摸部分显示此显示器无手写笔或触摸输入,则计算机没有触摸屏。
系统配置

请查看 Dell.com/support 网站上的原始系统配置或显示器规格。

提醒:有关第三方或非戴尔显示器的技术规格,请参阅相关设备制造商的网站。
提醒:对于支持触摸屏的戴尔显示器,请验证 USB 数据线是否已从显示器连接到计算机以启用触摸屏功能。要详细了解如何连接显示器与计算机之间的 USB 数据线,请参阅戴尔显示器文档

如果触摸屏问题仍然存在,请转至下一步。

只需重新启动即可立即解决很多问题。重新启动计算机是清除内存 (RAM) 并确保关闭已启动的错误进程和服务的有效方法。

重新启动计算机会关闭计算机上正在运行的所有应用程序和软件。其中包括在任务栏中运行的应用程序和在后台运行的服务。

警告:在重新启动计算机之前,请确保为打开的网页添加书签,保存打开的文档、电子表格或其他未保存的工作内容等。

如果触摸屏问题仍然存在,请转至下一步。

  1. 关闭计算机并断开电源线。
    1. 戴尔一体机 — 断开电源线或交流适配器线缆与计算机的连接。
    2. 戴尔笔记本电脑 — 断开交流适配器与计算机的连接。
    3. 戴尔显示器 — 断开电源线与显示器的连接。
  2. 使用防静电刷轻轻地刷去 LCD(液晶屏)上的灰尘或污垢。
  3. 使用柔软干净的微纤维布(用水轻轻浸湿)清洁显示器。避免使用任何种类的清洁剂,因为它们会在显示器上留下一层乳白色的薄膜。
  4. 要清洁防静电屏幕,我们建议使用适用于液晶显示器防静电涂层的特殊屏幕清洁纸巾或溶液。
  5. 请确保液晶屏完全干燥,然后再插入电源线并重新打开屏幕。
提醒:有时屏幕保护膜或保护贴可能会阻止触摸屏记录您正在触摸屏幕,因此必须将其卸除(如果保护膜并非专为电容式触摸屏而设计,或其中出现气泡,则可能会导致这种情况)。
提醒:使用非标准或不受支持的数字笔、手写笔或普通笔进行书写可能会损坏触摸屏。部分戴尔二合一笔记本电脑兼容戴尔主动式触控笔等数字笔。有关更多信息,请参阅戴尔二合一笔记本电脑或戴尔主动式触控笔的文档

如果触摸屏问题仍然存在,请转至下一步。

计算机的触摸屏可能无法响应,因为它已被禁用或必须重新安装。使用 Windows 设备管理器启用或重新安装触摸屏驱动程序。

提醒:对于支持触摸屏的戴尔显示器,请验证 USB 数据线是否已从显示器连接到计算机以启用触摸屏功能。要详细了解如何连接显示器与计算机之间的 USB 数据线,请参阅戴尔显示器文档

要重新安装或启用触摸屏驱动程序,请执行以下操作:

  1. Windows 键 + R 打开“运行”对话框。
  2. 在运行对话框中,键入 devmgmt.msc ,然后单击 确定
  3. 在设备管理器窗口中,展开人体学输入设备
  4. 右键单击符合 HID 标准的触摸屏并选择启用
  5. 测试触摸屏。如果触摸屏无法响应,请转至下一步。
  6. 右键单击符合 HID 标准的触摸屏并选择卸载
  7. 在卸载设备窗口中,单击卸载以确认。
  8. 重新启动计算机。
提醒:触摸屏驱动程序内置于如 Windows 11 和 10 等最新操作系统中。Windows 更新可帮助下载适用于您的计算机的最新触摸屏驱动程序(如果需要)。

如果触摸屏问题仍然存在,请转至下一步。

如何在 Windows 11 和 10 中校准触摸屏?
  1. 打开控制面板
  2. 单击硬件和声音
  3. 平板电脑设置下,单击校准笔或触控输入的屏幕
  4. 显示选项下,选择相应的显示屏(如果适用)。
  5. 平板电脑设置窗口中,单击校准
  6. 选择触摸输入
  7. 在白色屏幕中,每次十字准线出现在屏幕上时请点按它,并且在此过程中不要更改分辨率。
  8. 当系统提示您保存校准数据时,请单击
  9. 单击确定以确认。
提醒:使用非标准或不受支持的数字笔、手写笔或普通笔进行书写可能会损坏触摸屏。请选择兼容戴尔二合一笔记本电脑的数字笔,如戴尔主动式触控笔。有关更多信息,请参阅戴尔二合一笔记本电脑或戴尔主动式触控笔的文档

如果触摸屏问题仍然存在,请转至下一步。

Windows 更新可以通过多种方式支持您的 Windows 操作系统。Windows 更新可以解决特定问题,防止受到恶意攻击,甚至是向操作系统添加新功能。

如何在 Microsoft Windows 11 和 10 上运行 Windows 更新?
  1. 右键单击开始,然后单击设置
  2. 在设置面板中,单击更新和安全
  3. 在左侧面板中,选择 Windows 更新
  4. 在右侧面板中,单击检查更新
  5. 下载并安装更新后,重新启动计算机。

如果触摸屏问题仍然存在,请转至下一步。

  1. 浏览至 Dell.com/support 网站。
  2. 识别您的戴尔计算机:
    1. 请输入计算机的型号服务编号,然后单击 Search
    2. 或者,单击 Browse all products,然后从目录中选择您的戴尔计算机。
  3. 单击 Diagnostics 选项卡。
  4. Custom Component Test 下,单击 Select individual components
  5. Monitor & screen 下,选择 Touch screen
  6. 单击 Run Your Test,并按照屏幕上的说明进行操作。
  7. 如果诊断测试通过,但触摸屏仍无响应,请转至下一步。
  8. 如果诊断测试失败,请联系戴尔技术支持,以获取维修选项。
提醒:如果您的计算机上未安装 Dell SupportAssist,系统会提示您完成安装以运行诊断测试。请按屏幕上的说明完成 Dell SupportAssist 安装过程。

如果触摸屏问题仍然存在,请转至下一步。

从睡眠模式唤醒计算机后,电源设置会导致触摸屏停止工作。更改电源设置,以便在计算机处于睡眠模式时,触摸屏仍保持活动状态。

  1. Windows 键 + R 打开“运行”对话框。
  2. 在运行对话框中,键入 devmgmt.msc ,然后单击 确定
  3. 在设备管理器窗口中,展开人体学输入设备
  4. 右键单击符合 HID 标准的触摸屏并选择属性
  5. 电源管理选项卡下,清除允许计算机关闭此设备以节约电源,然后单击确定

如果触摸屏问题仍然存在,请转至下一步。

Dell Technologies 推荐您将设备驱动程序和 BIOS 更新包括在计划更新周期内。这些设备驱动程序和 BIOS 更新可能包含一些功能增强或改进(硬件和软件),有助于让系统软件保持最新,与其他系统模块保持兼容并提高稳定性。

务必更新以下设备驱动程序,以达到最佳触摸屏性能,并解决触摸屏常见问题:

  • BIOS
  • 显卡 (GPU) 驱动程序
  • 戴尔显示器驱动程序(如果适用)
  • 触摸屏或触摸面板固件(如果适用)
提醒:触摸屏或触摸面板固件驱动程序不可用于所有戴尔笔记本电脑或显示器。如果可以,请更新固件。

了解如何下载并安装戴尔驱动程序

提醒:要下载第三方或非戴尔显示器的驱动程序,请参阅相关设备制造商的网站。

如果触摸屏问题仍然存在,请转至下一步。

系统还原是一个集成 Windows 工具,旨在保护和修复操作系统。当您的计算机出现问题时,必须使用系统恢复,然后再将计算机恢复为出厂默认设置。

了解如何在 Microsoft Windows 中使用系统还原

如果触摸屏问题仍然存在,请转至下一步。

戴尔计算机设计为保留少量硬盘空间用于重新安装操作系统。此方法是将您的戴尔计算机还原为出厂状态的最简单方法。还原过程将删除计算机中的所有用户数据,因此在开始此过程之前,请务必备份所有文件。

了解如何使用 SupportAssist OS Recovery 还原计算机

如果触摸屏问题仍然存在,请与戴尔技术支持团队联系。

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell C5518QT, Dell C5522QT, Dell C6522QT, Dell C7017T , Dell C7520QT, Dell C8618QT, Dell C8621QT, Dell E157FPT, Dell E2014T, Dell P2314T, Dell P2418HT, Dell P2714T, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340T, Dell ST2220T, Dell SX2210T ...
Propiedades del artículo
Número del artículo: 000132121
Tipo de artículo: Solution
Última modificación: 22 nov 2024
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.