Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

如何針對觸控螢幕或觸控板問題進行故障診斷

Resumen: 本文提供有關如何在觸控式 Dell 多合一桌上型電腦、筆記型電腦和 Dell 顯示器上故障診斷觸控螢幕問題的相關資訊。

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Dell 多合一桌上型電腦、筆記型電腦和顯示器上的觸控式顯示器或螢幕可能會出現以下症狀:

  • 觸控螢幕無法運作。
  • 觸控螢幕間歇性無法運作。
  • 觸控螢幕不會回應或回應不準確。

Causa

觸控螢幕可能會因為顯示器不支援觸控功能、驅動程式不相容、校正問題等停止運作或無法準確回應。

依照下述的故障診斷步驟,解決觸控螢幕問題。

Resolución

在 Microsoft Windows 中
  1. 在 Windows 中,搜尋並開啟檢視手寫筆和觸控資訊
  2. 在「裝置規格」下,如果手寫筆和觸控區段顯示此顯示器無法使用手寫筆或觸控輸入,電腦便沒有觸控螢幕。
系統組態

請在 Dell.com/support 網站上查看原始的系統組態或顯示器規格。

注意:如需第三方或非 Dell 顯示器的技術規格,請參閱裝置製造商的網站。
注意:若為觸控式 Dell 顯示器,請確認 USB 纜線已從顯示器連接至電腦,以啟用觸控螢幕功能。若要進一步瞭解如何在顯示器和電腦之間連接 USB 纜線,請參閱 Dell 顯示器的說明文件

若觸控螢幕問題持續存在,請前往下一個步驟。

簡單的重新開機可立即解決許多問題。重新啟動電腦是清除記憶體 (RAM) 並確定關閉所有已啟動錯誤程序與服務的有效方式。

重新啟動電腦會關閉電腦上執行的所有應用程式和軟體。包括在工作列上執行的應用程式,以及在背景中執行的服務。

警告:重新啟動電腦前,請確定將所有開啟的網頁加入書籤,並儲存開啟的文件、試算表或其他未儲存的工作等。

若觸控螢幕問題持續存在,請前往下一個步驟。

  1. 關閉電腦,並拔下電源纜線。
    1. Dell 多合一桌上型電腦 - 從電腦拔下電源線或 AC 變壓器纜線。
    2. Dell 筆記型電腦 - 從電腦拔下 AC 變壓器。
    3. Dell 顯示器 - 從顯示器拔下電源纜線。
  2. 使用防靜電刷,輕輕刷去 LCD 螢幕的髒污或灰塵微粒。
  3. 使用柔軟乾淨的超細纖維布,稍微沾水後清潔顯示器。避免使用任何種類的去污劑,因為它們可能會在顯示器上留下一層乳白色的膜。
  4. 若要清潔防靜電螢幕,建議您使用適用於 LCD 顯示器防靜電塗層的特殊螢幕清潔紙巾或溶液。
  5. 插入電源纜線並重新開啟電源線之前,請讓 LCD 螢幕徹底保持乾燥。
注意:有時,螢幕保護產品或螢幕保護膜可能會使觸控螢幕無法記錄您正在觸碰螢幕,此時必須將其移除 (如果並非專為電容式觸控螢幕設計,或在其中有氣泡,則可能會發生此情況)。
注意:使用非標準或不支援的數位筆、手寫筆或一般的筆來書寫,可能會損壞觸控螢幕。特定 Dell 二合一筆記型電腦與數位筆相容,例如 Dell 主動式觸控筆。如需詳細資訊,請參閱 Dell 二合一筆記型電腦或 Dell 主動式觸控筆的說明文件

若觸控螢幕問題持續存在,請前往下一個步驟。

電腦的觸控螢幕可能因已停用或必須重新安裝而無法回應。使用 Windows 裝置管理員來啟用或重新安裝觸控螢幕驅動程式。

注意:若為觸控式 Dell 顯示器,請確認 USB 纜線已從顯示器連接至電腦,以啟用觸控螢幕功能。若要進一步瞭解如何在顯示器和電腦之間連接 USB 纜線,請參閱 Dell 顯示器的說明文件

若要重新安裝或啟用觸控螢幕驅動程式:

  1. 按下 Windows 標誌 + R 鍵,以開啟執行對話方塊。
  2. 在執行對話方塊中輸入 devmgmt.msc ,然後按兩下 確定」。
  3. 在「裝置管理員」視窗中,展開人機介面裝置
  4. 以滑鼠右鍵按一下 HID 相容的觸控螢幕,然後選取啟用
  5. 測試觸控螢幕。如果觸控螢幕沒有回應,請前往下一個步驟。
  6. 以滑鼠右鍵按一下 HID 相容的觸控螢幕,然後選取解除安裝
  7. 在「解除安裝裝置」視窗中,按一下解除安裝以確認。
  8. 將電腦重新開機。
注意:觸控螢幕驅動程式內建於最新的作業系統,例如 Windows 11 和 10。Windows Update 可協助下載適用於您電腦的最新觸控螢幕驅動程式 (如有需要)。

若觸控螢幕問題持續存在,請前往下一個步驟。

如何在 Windows 11 和 10 中校正觸控螢幕?
  1. 開啟控制台
  2. 按一下硬體與音效
  3. 平板電腦設定下,按一下校正螢幕以進行手寫筆或觸控輸入
  4. 顯示器選項下,選取顯示器 (若適用)。
  5. 平板電腦設定視窗中,按一下校正
  6. 選取觸控輸入
  7. 在白色螢幕中,請輕觸每次顯示在螢幕上的十字瞄準線,在此過程中請勿變更解析度。
  8. 當系統提示您儲存校正資料時,按一下
  9. 按一下確定確認。
注意:使用非標準或不支援的數位筆、手寫筆或一般的筆來書寫,可能會損壞觸控螢幕。特定 Dell 二合一筆記型電腦與數位筆相容,例如 Dell 主動式觸控筆。如需詳細資訊,請參閱 Dell 二合一筆記型電腦或 Dell 主動式觸控筆的說明文件

若觸控螢幕問題持續存在,請前往下一個步驟。

Windows Update 可透過多種方式支援您的 Windows 作業系統。Windows Update 可解決特定問題、防範惡意攻擊,甚至將為作業系統增加新功能。

如何在 Windows 11 和 10 Microsoft執行 Windows Updates?
  1. 以滑鼠右鍵按一下開始,然後按一下設定
  2. 在「設定」面板中,按一下更新與安全性
  3. 從左窗格中,選取 Windows Update
  4. 在右窗格中,按一下檢查更新
  5. 下載並安裝更新後,請將電腦重新開機。

若觸控螢幕問題持續存在,請前往下一個步驟。

  1. 請瀏覽至 Dell.com/support 網站。
  2. 識別您的 Dell 電腦:
    1. 輸入電腦型號產品服務編號,然後按一下搜尋
    2. 或者按一下瀏覽所有產品,然後從目錄中選取您的 Dell 電腦。
  3. 按一下診斷程式標籤。
  4. 自訂元件測試下,按一下選取個別元件
  5. 顯示器和螢幕下,選取觸控螢幕
  6. 按一下執行您的測試,並按照螢幕上的指示操作。
  7. 如果診斷測試通過,但觸控螢幕仍沒有回應,請前往下一個步驟。
  8. 如果診斷測試失敗,請聯絡 Dell 技術支援以瞭解修復選項。
注意:如果您的電腦未安裝 Dell SupportAssist,系統會提示您完成安裝,以執行診斷測試。按照螢幕上的指示完成 Dell SupportAssist 的安裝程序。

若觸控螢幕問題持續存在,請前往下一個步驟。

電源設定可能會使觸控螢幕在從睡眠模式喚醒後停止運作。變更電源設定,讓觸控螢幕在電腦處於睡眠模式時保持使用中狀態。

  1. 按下 Windows 標誌 + R 鍵,以開啟執行對話方塊。
  2. 在執行對話方塊中輸入 devmgmt.msc ,然後按兩下 確定」。
  3. 在「裝置管理員」視窗中,展開人機介面裝置
  4. 以滑鼠右鍵按一下 HID 相容的觸控螢幕,然後選取內容
  5. 電力管理標籤下,清除允許電腦關閉這個裝置以節省電源,然後按一下確定

若觸控螢幕問題持續存在,請前往下一個步驟。

Dell Technologies 建議將更新裝置驅動程式和 BIOS 加入至排程更新週期。這些裝置驅動程式和 BIOS 更新可能包含功能強化或變更,有助於讓您的系統軟體保持在最新狀態,並與其他系統模組 (硬體和軟體) 相容,同時提高穩定性。

更新下列裝置驅動程式極為重要,才能取得最佳觸控螢幕效能,並解決常見的觸控螢幕問題:

  • BIOS
  • 顯示卡 (GPU) 驅動程式
  • Dell 顯示器驅動程式 (若適用)
  • 觸控螢幕或觸控板韌體 (若適用)
注意:觸控螢幕或觸控板韌體驅動程式不適用於所有 Dell 筆記型電腦或顯示器。僅在有韌體可用時才更新。

瞭解如何下載和安裝 Dell 驅動程式

注意:如需下載第三方或非 Dell 顯示器的驅動程式,請參閱裝置製造商的網站。

若觸控螢幕問題持續存在,請前往下一個步驟。

「系統還原」是 Windows 內建工具,可用於保護和修復作業系統。當您的電腦出現問題時,必須先使用「系統還原」然後再將電腦還原為原廠預設值。

瞭解如何在 Microsoft Windows 中使用「系統還原」

若觸控螢幕問題持續存在,請前往下一個步驟。

Dell 電腦會保留少量的硬碟空間,用於重新安裝作業系統。此方法是將 Dell 電腦還原至出廠狀態的最簡單方式。還原程式會從電腦刪除所有使用者資料,因此請在開始此程序前備份您的所有檔案。

瞭解如何使用 SupportAssist OS Recovery 還原電腦

若觸控螢幕問題持續存在,請聯絡 Dell 技術支援部門

Información adicional

Productos afectados

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell C5518QT, Dell C5522QT, Dell C6522QT, Dell C7017T , Dell C7520QT, Dell C8618QT, Dell C8621QT, Dell E157FPT, Dell E2014T, Dell P2314T, Dell P2418HT, Dell P2714T, Dell S2240T 21.5 Multi-Touch Monitor with LED, Dell S2340T, Dell ST2220T, Dell SX2210T ...
Propiedades del artículo
Número del artículo: 000132121
Tipo de artículo: Solution
Última modificación: 22 nov 2024
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.