Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell VxRail: Klaster 8.0.210 jest wyświetlany na liście pulpitów nawigacyjnych VxRail vCenter

Summary: Klaster 8.0.210 jest wyświetlany na liście pulpitów nawigacyjnych VxRail vCenter, ale na stronie szczegółów jest wyświetlany błąd, którego nie znaleziono 404.

This article applies to   This article does not apply to 

Symptoms

Architektura zdalnych wtyczek vSphere Client została zaprojektowana w celu zintegrowania funkcji wtyczek z klientem vSphere Client bez konieczności uruchamiania wewnątrz serwera vCenter Server.
Począwszy od wersji 8.0.210, VxRail obsługuje architekturę wtyczek zdalnych vSphere Client, starsza wtyczka lokalna jest przestarzała.

Jeśli jednak w ramach tego samego vCenter istnieją inne klastry o niższej wersji, które nadal korzystają ze starszej wtyczki lokalnej, wystąpią 2 problemy:
  • Problem 1: klaster 8.0.210 jest wyświetlany na liście rozwijanej pulpitu nawigacyjnego VxRail, ale na stronie szczegółów jest wyświetlany błąd, którego nie znaleziono 404.
image.png

 
  • Problem 2: podczas przechodzenia do strony konfiguracji hosta pojawiają się zduplikowane menu wtyczki VxRail.
image.png

Cause

Wersja 8.0.210 Przenosi stronę pulpitu nawigacyjnego do widoku konfiguracji klastra.

Jednak lokalna wtyczka nadal wykrywa klaster 8.0.210 i dodaje go do listy rozwijanej wyboru pulpitu nawigacyjnego.

Resolution

1. Przejdź do nazwy klastra 8.0.210 → karcie "Summary" → karty atrybutów niestandardowych → kliknij przycisk "Edit"

image.png

2. Usuń wartości "VxRail-IP" i "VxRail-SSL-THUMBPRINT", a następnie kliknij przycisk "Save".
image.png

3. Wyloguj się i zaloguj do interfejsu użytkownika vCenter, aby sprawdzić, czy wtyczka wszystkich klastrów działa poprawnie.
Article Properties
Article Number: 000221849
Article Type: Solution
Last Modified: 14 Mar 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.