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SupportAssist for Home PCs not able to Launch from MyDell

Summary: This article provides more information about SupportAssist for Home PCs v4.0 not being able to be launched from the MyDell v3.1 and later application.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • SupportAssist for Home PCs v4.0 or Later
  • MyDell v3.1 and later

When attempting to open SupportAssist for Home PCs from MyDell, it takes you to a web page that says Something went wrong - we have trouble loading your requested page. Go back and try again.

Steps to re-create:

  1. Launch MyDell
  2. Click on Applications

Click on Applications
Figure 1: (English Only) Click on Applications

  1. Click Launch next to SupportAssist

Click on Launch next to SupportAssist
Figure 2: (English Only) Click on Launch next to SupportAssist

  1. SupportAssist attempts to open using the default web browser.

SupportAssist for Home PCs opening in web browser
Figure 3: (English Only) SupportAssist for Home PCs opening in web browser

  1. The error is displayed in the web browser: Something went wrong We had trouble loading your requested page. Go back and try again.

SupportAssist error message
Figure 4: (English Only) SupportAssist error message

Cause

MyDell is the cause of the issue.

Resolution

Work Around:

  • Launch SupportAssist directly from Windows.
  • Open SupportAssist from the Start Menu

This will be resolved with the next version of MyDell v3.2.1 (expected in February 2024).

Affected Products

SupportAssist for Home PCs, MyDell
Article Properties
Article Number: 000221251
Article Type: Solution
Last Modified: 30 Jan 2025
Version:  3
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