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Connectrix MDS: Receiving email notifications from CloudIQ "CloudIQ did not receive any event logs for switch"

Summary: This issue is seen when the audit logs are getting filled for the switches, receive notification email alerts from the switches, or when any switch is idle for some time and no events are generated. ...

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Symptoms

Error Message:
Check if there are no events on the switch CONNECTRIX-JPG21360050. If there are events on the switch, then the `access.log` may have reached capacity and the NX-API must be reset.
The NX-API reset does not resolve the issue.

Cause

This can happen when no events are generated on the switch (due to lack of activity or because switch is running exceptionally well without any notable events).

CloudIQ identifies the switch if no event logs are received. Usually, it looks like event logs are received soon afterwards and CloudIQ clears the alert and restores health status to 100%.

You may elect to disable health change notifications for the switch as these alerts do not appear to be useful.

Resolution

Disable health change notifications

  1. On the CloudIQ, go to Admin > Settings > Your Account > Notifications
  2. Click Update Selected Systems
Screenshot of Update Selected Systems
Figure 1: 
Screenshot of Update Selected Systems
  1. Clear the switches or devices that you want disabled from receiving notifications.
  2. Click Apply
Screenshot of Update Selected Systems with disabled notifications
Figure 2: Screenshot of Update Selected Systems with disabled notifications
  1. Ensure you go to the same location, select Sites and System tab, and use the toggle button to disable notifications here as well.

Additional Information

Reference document:  CloudIQ Web Simulator

Affected Products

Connectrix MDS-Series, CloudIQ
Article Properties
Article Number: 000215691
Article Type: Solution
Last Modified: 26 Oct 2023
Version:  4
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