Symptoms
Hata Mesajı:
CONNECTRIX-JPG21360050 anahtarında herhangi bir olay olup olmadığını kontrol edin. Anahtarda olaylar varsa "access.log" kapasitesine ulaşmış olabilir ve NX-API'nin sıfırlanması gerekir.
Ancak NX-API sıfırlaması sorunu çözmez.
Not: Bu KB'ye referans olarak bildirim e-posta uyarısı ekleme.
Cause
- Bu durum, anahtarda hiçbir olay oluşturulmazsa (etkinlik eksikliğinden veya anahtarın herhangi bir önemli olay olmadan olağanüstü derecede iyi şekilde çalışması nedeniyle) meydana gelir.
- Olay günlükleri alınamasa CloudIQ bayrakları. Genellikle olay günlükleri kısa bir süre sonra alınıyor gibi görünür ve CIQ, uyarıyı temizler ve sağlık durumunu %100'e geri alır.
- Bu nedenle, bu uyarılar yararlı görünmüyor olduğundan anahtar için sistem durumu değişikliği bildirimini devre dışı bırakmayı seçebilir.
Resolution
1. Adım: Cloudiq'da Admin -> Settings -> Your Account -> Notifications
Step 2 'ye gidin: "Update selected systems" (Seçilen sistemleri güncelleştir) öğesine tıklayın
3. Adım: Bildirimleri almak için devre dışı bırakılmaları gereken anahtarları/aygıtları silin.
4. Adım: Apply (Uygula) öğesine tıklayın.
5. Adım: Aynı gezinmeyi kullandığınızdan emin olun ve "Siteler ve sistem sekmesi" öğesini seçin ve burada devre dışı bırakmak için geçiş düğmesini kullanın.
Referans belgesi: https://cloudiq.emc.com/simulator/index.html#/ciq/help
Affected Products
Connectrix MDS-Series, CloudIQ