Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell G15 5515 ve Alienware m15 R5 Ryzen Edition Dizüstü Bilgisayarlarda BIOS Güncelleştirmesinden sonra POST 2-7 Yok

Summary: Aşağıdaki makalede, Dell G15 5515 ve Alienware m15 R5 Ryzen Edition dizüstü bilgisayarlardaki POST Yok hatası hakkında bilgi verilmektedir. BIOS güncellendikten sonra tekrarlanan ve bildirilen flaş hata kodu iki ve yedi. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

BIOS güncellendikten sonra POST yapılamıyor hatası

 

Dell G15 5515 ve Alienware m15 R5 Ryzen Edition dizüstü oyun bilgisayarı sahipleri, BIOS u güncelledikten sonra başlatma hatasıyla karşılaşabilir. Yeniden başlatma sırasında bilgisayar, Açılış Sırasında Kendi Kendini Sınama (POST) işlemine, iki sarı/kırmızı LED ve ardından yedi beyaz/mavi LED'den oluşan tekrarlanan bir LED yanıp sönme koduyla başarısız olur.

  • Hata Yanıp Sönme LED kodu: tekrarlanan iki sarı ve yedi beyaz G Serisi üründe bir LCD arızasını temsil eder
  • Hata Yanıp Sönme LED kodu: tekrarlanan iki Kırmızı ve yedi Mavi ışık, bir Alienware ürününde LCD arızası olduğunu gösterir

Bu hatayı gösterdiği bilinen BIOS sürümleri şunlardır:

  • v1.11.1 - Dell G15 5515 Ryzen Edition Dizüstü Oyun Bilgisayarı
  • v1.12.1 - Alienware m15 Ryzen Edition R5 Dizüstü Oyun Bilgisayarı


Başa Dön

Cause

Bu bölüm söz konusu makale için geçerli değildir.

Resolution

Dell, etkilenen BIOS sürümlerini destek sitemizden kaldırmıştır.

Bu sorunu çözmek için aşağıdaki adımları uygulayabilirsiniz:

Not: Dizüstü bilgisayarınızın işletim sisteminde çalışırken kullanıcı hesabınızın yönetici ayrıcalıklarına sahip olması gerekir. (Aygıt Yöneticisi'ni kullanmak veya BIOS'u geri almak gibi.)
 
  1. Dizüstü bilgisayarı POST Yok hatasından kurtararak başlamalısınız. Aşağıdaki yöntemlerden birini seçin:

    • Gerçek Zamanlı Saati (RTC) sıfırlayarak dizüstü bilgisayarı kurtarın:

      1. AC adaptörü çıkarın ve dizüstü bilgisayarı kapatın .

      2. AC adaptörü dizüstü bilgisayara bağlayın.

      3. Güç LED'i üç kez yanıp sönene kadar güç düğmesini basılı tutun. (En az 30 ila 35 saniye boyunca.)

      4. Güç düğmesini bırakın.

      5. Güç düğmesi bırakıldıktan sonra RTC sıfırlama işlemi tamamlanır .

      6. Konu hakkında daha fazla bilgi için aşağıdaki Dell Knowledge Base makalesine bakın:

    • BIOS kurtarma ekranını kullanarak varsayılan BIOS'u kurtarın:

      1. AC adaptörünü çıkarın.

      2. CTRL + ESC tuşlarına birlikte basın ve aynı anda bırakın.

      3. AC adaptörü duvar prizine ve dizüstü bilgisayara takın.

      4. Dizüstü bilgisayar, BIOS kurtarma menüsünü ekranda görüntüler.

      5. Kurtarma sayfası listesinden BIOS ayarlarını Varsayılana Sıfırla seçeneğini belirleyin.

        (Menüde gezinmek için Ok veya İmleç tuşlarını kullanın.)

        BIOS Kurtarma Listesi

        (Şekil 1 : BIOS Kurtarma Sayfası Seçeneği)

      6. Dizüstü bilgisayar yeniden başlatılır ve yeniden başlatma sırasında herhangi bir hata mesajı olmadan Windows işletim sistemine önyüklenir.

  2. Aygıt Yöneticisi'nde varsa Windows update bellenimini tanımlayın ve kaldırın:

    1. Başlat Menüsüne tıklayın ve yazın Device Manager arama çubuğuna gidin ve Enter tuşuna basın.

    2. Arama dönüşlerinde yardımcı programın altında görünen menüden aç'ı seçin.

    3. Masaüstünde açılan Windows'ta Bellenim listesine bakın:

      1. Firmware'i bulursanız, daha fazla giriş içeren bir ağaç bölümü açmak için üzerine tıklayın.

      2. Sistem Ürün Yazılımı 01.11.01 veya Sistem Ürün Yazılımı 01.12.01 girişini görüyorsanız, bir menü açmak için girişe sağ tıklayın.

        Example: Sistem Bellenimi 01.11.01

        (Şekil 2 Örnek: Sistem Bellenimi 01.11.01)

      3. Sistem Ürün Yazılımı 01.11.01 veya Sistem Ürün Yazılımı 01.12.01 girişini görüyorsanız, bir menü açmak için girişe sağ tıklayın.

      4. Görüntülenen menüde Cihazı Kaldır seçeneğine tıklayın. Görünen kaldırma aygıtı pencerelerinde kaldır'a tıklayın.

        Aygıtı kaldırın

        (Şekil 3 Aygıtı kaldırma)

    4. Sistem Bellenimi 01.11.01 veya Sistem Bellenimi 01.12.01'i görmüyorsanız Adım 3'e geçin.

Uyarı: Dell Technologies, BIOS'u geri almadan veya güncelleştirmeden önce harici sabit sürücüler, yazıcılar, tarayıcılar vb. her türlü aygıtın bağlantısını kesmenizi önerir.
 
Uyarı: BIOS'u geri almaya başlamadan önce Dell dizüstü bilgisayarların pilinin takılı ve en az %10 dolu olması gerekir. Dell Technologies, bu işleme devam etmeden önce dizüstü bilgisayarınızı AC gücünde çalıştırmanızı önerir.
 
Not: Dell bilgisayarlardaki BIOS hakkında daha fazla bilgi edinmek için şu Dell Knowledge Base makalesine bakın: Dell BIOS Güncelleştirmeleri
 
  1. BIOS'u manuel olarak dizüstü bilgisayarınız için Dell destek sitesinde bulunan sürüme geri alın:

    1. Dizüstü bilgisayarınızın Sürücüler ve İndirmeler sayfasına gidin:

    2. Dizüstü bilgisayarınızda yüklü olan İşletim Sistemini seçin.

    3. Category (Kategori) öğesi altından BIOS öğesini seçin.

    4. Bulmak:

      • Dell G15 5515 Sistem BIOS u (Sürüm 1.9.0)

      • Alienware m15 R5 Sistem BIOS u (Sürüm 1.9.0)

    5. Download (İndir) öğesine tıklayın ve dosyayı bilgisayarınıza kaydedin.

    6. Dosya Gezgini'ni açıp indirilen dosyanın kaydedildiği indirme klasörüne gidin.

    7. BIOS setup file (BIOS kurulum dosyası) öğesine çift tıklayın ve yükleme işlemini tamamlamak için ekrandaki talimatları uygulayın.

    8. Bilgisayar, geri alma kurulumunun bir parçası olarak yeniden başlatılır ve işletim sistemine geri önyüklenir.


Başa Dön

Article Properties


Affected Product

Alienware m15 Ryzen Edition R5, Dell G15 5515 Ryzen Edition

Last Published Date

19 Jun 2023

Version

3

Article Type

Solution