Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Brak testu POST 2–7 po aktualizacji systemu BIOS w notebookach Dell G15 5515 i Alienware m15 R5 Ryzen Edition

Summary: Poniższy artykuł zawiera informacje na temat błędu braku testu POST w notebookach Dell G15 5515 i Alienware m15 R5 Ryzen Edition. Kod błędu flasha 2 i 7, który powtarza się i jest zgłaszany po aktualizacji systemu BIOS. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Brak błędu testu POST po aktualizacji systemu BIOS

 

Posiadacze notebooków do gier Dell G15 5515 i Alienware m15 R5 Ryzen Edition mogą napotkać błąd uruchamiania po aktualizacji systemu BIOS. Po ponownym uruchomieniu komputer nie przechodzi testu POST (Power-On Self-Test), powtarzając kod błysku składający się z dwóch bursztynowych/czerwonych diod LED i siedmiu białych/niebieskich diod LED.

  • Kod diody LED: powtarzają się dwa sygnały pomarańczowe i siedem białych, co oznacza awarię wyświetlacza LCD produktu z serii G
  • Kod diody LED: powtarzają się dwa czerwone i siedem niebieskich, oznacza awarię wyświetlacza LCD produktu Alienware

Wersje systemu BIOS, o których wiadomo, że wykazują tę usterkę:

  • Wersja 1.11.1 — notebook do gier Dell G15 5515 Ryzen Edition
  • v1.12.1 — notebook dla graczy Alienware m15 Ryzen Edition R5


Powrót do góry

Cause

Ta sekcja nie ma zastosowania do tego artykułu.

Resolution

Firma Dell usunęła wersje systemu BIOS, których dotyczy problem, ze swojej witryny pomocy technicznej.

Aby rozwiązać ten problem, wykonaj następujące czynności:

Uwaga: Twoje konto użytkownika musi mieć uprawnienia administratora podczas pracy z systemem operacyjnym laptopa. (Na przykład użycie Menedżera urządzeń lub przywrócenie systemu BIOS).
 
  1. Należy zacząć od przywrócenia notebooka z błędu braku testu POST. Wybierz jedną z następujących metod:

    • Przywróć stan notebooka, resetując zegar czasu rzeczywistego (RTC):

      1. Odłącz zasilacz sieciowy i wyłącz notebooka.

      2. Podłącz zasilacz sieciowy do notebooka.

      3. Naciśnij i przytrzymaj przycisk zasilania , aż dioda LED zasilania zamiga trzy razy. (Przez co najmniej 30 do 35 sekund).

      4. Zwolnij przycisk zasilania.

      5. Zegar RTC zostanie zresetowany po zwolnieniu przycisku zasilania.

      6. Więcej informacji na ten temat można znaleźć w następującym artykule bazy wiedzy firmy Dell:

    • Przywracanie domyślnego systemu BIOS za pomocą ekranu odzyskiwania systemu BIOS:

      1. Odłącz zasilacz sieciowy.

      2. Naciśnij jednocześnie i zwolnij CTRL + ESC .

      3. Podłącz zasilacz sieciowy do gniazdka ściennego i do notebooka.

      4. Notebook wyświetla na ekranie menu odzyskiwania systemu BIOS.

      5. Wybierz opcję Zresetuj ustawienia systemu BIOS do wartości domyślnej z listy stron odzyskiwania.

        (Użyj strzałek lub kursora, aby poruszać się po menu).

        Lista odzyskiwania systemu BIOS

        (Rysunek 1 . Opcja strony odzyskiwania systemu BIOS)

      6. Laptop uruchamia się ponownie, a po ponownym uruchomieniu uruchamia system operacyjny Windows bez żadnego komunikatu o błędzie.

  2. Zidentyfikuj i usuń aktualizację oprogramowania wewnętrznego systemu Windows, jeśli istnieje w Menedżerze urządzeń:

    1. Kliknij menu Start i wpisz Device Manager w pasku wyszukiwania i naciśnij Enter .

    2. Wybierz opcję Otwórz z menu, które pojawi się pod narzędziem w wynikach wyszukiwania.

    3. Poszukaj na liście oprogramowania wewnętrznego w oknach, które otworzą się na pulpicie:

      1. Jeśli znajdziesz oprogramowanie układowe, kliknij je, aby otworzyć sekcję drzewa z dalszymi wpisami.

      2. Jeśli widzisz wpis System Firmware 01.11.01 lub System Firmware 01.12.01, kliknij prawym przyciskiem myszy, aby otworzyć menu.

        Example: Oprogramowanie wewnętrzne 01.11.01

        (Rysunek 2. Przykład: Oprogramowanie wewnętrzne systemu 01.11.01)

      3. Jeśli widzisz wpis System Firmware 01.11.01 lub System Firmware 01.12.01, kliknij prawym przyciskiem myszy, aby otworzyć menu.

      4. Kliknij Odinstaluj urządzenie w wyświetlonym menu. Kliknij przycisk Odinstaluj w wyświetlonym oknie odinstalowywania urządzenia.

        Odinstalowanie urządzenia

        (Rysunek 3. Odinstalowanie urządzenia)

    4. Jeśli nie widzisz opcji System Firmware 01.11.01 lub System Firmware 01.12.01, przejdź do kroku 3.

Ostrzeżenie: Firma Dell Technologies zaleca odłączenie takich urządzeń jak zewnętrzne dyski twarde, drukarki, skanery itd. przed przywróceniem lub aktualizacją systemu BIOS.
 
Ostrzeżenie: Przed przystąpieniem do przywracania systemu BIOS należy zainstalować baterię w notebooku Dell i naładować go do poziomu co najmniej 10%. Firma Dell Technologies zaleca podłączenie notebooka do zasilania prądem zmiennym przed przystąpieniem do tego procesu.
 
Uwaga: Aby dowiedzieć się więcej na temat systemu BIOS w komputerze firmy Dell, zapoznaj się z następującym artykułem bazy wiedzy firmy Dell: Aktualizacje systemu BIOS firmy Dell
 
  1. Ręcznie przywróć system BIOS do wersji dostępnej w witrynie pomocy technicznej firmy Dell dla swojego notebooka:

    1. Przejdź do strony sterowników i plików do pobrania notebooka :

    2. Wybierz system operacyjny zainstalowany na notebooku.

    3. W obszarze Kategoria wybierz opcję BIOS.

    4. Lokalizować:

      • System BIOS komputera Dell G15 5515 (wersja 1.9.0)

      • System BIOS komputera Alienware m15 R5 (wersja 1.9.0)

    5. Kliknij przycisk Pobierz i zapisz plik na komputerze.

    6. Otwórz Eksplorator plików i przejdź do folderu pobierania, w którym został zapisany pobrany plik.

    7. Kliknij dwukrotnie plik instalacji systemu BIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

    8. Komputer uruchomi się ponownie w ramach instalacji cofnięcia i ponownie uruchomi system operacyjny.


Powrót do góry

Article Properties


Affected Product

Alienware m15 Ryzen Edition R5, Dell G15 5515 Ryzen Edition

Last Published Date

19 Jun 2023

Version

3

Article Type

Solution