Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore: Se requiere una espera de dos minutos cuando se reemplazan o se vuelven a conectar los cables al gabinete de expansión NVMe

Summary: Durante la desconexión y la reconexión de los cables del gabinete de expansión NVMe, espere al menos 2 minutos. De lo contrario, el gabinete de expansión NVMe no se actualizará y el puerto permanecerá en estado No inicializado. ...

This article applies to   This article does not apply to 

Symptoms

Si se reemplaza o se vuelve a conectar el cable del gabinete de expansión NVMe sin esperar dos minutos, es posible que se observen los siguientes síntomas:
  • Es posible que no se detecte el gabinete de expansión NVMe o que solo algunas de las rutas a las unidades estén activas.
  • El estado de SFP es Sin inicializar.
  • La evaluación del estado previa a la actualización (PUHC) fallará. Un mensaje de ejemplo es: "Errores de estado de los componentes del DAE NVMe".

Cause

Este es un problema conocido en el firmware.

Se planea que el problema se resuelva en una versión futura de PowerStoreOS.

Resolution

Si se detecta este problema, realice los siguientes pasos:
  1. Identifique uno o más cables SFP afectados.
  2. Desconecte un cable en ambos lados. No intente reparar dos cables simultáneamente.
  3. Espere al menos 2 minutos.
  4. Vuelva a conectar el cable SFP.
  5. Verifique que el estado de SFP sea En buen estado y que ya no haya alertas ACTIVAS para los problemas de SFP.
  6. Repita los pasos para los cables afectados adicionales.

Si después de desconectar y volver a conectar aún hay un problema, comuníquese con el soporte técnico.

Affected Products

PowerStore

Products

PowerStoreOS
Article Properties
Article Number: 000207331
Article Type: Solution
Last Modified: 22 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000207331
Article Type: Solution
Last Modified: 22 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.