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PowerStore: Two minute wait is required when replacing or reconnecting cables to NVMe expansion enclosure

Summary: During disconnect and reconnect of NVMe expansion enclosure cables, wait at least 2 minutes. Otherwise, the NVMe expansion enclosure will not be updated and the port will stay in Uninitialized state. ...

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Symptoms

If the NVMe expansion enclosure cable is replaced or reconnected without waiting two minutes, the following symptoms may be observed:
  • The NVMe expansion enclosure may not be detected or only some of the paths to the drives are active.
  • SFP state is Uninitialized.
  • Pre Upgrade Health Check (PUHC) will fail. An example message is: NVMe DAE components health status errors.

Cause

This is a known issue in the firmware.

The issue is planned to be resolved in a future PowerStoreOS release.

Resolution

If this issue is detected, perform the following steps:
  1. Identify one or more affected SFP cables.
  2. Disconnect one cable on both sides. Do not attempt to fix two cables simultaneously.
  3. Wait at least 2 minutes.
  4. Reconnect the SFP cable.
  5. Verify that SFP state is Healthy and there are no longer any ACTIVE alerts for SFP issues.
  6. Repeat for any additional affected cables.

If after disconnecting and reconnecting there is still an issue, contact technical support.

Affected Products

PowerStore

Products

PowerStoreOS
Article Properties
Article Number: 000207331
Article Type: Solution
Last Modified: 22 Sep 2023
Version:  3
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Article Properties
Article Number: 000207331
Article Type: Solution
Last Modified: 22 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.