Symptoms
Når du klikker på
knappen Click for Updates (Klikk for oppdateringer) på
nettsiden for Dell-drivere og -nedlastinger , vises meldingen
Driver Detection not Availabl e (Driverregistrering ikke Available): «Prøv på nytt senere, eller bruk koblingen nedenfor for å finne drivere med service-ID eller se en liste over drivere for produktet ditt.» (Se figur 1)
Figur 1 Melding om at driverregistrering ikke er tilgjengelig
Cause
Tjenesten er stoppet eller ikke tilgjengelig.
Resolution
- Hold den personlige datamaskinen oppdatert med den nyeste SupportAssist-versjonen. Se systemkravene.
- Kontroller at du er logget på som administrator.
- Åpne Task Manager, bytt til tjenester-fanen og sjekk om SupportAssistAgent - og DellClientManagementService-tjenestene har statusen Running (Kjører). Begge disse tjenestene skal kjøre status for at driverskanningen skal fungere.
Hvis systemet har blitt slått på eller startet på nytt, må du vente i minst fem minutter før du går tilbake til nettstedet for kundestøtte for å se etter oppdateringer.
Dette gjør det mulig for de to tjenestene å kjøre fullstendig for å tillate funksjonalitet for driverskanning. Hvis statusen fremdeles vises som "Stopped" (Stoppet) for noen av eller begge tjenestene etter å ha ventet i fem minutter, høyreklikker du på og velger Start.
Hvis begge tjenestene vises som Running (Kjører), går du til trinn 3.
Figur 2 Oppgavebehandling
Figur 3 Oppgavebehandlingstjeneste
- Last inn eller oppdater nettsiden på nytt, og prøv å se etter oppdateringer på nytt.
- Start systemet på nytt, og vent i minst fem minutter før du går tilbake til nettstedet for kundestøtte for å se etter oppdateringer.
- Kontroller om funksjonaliteten for driverskanning fungerer i SupportAssist-applikasjonen.
- Kontroller at en brannmur- eller antivirusapplikasjon ikke blokkerer SupportAssist-applikasjonen.
- Sett SupportAssist-applikasjonen til automatisk å kjøre regelmessig for å holde tjenesten oppdatert på eventuelle endringer som kreves for å holde automatiske skanninger i gang. SupportAssist-applikasjon>Innstillinger >Automatiser skanninger og optimaliseringer> Oppdatere drivere og programvare: Ukentlig Se etter oppdateringer i sanntid ved å angi at skanningen skal kjøre umiddelbart.
- Hvis du ikke løser problemet ved å følge alle de foregående trinnene, må du avinstallere SupportAssist-applikasjonen og installere på nytt.
- I Windows 10: Gå til Start >Innstillinger-apper>, søk etter Dell SupportAssist under Apper og funksjoner, velg og klikk på Avinstaller.
Figur 4 Dell SupportAssist
- I Windows 11: Gå til Start >Innstillinger-apper >>installerte apper, søk etter Dell SupportAssist. Klikk på de tre prikkene (...) til høyre, og velg Avinstaller merknad: Dell SupportAssist OS Recovery Plugin og Dell SupportAssist Remediation er ikke nødvendig for å avinstalleres.
Figur 5 Installert Dell SupportAssist
- Start systemet på nytt når avinstallasjonen av SupportAssist er fullført.
- Gå tilbake til nettstedet for kundestøtte og utløse Check for Updates (Se etter oppdateringer). Dette utløser ny installasjon av SupportAssist.
Affected Products
Desktops & All-in-Ones, Laptops, Tablets, Workstations