Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Сообщение Driver Detection not Available во время автоматического сканирования драйвера

Summary: В этой статье содержится информация о сообщении «Driver Detection not Available», которое отображается на странице скачивания драйвера поддержки Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При нажатии кнопки «Нажать на обновления» на странице Драйверы и загружаемые материалы Dell появляется сообщение «Обнаружение драйверов не доступнодля e»: Please try again later or use the link below to find drivers by Service Tag or see a list of drivers for your product. (См. рис. 1)
Driver Detection not Available
Рис. 1 Сообщение «Driver Detection not Available»
 

Cause

Служба остановлена или недоступна.

Resolution

  1. Поддерживайте персональный компьютер в актуальном состоянии с помощью последней версии SupportAssist. См. системные требования.
  2. Убедитесь, что вы вошли в систему как администратор.
  3. Откройте Task Manager, перейдите на вкладку Services и проверьте, находятся ли службы SupportAssistAgent и DellClientManagementService в состоянии «Running». Обе эти службы должны быть в рабочем состоянии для проверки драйвера.
    Если система была включена или перезапущена, подождите не менее 5 минут, прежде чем вернуться на веб-сайт онлайн-поддержки, чтобы проверить наличие обновлений.
    Это позволяет полностью запустить две службы, чтобы обеспечить функциональность сканирования драйвера. По истечении 5 минут, если для любого или обоих служб по-прежнему отображается состояние «Остановлено», нажмите правой кнопкой мыши и выберите «Пуск».
    Если оба сервиса отображаются как «Running», перейдите к шагу 3.
    Открыть окно «Диспетчер задач»
    Рис. 2. Диспетчер задач
    Открыть окно «Диспетчер задач»
    Рис. 3. Вкладка «Службы» в Диспетчере задач
  4. Перезагрузите или обновите веб-страницу и повторите попытку проверить наличие обновлений.
  5. Перезагрузите систему и подождите не менее 5 минут, прежде чем вернуться на веб-сайт онлайн-поддержки, чтобы проверить наличие обновлений.
  6. Проверьте, работает ли функция сканирования драйверов в приложении SupportAssist.
  7. Убедитесь, что брандмауэр или антивирусное приложение не блокирует приложение SupportAssist.
  8. Установите приложение SupportAssist на регулярное автоматическое выполнение, чтобы поддерживать службу в актуальном состоянии при любых изменениях, необходимых для бесперебойной автоматической проверки. Приложение SupportAssist>Параметры >Автоматизация сканирования и оптимизации> Обновите драйверы и программное обеспечение: Еженедельно Проверьте наличие обновлений в режиме реального времени, заверив немедленное выполнение сканирования.
  9. Если после выполнения всех предыдущих шагов проблема не будет устранена, удалите приложение SupportAssist и повторно установите его.
    1. В Windows 10: Перейдите в меню >Пуск Настройки >Приложения, найдите «Dell SupportAssist» в разделе «Приложения и компоненты», выберите и нажмите Удалить.
      Dell SupportAssist
      Рис. 4. Dell SupportAssist
    2.  В Windows 11: Перейдите в > меню Пуск Настройки >> Приложения Установленные приложения, найдите « Dell SupportAssist», нажмите на три точки (...) справа и выберите Удалить Примечание. Не требуется удалять подключаемый модуль Dell SupportAssist OS Recovery Plugin и Dell SupportAssist Remediation.
      Установленное приложение SupportAssist
      Рис. 5. Установленный Dell SupportAssist
    3. Перезагрузите систему после завершения удаления SupportAssist.
    4. Перенайдите на веб-сайт поддержки и запустите проверку на наличие обновлений. Это запускает новую установку SupportAssist.

Affected Products

Desktops & All-in-Ones, Laptops, Tablets, Workstations
Article Properties
Article Number: 000200106
Article Type: Solution
Last Modified: 01 Oct 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.