PowerVault ME4: Después de la actualización del firmware de la unidad, los discos SSD Samsung fallan con el mensaje "Illegal Request, logical block address out of range" (Solicitud ilegal, dirección de bloque lógico fuera del rango)
Summary:
Es posible actualizar por error modelos SSD Samsung específicos en el firmware de DSA3 con firmware DWA3 que está diseñado para otros modelos de unidades Samsung. Esto puede provocar
la falta de disponibilidad de datos. Para resolver esto, es necesario actualizar el firmware de la unidad con la versión original de DSA3 para el modelo de unidad.
...
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Las unidades de estado sólido (SSD) Samsung se pueden marcar como fallidas poco después de una actualización de firmware de unidad de DSA3 a DWA3.
La descripción, la capacidad y las versiones de firmware de los modelos de unidades Samsung se informan incorrectamente.
Es posible que una de las unidades SSD Samsung más esté en estado fallido.
Uno o más grupos de discos pueden estar offline en estado de cuarentena.
El registro de eventos de ME4 informa los siguientes datos de de sense data de SCSI: 0x5, 0x21, 0x0, 0x2100, "Solicitud ilegal, dirección de bloque lógico fuera de rango".
A4929 2022-04-18 21:43:05 58 INFORMATIONAL An event was reported by a disk drive. (disk: channel: 0, ID: 8, SN: S5YLNE0N501919, enclosure: 0, slot: 8) (Key,Code,Qual,UEC:0x5,0x21,0x0,0x2100) (CDB:Rd 5d26ce80 0080)(Info:0x5D26CEB0)(CmdSpc:0x0, FRU:0x0, SnsKeySpc:0x400007)(Illegal Request, logical block address out of range)
Cause
La versión de firmware de Samsung DWA3 se aplica a los siguientes modelos de unidades Dell:
MZILT800HBHQ0D3
MZILT1T6HBJR0D3
La versión de firmware de Samsung DSA3 se aplica a los siguientes modelos de unidades Dell:
MZILT960HBHQ0D3
MZILT1T9HBJR0D3
MZILT3T8HBLS0D3
MZILT7T6LT0D3
NOTA: Cuando actualice el firmware de la unidad en los arreglos PowerVault serie ME, revise el archivo readme.txt que se encuentra dentro de la descarga.zip del firmware de la unidad para que coincida con la versión de firmware disponible con el modelo de unidad en el arreglo PowerVault ME.
El modelo de la unidad y el número de pieza de Dell también se muestran en la etiqueta de la unidad física. No quite unidades mientras el sistema está encendido, a menos que la unidad esté marcada como fallida u offline. Si debe ver la etiqueta de unidad para confirmar el modelo original mientras la unidad está offline, es mejor apagar el arreglo según la guía del administrador o la ayuda en línea.
Resolution
No tire, reemplace las unidades ni apague el arreglo PowerVault ME.
Si las unidades están marcadas en estado fallido o los grupos de discos están offline en estado de cuarentena, comuníquese con el soporte técnico de Dell para obtener ayuda.
Para acelerar la resolución, recopile o envíe un paquete de soporte de PowerVault ME para su análisis por parte del soporte técnico de Dell. Consulte los siguientes artículos para obtener instrucciones:
Las unidades se pueden actualizar con el firmware DSA3 original; sin embargo, es posible que se requieran más acciones para restaurar el sistema a la producción.
NOTA: El firmware actualizado DAS4 o DWA4 está disponible para estos modelos de unidades SSD Samsung que no se incluyen en el paquete de firmware de SSD/HDD de almacenamiento dell PowerVault serie ME . Para evitar la aplicación del firmware incorrecto, los administradores deben comunicarse con el soporte técnico de Dell para obtener el paquete de actualización de unidades. Remita al agente a la 000207843 de kb.