Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

El monitor pierde la conectividad LAN

Summary: En este artículo, se describe qué hacer cuando el monitor Dell interrumpe su conexión LAN RJ45 de forma intermitente mientras está conectado a su computadora Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Interrupción de la conectividad LAN del monitor

Es posible que el monitor interrumpa su conexión LAN cuando permanece inactivo durante unos minutos. O bien, los controladores LAN se actualizan repetidamente a través de Windows Update de manera automática.

Plataformas afectadas:

  • Todas las plataformas de PC.
  • Monitores Dell con conectores LAN RJ45.

Cause

Es posible que el monitor requiera una actualización del controlador Realtek.

Resolution

La actualización a la versión más reciente del controlador Realtek para el monitor ayuda a resolver el problema. Para descargar e instalar el controlador más reciente, vaya a https://www.dell.com/support/home, ingrese la etiqueta de servicio del monitor y descargue el controlador LAN Ethernet Realtek más reciente.

Cómo reinstalar/instalar el controlador LAN manualmente:
  1. Vaya al Administración de dispositivos de la computadora.
  2. Seleccione Adaptadores de red.
  3. Busque Realtek USB GbE Family Controller, haga clic con el botón secundario en Propiedades.
  4. Haga clic en Desinstalar dispositivo y, a continuación, seleccione Delete the driver software for the device. A continuación, haga clic en Desinstalar en la parte inferior. (Consulte la Figura 1)
    Desinstalar el controlador
    Figura 1: Desinstalar el controlador
  5. Haga clic en Aceptar para desinstalar los controladores hasta que vea 10.5.xxxx.
  6. Haga clic en el nuevo controlador y asegúrese de seleccionar “Quitar” para desinstalar completamente las características y, a continuación, continúe con la instalación. (Consulte la Figura 2)
    Quitar controlador
    Figura 2: Quitar controlador


Volver al principio

Affected Products

Laptops
Article Properties
Article Number: 000196925
Article Type: Solution
Last Modified: 30 Sep 2024
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.