Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Monitör LAN Bağlantısı Kesintisi

Summary: Bu makalede, Dell bilgisayarınıza bağlıyken Dell monitörünüz aralıklı olarak RJ45 LAN bağlantısını kestiğinde ne yapmanız gerektiği açıklanmaktadır.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Monitörde LAN Bağlantısı Kesintisi

Birkaç dakika boyunca etkin olmadığında monitörünüzün LAN bağlantısını kestiğini görebilirsiniz. Bunun dışında LAN sürücülerinizin Windows Update aracılığıyla otomatik olarak sürekli güncelleştirildiğini de görebilirsiniz.

Etkilenen Platformlar:

  • Tüm bilgisayar platformları.
  • RJ45 LAN konnektörlü Dell monitörler.

Cause

Monitör bir Realtek sürücü güncelleştirmesi gerektirebilir.

Resolution

Monitör için en yeni Realtek sürücüsüne güncelleştirme yapılması sorunun çözülmesine yardımcı olur. En yeni sürücüyü indirmek ve yüklemek için https://www.dell.com/support/home adresine gidin, monitörünüzün servis etiketini girin ve en son Realtek Ethernet LAN Sürücüsünü indirin.

LAN sürücüsünü manuel olarak yeniden yükleme/yükleme:
  1. Bilgisayarda Aygıt Yöneticisi'ne gidin.
  2. Ağ bağdaştırıcılarını seçin.
  3. Realtek USB GbE Family Controller öğesini bulun, Özellikler öğesine sağ tıklayın.
  4. Aygıtı Kaldır öğesine tıklayın, ardından Bu cihazın sürücü yazılımını sil öğesini işaretleyin. Daha sonra alt taraftaki Kaldır öğesine tıklayın. (Bkz. Şekil 1)
    Sürücüyü Kaldırma
    Şekil 1: Sürücüyü Kaldırma
  5. 10.5.xxxx'i görene kadar Sürücüleri Kaldırmak için Tamam'a tıklayın.
  6. Yeni sürücüye tıklayın ve özellikleri tamamen kaldırmak için "Kaldır" öğesini seçtiğinizden emin olun, ardından yüklemeye geçin. (Bkz. Şekil 2)
    Sürücüyü Kaldırma
    Şekil 2: Sürücüyü Kaldırma


Başa Dön

Affected Products

Laptops
Article Properties
Article Number: 000196925
Article Type: Solution
Last Modified: 30 Sep 2024
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.