Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

SupportAssist OS Recovery-Funktion wird unter Windows 10S, 11S und 11SE nicht unterstützt

Summary: Der folgende Artikel enthält Informationen über die Software zur Wiederherstellung des SupportAssist-Betriebssystems (BS). Es funktioniert nicht mit den Windows S- und SE-Versionen.

This article applies to   This article does not apply to 

Symptoms

Die SupportAssist OS Recovery Software funktioniert nicht mit Windows S- und SE-Versionen.

Cause

Excalibur wird in Windows S- und SE-Versionen nicht unterstützt.

Resolution

SupportAssist-Betriebssystem-Wiederherstellung

Excalibur wird auf Windows-Betriebssystemversionen nicht unterstützt: Win 10S, Win 11S und Win 11SE.

BIOSConnect ist jedoch standardmäßig im BIOS auf diesen Produkten für Firmwareupdates aktiviert.

Wenn Sie diese Funktion über das BIOS-Startmenü aufrufen, funktioniert BIOSConnect zum Aktivieren der SupportAssist OS Recovery-Funktion nicht.

Ihnen wird ein Ladefenster angezeigt und Sie müssen den Computer aus- und wieder einschalten, ohne BIOSConnect im BIOS-Startmenü auszuwählen, um dies zu vermeiden.
SupportAssist-Betriebssystem-Wiederherstellung
Abbildung 1

Sie können BIOSConnect versehentlich im BIOS-Startmenü aufrufen, indem Sie die Auswahl SupportAssist OS Recovery auswählen und die Eingabetaste drücken (Abbildung 2):
Dell Startmenü
Abbildung 2


Problemumgehung

Mit der folgenden Problemumgehung kann dieses Verhalten verhindert werden.

  1. Drücken Sie während des Startvorgangs die Taste F12 , um das einmalige BIOS-Startmenü aufzurufen (Abbildung 3).
    Dell Startmenü
    Abbildung 3
    Hinweis: Ihr Computer sieht ähnlich aus wie eine der verfügbaren Optionen. Plattformname und BIOS-Version im Menü für den einmaligen Start können von Computer zu Computer unterschiedlich sein.
  2. Scrollen Sie im einmaligen Startmenü nach unten, bis Sie zur Option BIOS-Setup gelangen. Wählen Sie es aus und drücken Sie die Eingabetaste.
  3. Sobald Sie sich auf dem BIOS-Setup-Bildschirm befinden, gehen Sie nach unten zum Abschnitt SupportAssist System Resolution und erweitern Sie ihn, um die Optionen anzuzeigen.
  4. Öffnen Sie den Unterabschnitt "SupportAssist OS Recovery" und deaktivieren Sie dieses Kontrollkästchen, um diese Funktion zu deaktivieren (Abbildung 4).
    Dell BIOS
    Abbildung 4
    Hinweis: Bei diesem Bild ist das Kontrollkästchen standardmäßig aktiviert. Deaktivieren Sie dieses Kontrollkästchen , um die SupportAssist OS Recovery-Funktion zu deaktivieren .
  5. Klicken Sie nach der Deaktivierung auf Anwenden , um die BIOS-Einstellungen zu speichern, und dann auf BIOS beenden , um den Computer neu zu starten. SupportAssist OS Recovery wird nicht mehr in der BIOS-Menüoption angezeigt (Abbildung 5):
    Dell Startmenü
    Abbildung 5

Auflösung

Diese Funktion funktioniert wie vorgesehen, da Windows S auf Windows Store-Anwendungen beschränkt ist.


Zurück zum Anfang

Additional Information

Affected Products

SupportAssist OS Recovery