Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

SupportAssist İşletim Sistemi Kurtarma özelliği Windows 10S, 11S ve 11SE'de desteklenmez

Summary: SupportAssist İşletim Sistemi (OS) Kurtarma yazılımının Windows S ve SE sürümleriyle çalışmaması hakkında bilgiler.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SupportAssist OS Recovery yazılımı, Windows S ve SE sürümleriyle çalışmaz.

Cause

Excalibur, Windows S ve SE sürümlerinde desteklenmez.

Resolution

SupportAssist OS Recovery

Excalibur, Windows işletim sistemi sürümlerinde desteklenmez: Win10S, Win11S ve Win11SE.

Ancak BIOSConnect, bu ürünlerde BIOS'ta bellenim güncelleştirmeleri için varsayılan olarak etkindir.

Bu işlevi BIOS Önyükleme Menüsünden çağırırsanız SupportAssist OS Recovery özelliğini etkinleştirmek için BIOSConnect çalışmaz.

Bir yükleme penceresi (Şekil 1) görüntülenir ve bu sorunu önlemek için BIOS Önyükleme Menüsünde BIOSConnect'i seçmeden bilgisayarınızı kapatıp açmanız gerekir.
SupportAssist OS Recovery
Şekil 1

BIOS Önyükleme Menüsünde SupportAssist OS Recovery seçimini seçip ENTER tuşuna basarak yanlışlıkla BIOSConnect'i çağırabilirsiniz (Şekil 2):Dell Önyükleme Menüsü

Şekil 2


Geçici Çözüm

Bu davranışı önlemek için aşağıdaki geçici çözüm kullanılabilir.

  1. BIOS tek seferlik önyükleme menüsüne girmek için önyükleme sırasında F12 tuşuna basın (Şekil 3).
    Dell Önyükleme Menüsü
    Şekil 3
    Not: Bilgisayarınız mevcut seçeneklerden birine benzer. Platform Adı ve BIOS Tek seferlik önyükleme menüsündeki revizyon bilgisayardan bilgisayara değişebilir.
  2. BIOS Kurulum seçeneğine ulaşana kadar tek seferlik önyükleme menüsünü aşağı kaydırın. Seçin ve Enter tuşuna basın.
  3. BIOS kurulum ekranlarına geldiğinizde SupportAssist Sistem Çözünürlüğü başlıklı bölüme gidin ve seçenekleri görüntülemek için bu bölümü genişletin.
  4. SupportAssist OS Recovery" alt bölümünü açın ve bu özelliği devre dışı bırakmak için kutunun işaretini kaldırın (Şekil 4).
    Dell BIOS
    Şekil 4
    Not: Bu resimde varsayılan olarak kutucuk işaretlidir. SupportAssist OS Recovery özelliğini devre dışı bırakmak için bu kutunun işaretini kaldırın.
  5. Devre dışı bırakıldıktan sonra BIOS ayarlarını kaydetmek için Uygula öğesine ve ardından bilgisayarı yeniden başlatmak için BIOS'tan Çık öğesine tıklayın. SupportAssist OS Recovery artık BIOS menü seçeneğinde görünmüyor (Şekil 5):
    Dell Önyükleme Menüsü
    Şekil 5

Çözüm

Bu işlev, Windows S yalnızca Windows mağazası uygulamalarıyla sınırlı olduğundan tasarlandığı gibi çalışır.


Başa Dön

Additional Information

Article Properties


Affected Product

SupportAssist OS Recovery

Last Published Date

31 Jan 2024

Version

5

Article Type

Solution