Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Start Menu and Settings Do Not Open on Inspiron Laptops Running Windows 11 S Mode

Summary: The following article provides information about operating system issues while running Windows 11 S Mode on Inspiron laptops. The Start Menu and Settings do not work.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Start Menu and Settings do not work in Windows 11 S Mode

 

Inspiron laptop owners running S mode on their Windows 11 Home edition operating systems may experience some problems:

  • You cannot open the Start Menu.
  • If the Start Menu does open, then it closes automatically.
  • If you use the keyboard shortcut (The Windows key and X) to open the power user menu and select Settings. It automatically closes.

What is Windows 11 S Mode?

  • S mode is designed for increased security and performance. It exclusively runs applications from the Microsoft Store. You cannot install an application that is not available in the Microsoft Store. S mode is only available using Windows 11 Home edition.

Inspiron models confirmed as exhibiting this problem:

  • Inspiron 3501
  • Inspiron 3502
  • Inspiron 3505
  • Inspiron 3510
  • Inspiron 3511
  • Inspiron 3515


Back to Top

 

Cause

Microsoft has released an update to resolve this issue.


Back to Top

 

Resolution

Microsoft has released a new update (KB5008295) to resolve this issue with the operating system.

The following steps take you through downloading and installing the update:

  1. Ensure that your computer is connected to your network and that you can access the Internet.

  2. Right-click your Desktop.

  3. Select Display Settings from the menu.

  4. Select Windows update.

  5. Run Check Updates.

  6. Install KB5008295.

The operating systems version number does not change after this update. You can confirm that the update has installed using the following steps:

  1. When the computer starts back up into Windows, click Settings.

  2. Select Windows Update.

  3. Open the Update history drawer to view a list of your recent updates.


Back to Top

 

Article Properties


Affected Product

Inspiron 3501, Inspiron 3502, Inspiron 3505, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515

Last Published Date

09 Dec 2021

Version

1

Article Type

Solution