Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Startmenyen og innstillingene åpnes ikke på bærbare Inspiron-PC-er som kjører Windows 11 S-modus

Summary: Følgende artikkel inneholder informasjon om problemer med operativsystemet når du kjører Windows 11 S-modus på bærbare Inspiron-PC-er. Start-menyen og Innstillingene fungerer ikke.

This article applies to   This article does not apply to 

Symptoms


Startmeny og innstillinger fungerer ikke i Windows 11 S-modus

 

Eiere av bærbare Inspiron-PC-er som kjører S-modus på operativsystemene i Windows 11 Home-utgaven, kan oppleve noen problemer:

  • Du kan ikke åpne Start-menyen.
  • Hvis Start-menyen åpnes, lukkes den automatisk.
  • Hvis du bruker hurtigtasten (Windows-tasten og X) til å åpne strømbrukermenyen og velge Innstillinger. Den lukkes automatisk.

Hva er Windows 11 S-modus?

  • S-modus er utformet for økt sikkerhet og ytelse. Det kjører utelukkende applikasjoner fra Microsoft Store. Du kan ikke installere en applikasjon som ikke er tilgjengelig i Microsoft Store. S-modus er bare tilgjengelig ved hjelp av Windows 11 Home-utgaven.

Inspiron-modeller bekreftet som viser dette problemet:

  • Inspiron 3501
  • Inspiron 3502
  • Inspiron 3505
  • Inspiron 3510
  • Inspiron 3511
  • Inspiron 3515


Tilbake til toppen

 

Cause

Microsoft har lansert en oppdatering for å løse dette problemet.


Tilbake til toppen

 

Resolution

Microsoft har lansert en ny oppdatering (KB5008295) for å løse dette problemet med operativsystemet.

Følgende trinn viser hvordan du laster ned og installerer oppdateringen:

  1. Kontroller at datamaskinen er koblet til nettverket, og at du har tilgang til Internett.

  2. Høyreklikk på skrivebordet.

  3. Velg Display Settings (Skjerminnstillinger) fra menyen.

  4. Velg Windows Update.

  5. Kjør Check Updates (Kontroller oppdateringer).

  6. Installer KB5008295.

Versjonsnummeret for operativsystemene endres ikke etter denne oppdateringen. Du kan bekrefte at oppdateringen er installert ved hjelp av følgende trinn:

  1. Når datamaskinen starter opp igjen i Windows, klikker du på Innstillinger.

  2. Velg Windows Update.

  3. Åpne skuffen for oppdateringshistorikk for å vise en liste over de siste oppdateringene.


Tilbake til toppen

 

Affected Products

Inspiron 3501, Inspiron 3502, Inspiron 3505, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515
Article Properties
Article Number: 000193999
Article Type: Solution
Last Modified: 09 Dec 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000193999
Article Type: Solution
Last Modified: 09 Dec 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.