Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Menu Start i ustawienia nie są otwierane na notebookach Inspiron z trybem Windows 11 S

Summary: Poniższy artykuł zawiera informacje na temat problemów z systemem operacyjnym podczas korzystania z systemu Windows 11 S w notebookach Inspiron. Menu Start i ustawienia nie działają.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Menu Start i ustawienia nie działają w trybie Windows 11 S

 

Właściciele notebooków Inspiron z trybem S w systemach operacyjnych Windows 11 Home Edition mogą napotkać pewne problemy:

  • Nie można otworzyć menu Start.
  • Jeśli menu Start zostanie otwarte, zamyka się automatycznie.
  • Jeśli użyjesz skrótu klawiaturowego (klawisz Windows i X), aby otworzyć menu użytkownika i wybrać opcję Ustawienia. Automatycznie zamyka się.

Co to jest Windows 11 S Mode?

  • Tryb S został zaprojektowany z myślą o zwiększonym bezpieczeństwie i wydajności. Program obsługuje wyłącznie aplikacje ze sklepu Microsoft Store. Nie można zainstalować aplikacji, która nie jest dostępna w sklepie Microsoft Store. Tryb S jest dostępny tylko w systemie Windows 11 Home Edition.

Modele Inspiron potwierdzone jako wykazujące ten problem:

  • Inspiron 3501
  • Inspiron 3502
  • Inspiron 3505
  • Inspiron 3510
  • Inspiron 3511
  • Inspiron 3515


Powrót do góry

 

Cause

Firma Microsoft opublikowała aktualizację w celu rozwiązania tego problemu.


Powrót do góry

 

Resolution

Firma Microsoft opublikowała nową aktualizację (KB5008295) w celu rozwiązania tego problemu z systemem operacyjnym.

Poniższe kroki umożliwiają pobranie i zainstalowanie aktualizacji:

  1. Upewnij się, że komputer jest podłączony do sieci i czy można uzyskać dostęp do Internetu.

  2. Kliknij pulpit prawym przyciskiem myszy.

  3. Wybierz z menu opcję Ustawienia wyświetlania.

  4. Wybierz pozycję Windows Update.

  5. Uruchom sprawdzanie aktualizacji.

  6. Zainstaluj kb5008295.

Numer wersji systemu operacyjnego nie zmienia się po tej aktualizacji. Aktualizację można sprawdzić, wykonując następujące czynności:

  1. Gdy komputer uruchomi się ponownie w systemie Windows, kliknij opcję Ustawienia.

  2. Wybierz pozycję Windows Update.

  3. Otwórz szufladę Historia aktualizacji, aby wyświetlić listę ostatnich aktualizacji.


Powrót do góry

 

Affected Products

Inspiron 3501, Inspiron 3502, Inspiron 3505, Inspiron 15 3510, Inspiron 15 3511, Inspiron 15 3515
Article Properties
Article Number: 000193999
Article Type: Solution
Last Modified: 09 Dec 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.