Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

S2422HZ、S2722DZモニターでマイクが機能しない、検出されない、またはボリュームが小さい

Summary: この記事では、マイクが機能しない、検出されない、またはボリュームが小さいというS2422HZおよびS2722DZモニターに影響する問題について説明します。

This article applies to   This article does not apply to 

Symptoms

 S2422HZおよびS2722DZモニターでUSB-Cマイクに問題が発生する場合があります。症状には次が含まれます。
  • マイクが機能しない。
  • コンピューターがマイクを検出しない。
  • マイクの拾う音量が小さい。

Cause

発生した現象に基づくと、次の2つの原因が考えられます。
  • USBケーブル(USB-C - USB-C)が接続されていません。
  • 「Echo Cancelling Speakerphone (S2422HZまたはS2722DZ)」オーディオ パスが選択されていません。

Resolution

これらの問題を解決するには、次の手順に従います。

  1. USB-C - USB-Cケーブルまたは*HDMI/DP + USB-A - USB-Cケーブルを使用して、コンピューターをモニターに接続します。
    注:USB-A - USB-C/HDMI/DPケーブルはオプションで購入できます(同梱されていません)。
  2. Windowsの[スタート]ボタンをクリックするか、検索アイコンをクリックして、[サウンドの設定]と入力します。

    [サウンドの設定]

  3. 入力デバイスと出力デバイスを「Echo Cancelling Speakerphone」に設定します。

    [Select a Microphone]設定ダイアログ ボックスWindowsの[再生]ダイアログ ボックス

  4. マイクの下にある[デバイスのプロパティ]をクリックし、マイクのボリュームを「100」に設定します。

    マイクの下の[デバイスのプロパティ]

    [デバイスのプロパティ]のボリューム設定
  5. モニターのOSDメニューで、このように操作してマイクを有効にしてミュート解除します:[オーディオおよびウェブカメラ]→[マイク]→[ミュート解除]。

    [ミュート]/[ミュート解除]ダイアログ ボックス

 

注:*モニターからパーソナル コンピューターにHDMI/DPケーブルのみが接続されている場合は、1つのスピーカー「DELL S2422HZ or DELL S2722DZ」だけが表示されます。マイクとEcho Cancelling Speakerphoneは、この選択ではサポートされていません。この選択は、オーディオ再生専用です。[Echo Cancelling Speakerphone (S2422HZ or S2722DZ)]オーディオ パスを選択することをお勧めします。
 
注:S2422HZ/S2722DZには、USB-C - USB-Cケーブルのみが付属しています。ユーザーのコンピューターにUSB-Cポートがない場合は、ユーザーはUSB-A - USB-Cケーブルを別途購入する必要があります。Webカメラとマイクは、USB-C - USB-CケーブルまたはUSB-A - USB-Cがコンピューターからモニターに接続されている場合にのみ機能します。オーディオは、USB-C - USB C/HDMI/DPケーブルを使用してサポートされます。

Affected Products

Dell S2422HZ, Dell S2722DZ