Symptoms
Затронутая версия: 1.0.4.0.5.006 и более ранние.
Попытка входа в пользовательский интерфейс завершится сбоем, и появится сообщение об ошибке:
Unable to load system configuration data. Contact your service provider for assistance: Error: Service unavailable. Please retry in a few minutes. (0xE04040010004)
Остается доступ через ssh/CLI, PSTCLI работает надлежащим образом.
Cause
В PowerStoreOS v1 существует возможность, что рабочий процесс сбора метрик для SDNAS приведет к взаимоблокировке при пересечении сеансов сбора метрик (предыдущий сбор еще не завершен, но начинается следующий цикл сбора).
Resolution
Эта проблема решена в PowerStoreOS версии 2.0.0.0.
Если вы не можете войти в PowerStore Manager (UI) с такой же ошибкой, обратитесь в службу технической поддержки Dell EMC или к уполномоченному представителю отдела технического обслуживания и укажите идентификатор этой статьи базы знаний.
Примечание. Это не та же информация, что и в
KB 000184530. Общий код ошибки тот же, но сообщение об ошибке отличается.
Affected Products
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T