Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Data Protection Advisor: Agenten kan ikke registreres med feilen HTTP Response Code is 403 (HTTP-responskode er 403)

Summary: Data Protection Advisor-agenten på Windows kan ikke registrere seg med applikasjonsserveren på grunn av feil http-responskode er 403

This article applies to   This article does not apply to 

Symptoms

Agenten kan ikke registrere seg med DPA-applikasjonsserveren selv etter at du har bekreftet riktig agentpassord. Sett agenten i Feilsøking lav ved å endre konfigurasjonsfilen.
  1. Stopp agenten.
  2. Ta en kopi av dpaagent_config.xml
(\emc\dpa\agent\etc\dpaagent_config.xml)
  1. Rediger dpaagent_config.xml, og angi loggingsnivået fra «Info» til «Debug Low» (Lav feilsøking):
Debug Low
  1. Lagre filen.
  2. Start agenten.
Følgende er observert i agentloggen:     
DBG2 6836.7608 20210310:140114 agent.config – registerAgentProcess(): HTTP-responskode er 403
ERR 6836.7608 20210310:140114 agent.config – registerAgentProcess(): Ingen responsdataERR
6836.7608 20210310:140114 agent.config – initAgentConfig(): Kunne ikke registrere agent 

Cause

Http 403 forbidden client error status response code indikerer at serveren har forstått forespørselen, men nekter å godkjenne den.

Det er konfigurert en Internett-proxy i Windows-operativsystemet.

På verten kjører du følgende kommando for å bekrefte om en proxy er konfigurert:      
c:\> netsh winhttp show proxy
Gjeldende WinHTTP-proxyinnstillinger:
Proxy-server(er): proxy.customerdomain.com:8080

Resolution

  1. Fjern proxykonfigurasjonen:      
c:\> netsh winhttp reset proxy
  1. Start DPA-agenten på nytt.      
  2. Bekreft at agenten er registrert ved å kontrollere dpaagent.log:
INFO 6836.7608 20210310:150114 agent.config – initAgentConfig(): Agenten er registrert med serveren

Den skal nå være synlig i GUI under Data Collection > Agents.
Husk å tilbakestille agentloggingsnivået til Info.
 
Kontakt Dells tekniske kundestøtte hvis du vil ha mer informasjon.

Affected Products

Data Protection, Data Protection Suite, Data Protection Advisor
Article Properties
Article Number: 000184051
Article Type: Solution
Last Modified: 01 Feb 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000184051
Article Type: Solution
Last Modified: 01 Feb 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.