Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

На мониторе Dell U4021QW, подключенном к игровой консоли или проигрывателю Blu-ray, отображается пустой экран

Summary: В этой статье представлена информация о проблеме, при которой монитор U4021QW получает пустой экран при подключении к игровой консоли.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Пустой экран на мониторе Dell U4021QW

Когда монитор U4021QW подключен к игровой консоли (например, PS4, Xbox) или проигрывателю Blu-ray через порт HDMI, отображается пустой экран.

Затронутые продукты

  • Все игровые консоли и проигрыватели Blu-Ray
  • Монитор Dell U4021QW

Cause

Игровые консоли и устройства проигрывателя Blu-Ray не поддерживают блок EDID 3.

Resolution

Переключиться на более низкое основное разрешение

Установите более низкое разрешение экрана в настройках дисплея. См. инструкции ниже.

  1. Нажмите кнопку джойстика, чтобы открыть главное экранное меню.
  2. Переместите джойстик, чтобы выбрать источник входного сигнала.
    Экранное меню UltraSharp 40: Параметры источника входного сигнала
    Рис. 1 . Экранное меню UltraSharp 40. Параметры источника входного сигнала.
  3. Переместите джойстик вверх или вниз, чтобы выбрать HDMI 1/HDMI 2, нажмите и удерживайте джойстик в течение 8 секунд, после чего появится следующее сообщение:
    Запрос на переключение на более низкое основное разрешение для HDMI
    Рис. 2 . Запрос на переключение на более низкое основное разрешение для HDMI
  4. Выберите Да , чтобы переключиться с HDMI 2.0 (по умолчанию) на HDMI 1.4.

Additional Information

Affected Products

Dell U4021QW
Article Properties
Article Number: 000182912
Article Type: Solution
Last Modified: 28 Oct 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.