Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

RecoverPoint for VMs: vRPA NDU -vaihto epäonnistuu

Summary: NDU vRPA -vaihtovirhe versiosta 5.3 alkaen, kun vRPA2 on toimipaikan hallinta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NDU vRPA -vaihto epäonnistuu.

vRPA2:n klusterilogiikasta:

2020/10/12 10:49:06.823 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:110) DEBUG - Checking connectivity...
2020/10/12 10:49:06.842 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:114) DEBUG - Got response from server, status code: 404, with message: null
2020/10/12 10:49:06.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:119) ERROR - isValidConnection - bad status code! failing connection...
2020/10/12 10:49:06.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:64) ERROR - initConnection - failed to reach RPA: xx.xx.xx.xx (down?)
2020/10/12 10:49:16.843 [https-openssl-nio-443-exec-7] (Base_5_1_CLAdapter.java:48) DEBUG - Connecting to rpa: xx.xx.xx.xx

 

Cause

 vRPA2:n Deployer API käyttää vanhentunutta päätepistettä vRPA1:ssä.

Resolution

Workaround:
Määritä vRPA1-versiolle toimipaikan hallinta käynnistämällä vRPA2 uudelleen ennen NDU-vaihtoa.

Jos NDU-vaihto epäonnistuu, siirrä vRPA1 toimipaikan hallintaan käynnistämällä vRPA2 uudelleen ja kokeile vaihtaa NDU.

Päätöslauselman:
Ongelma on korjattu RecoverPoint 5.3.1 -versiossa.

Jos haluat määrittää, onko päivitys sopiva ympäristöösi, ota yhteys Dell Technologiesin asiakastukeen tai huoltoedustajaan ja mainitse tämän ratkaisun tunnus.

Affected Products

RecoverPoint for Virtual Machines
Article Properties
Article Number: 000180423
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.