Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Inspiron 3442'yi Kullanma ve Sorun Giderme

Summary: Kablolu ve kablosuz ağ, Windows, fare, dokunmatik yüzey, klavye, LCD, web kamerası ve sürücü indirme gibi sorunlarla ilgili yardım için aşağıdaki bölümlere bakın.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

İçindekiler:

  1. Bilgisayar Başlatılamıyor veya Görüntü Yok
  2. Bilgisayar Yanıt Vermiyor
  3. Bilgisayarlar ve Tabletler için Dell kişisel bilgisayar Tanılama Quick Test ve SupportAssist
  4. Dizüstü Bilgisayar LCD Ekranının Siyah, Boş veya Zor Görünmesi Zor Olan Sorununu Giderme.
  5. Inspiron 3442 Teknik Özellikleri
  6. Bağlantı Noktası Konumları
  7. Sistem Kurulumu'nu (BIOS) Varsayılan Ayarlarına Sıfırlama
  8. Kablosuz Ağlar Hakkında Bilgi ve Sorun Giderme
  9. Dell Bilgisayarda Kablosuz Anteni Açma ve Kapatma
  10. Fare, klavye veya dokunmatik yüzey düzgün çalışmıyor
  11. Dell web kamerasını ve Dell webcam Central Yazılımını Kullanma ve Sorun Giderme
  12. Bilgisayar Bileşeni Tanınmadı.
  13. Inspiron 3442 Sürücüleri
  14. Dell Windows Destek Merkezi

Bilgisayar Başlatılamıyor veya Görüntü Yok

Bilgisayarın hiç başlamadığı veya açıldığı (ışıklar yanıyor ve fanlar dönüyor), ancak herhangi bir görüntünün olmadığı bir durumla karşılaşırsanız başlatma sırasındaki bir dizi sesli uyarıyı bekleyin.

Sesli uyarı kodları duyulduğunda bilgisayarınızla ilgili sorunu gidermenize yardımcı olması için bkz. (Tablo 1).

Sesli Uyarılar Açıklama Olası Nedeni
1 BIOS ROM sağlama toplamı devam ediyor veya hata verdi Sistem kartı arızası, BIOS bozulmasını veya ROM hatalarını kapsar.
2 Bellek (RAM) algılanmadı Bellek veya Bellek yuvası arızası
3
  • Yonga Kümesi Hatası (North ve South bridge hatası, DMA/IMR/Zamanlayıcı hatası)
  • Günün Saati Saat sınama arızası
  • Kapı A20 arızası
  • Super I/O yonga arızası
  • Klavye denetleyicisi sınama hatası
Sistem kartı arızası
4 Bellek okuma veya yazma hatası. Bellek arızası
5 Gerçek Zamanlı Saat (RTC) güç arızası CMOS pil arızası
6 Video BIOS sınama arızası Video alt sistemi arızası
7 CPU Önbellek sınama arızası İşlemci arızası
8 LCD LCD arızası
Tablo 1: Tekrar Eden Sesli Uyarı Kodları
NOT: Örneğin: Bellek/RAM Algılanmadı hatası için: Bilgisayar iki defa sesli uyarıda bulunur, duraklar, iki sesli uyarıda bulunur, duraklar, iki sesli uyarıda bulunup 3 saniyeliğine duraklar ve bu sıraya baştan başlar. Bu düzen bilgisayar kapanana kadar devam eder.

Hiç sesli uyarı kodu duyulmadığında şu adımları gerçekleştirin:

  1. Klavye, fare ve harici monitör dahil tüm aygıtların bağlantısını kesin. Flash sürücüler ile USB aygıtları gibi harici depolama aygıtları, yazıcılar ve kartlar gibi aygıtlar da çevre birimlerine dahildir.
  2. AC adaptörü bilgisayardan çıkarın ve adaptörü AC prizinden çıkarın.
  3. Kapasitörlerin şarjını boşaltmak için Güç düğmesini 15 saniye boyunca basılı tutun.
  4. Güç kablosundaki bağlantıların ve AC adaptörünün birlikte iyice sıkıştırıldığından emin olun.
  5. AC yi bilgisayara takın ve sağlam bir AC prizine takın.
  6. Bilgisayarın açılıp açılmadığını ve düzgün şekilde açılıp açılmadığını görmek için güç düğmesine basın, aksi takdirde Dell Bilgisayar Açılmıyor veya Windows a Geçmiyor başlıklı Dell Knowledge Base makalesine bakın.
  7. Aygıtları tek tek takarak her defasında bilgisayarın açılıp açılmayacağını test edin.
Başa Dön

Bilgisayar Yanıt Vermiyor

  1. Bilgisayarın kapatıldığından emin olmak için Güç düğmesini en az 15 saniye boyunca basılı tutun.
  2. Klavye, fare ve harici monitör dahil tüm aygıtların bağlantısını kesin. Flash sürücüler ile USB aygıtları gibi harici depolama aygıtları, yazıcılar ve kartlar gibi aygıtlar da çevre birimlerine dahildir.
  3. Bilgisayarın açılıp açılmadığını ve düzgün bir şekilde açılıp açılmadığını görmek için güç düğmesine basın. Aksi takdirde Dell Bilgisayar Açılmıyor veya Windows'a Önyükleme Yapmıyor başlıklı Dell Knowledge Base makalesine bakın
  4. SupportAssist'i indirin ve yükleyin. SupportAssist'i edinme ve yükleme ile ilgili daha fazla bilgi almak için Bilgisayarlar ve tabletler için SupportAssist (İngilizce) sayfasına göz atın.
  5. Bilgisayarınızda bilgisayar bakımı yapın. Daha fazla bilgi için Microsoft Windows'un Optimizasyonu ve Bakımı başlıklı Dell Knowledge Base makalesine bakın.
  6. Aygıtları teker teker bağlamaya başlayın ve bilgisayarın yanıt vermeyi durdurup durdurmadığını görmek için sınayın.
Başa Dön

Bilgisayarlar ve Tabletler için Dell Kişisel Bilgisayar Tanılama Quick Test ve SupportAssist

  • En sık rastlanan sorunları tespit etme ve çözmenin en hızlı ve kolay yolu Dell PC Diagnostics hızlı testini kullanmaktır. Bu araç ya sorunu otomatik olarak giderir ya da sorunu çözme adımları boyunca sizi yönlendirir.
    NOT: Tanılama arızalı bir parçayı tespit ettiğinde arızalı parçaya bağlı olarak, garanti kapsamında ücretsiz yedek parça sürecini derhal başlatırız.

  • Önceden My Dell olarak adlandırılan SupportAssist, bilgisayar güncelleştirmeleri sağlar, sorunları tespit eder ve aygıtınıza göre uyarılar gönderir; bu da sorunların çözülmesini ve önlenmesini hiç olmadığı kadar kolaylaştırır. Bu uygulama, PC ve tablet bakımında tahmin yürütmenizi ortadan kaldıracak her şeye sahip olmanızı sağlar. SupportAssist’i edinme ve yükleme ile ilgili daha fazla bilgi almak için PC ve tabletler için SupportAssist sayfasına göz atın.
  • Bilgisayar internete erişemediğinde, bilgisayarınızda entegre tanılamayı çalıştırabilirsiniz. Daha fazla bilgi için Sisteminiz için Tümleşik Tanılamayı (ePSA) Çalıştırma başlıklı Dell Knowledge Base makalesine bakın.
Başa Dön

Siyah, Boş veya Görülmesi Zor Bir Dizüstü Bilgisayar LCD Ekranı ile İlgili Sorunları Giderme

Dizüstü bilgisayarın LCD Ekranında sorun giderme hakkında bilgi almak için Dell Dizüstü Bilgisayarda Ekran veya Video Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine bakın.

Başa Dön

Teknik Özellikler

Inspiron 3442 Teknik Özellikleri hakkında bilgi edinmek için Inspiron 3442 Çevrimiçi Kılavuz Sayfası'na gidin, Hızlı BaşlangıçKılavuzu veya Teknik Özellikler öğesinin yanındaki PDF'e tıklayın.

Başa Dön

Bağlantı Noktası Konumları

Bağlantı noktası konumları hakkında bilgi için Inspiron 3442 Çevrimiçi Kılavuz Sayfasına gidin ve Teknik Özellikler öğesinin yanındaki PDF öğesine tıklayın.

Başa Dön

Sistem Kurulumu'nu (BIOS) Varsayılan Ayarlarına Sıfırlama

1. Seçenek:
  1. Bilgisayarı yeniden başlatın.
  2. POST sırasında istendiğinde kurulum ekranına girmek için <F2> tuşuna basın.
  3. Sistem Kurulumu ekranında, Çıkış menüsüne gitmek için Sağ Ok> tuşuna basın<.
  4. Kurulum Varsayılanlarını<Yükle seçeneği vurgulanana kadar Aşağı Ok> tuşuna basın ve ardından Enter> tuşuna basın<.
  5. Varsayılanları <Geri Yüklemek için Evet'te Enter> tuşuna basın ve bilgisayarı yeniden başlatın.
2. Seçenek:
  1. Bilgisayarı yeniden başlatın.
  2. POST sırasında istendiğinde kurulum ekranına girmek için <F2> tuşuna basın.
  3. Sistem Kurulumu ekranında <F9> tuşuna basın.
  4. <Optimize Edilmiş Varsayılanları Yüklemek için Evet'te Enter> tuşuna basın ve bilgisayarı yeniden başlatın.
Başa Dön

Kablosuz Ağlar Hakkında Bilgi ve Sorun Giderme

Kablosuz ağ hakkında nasıl yapılır ve sorun giderme bilgileri için Dell Ağ ve Kablosuz Destek Merkezi'ne gidin.

Başa Dön

Dell Bilgisayarda Kablosuz Anteni Açma ve Kapatma

  1. <Fn> tuşunu basılı tutun ve ardından <F2> tuşuna basın. Bunu tekrarlamak kablosuz anteni kapatıp açacaktır.
Dell Bilgisayarlarda kablosuz antenin açılıp kapatılması hakkında daha fazla bilgi için Dell Bilgisayarlarda Kablosuz Anteni Açma ve Kapatma başlıklı Dell Knowledge Base makalesine bakın.
Başa Dön

Fare, klavye veya dokunmatik yüzey düzgün çalışmıyor

Fare, klavye veya dokunmatik yüzey sorunlarını gidermeyle ilgili bilgi edinmek için aşağıdaki Dell Knowledge Base makalelerine bakın.

Başa Dön

Dell web kamerasını ve Dell webcam Central Yazılımını Kullanma ve Sorun Giderme

Bilgisayarınızdaki web kamerası sorunlarını giderme hakkında bilgi için Dell Web Kamerasını ve Dell Webcam Central Yazılımını Kullanma ve Sorun Giderme başlıklı Dell Knowledge Base makalesine bakın.

Başa Dön

Bilgisayar Bileşeni Tanınmıyor

Önceden My Dell olarak adlandırılan SupportAssist, sorunları tespit eder ve aygıtınıza göre uyarılar gönderir. Bu uygulama, PC ve tablet bakımında tahmin yürütmenizi ortadan kaldıracak her şeye sahip olmanızı sağlar. SupportAssist'i edinme ve yükleme ile ilgili daha fazla bilgi almak için Bilgisayarlar ve tabletler için SupportAssist (İngilizce) sayfasına göz atın.

Başa Dön

Inspiron 3442 Sürücüleri

Mevcut 3442 sürücüleri hakkında bilgi için Inspiron 3442 Sürücüleri Sayfasına gidin.

Bu makalede Inspiron 3442 bilgisayar için sürücülerin indirilmesi, Sürücüler ve İndirmeler Hakkında SSS (Sürücü İndirme ve Yükleme bölümüne bakın) hakkında bilgiler yer almaktadır.

Başa Dön

Dell Windows Destek Merkezi

Bu bağlantı sizi Dell Windows Destek Merkezi'ne götürür. Yardıma ihtiyacınız olan İşletim Sistemini seçin.

Başa Dön


Cause

Yukarıdakilere bakın

Resolution


Garanti Dışı destek Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidip Dell Servis Etiketinizi girerek tekliflerimizi inceleyin.

NOT: Teklifler yalnızca ABD, Kanada, Birleşik Krallık, Fransa, Almanya, Çin ve Japonya'daki kişisel bilgisayar müşterileri için geçerlidir. Sunucu ve Depolama geçerli değildir.

Article Properties


Affected Product

Inspiron 3442

Last Published Date

22 Jul 2024

Version

11

Article Type

Solution