Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Guida all'uso e risoluzione dei problemi del PC desktop Dell Inspiron 3880

Summary: Come ottenere il massimo dal sistema Dell Inspiron 3880. Questa guida completa libera il potenziale del prodotto, correggendo i problemi a livello di rete, Windows e dispositivo.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Descrizione Valori
Dimensioni
  • Altezza: 324,30 mm (12,77 pollici)
  • Larghezza: 154 mm (6,06 pollici)
  • Profondità: 293 mm (11,54 pollici)
  • Peso: 6,02 kg (13,27 libbre)
Chipset
  • Intel CML PCH-V B460
Processore
  • Intel Core i3/i5/i7 di decima generazione
  • Intel Core i5F/i7F di decima generazione
  • Intel Pentium Gold di decima generazione
  • Intel Celeron di decima generazione
Bus PCIe
  • Fino a Gen 3.0
Memoria (RAM)
  • Slot: due slot DIMM
  • Tipo: DDR4 a doppio canale
  • Velocità: 2.666 MHz, 2.933 MHz
    (su processori Intel Core i7/i7F di decima generazione) 
  • Memoria massima: 64 GB
  • Memoria minima: 4 GB
  • Memoria per slot: da 4 GB a 32 GB
Sistema operativo
  • Windows 10 Home (64 bit)
  • Windows 10 Professional (64 bit)
  • Windows 10 Pro Education (64 bit)
  • Ubuntu 18.04
 

Porte

Descrizione Valori
Audio
  • Una porta combinata per cuffie e microfono
  • Una porta Line-Out
Video
  • Una porta HDMI 1.4
  • Una porta VGA
NOTA: Queste porte non sono disponibili sui computer inviati con processori Intel Core i5-10400F di 10a generazione e Intel Core i7-10700F di 10a generazione.
Rete
  • Una porta RJ45
USB
  • Quattro porte USB 2.0
  • Quattro porte USB 3.2 Gen 1
M.2
  • Uno slot M.2 2230 per scheda combinata Wi-Fi e Bluetooth
  • Uno slot M.2 per unità SSD 2280/Intel Optane o unità SSD 2230
  1. Collegare la tastiera e il mouse al computer.
  2. Collegare il cavo Ethernet al computer o connettersi a una rete wireless (se applicabile).
  3. Collegare il monitor con il cavo VGA, DVI, HDMI o DisplayPort fornito con il monitor.
  4. Collegare il cavo di alimentazione al computer.
  5. Premere il pulsante di accensione e accendere il computer.
  6. Seguire le istruzioni visualizzate sullo schermo per completare la procedura di installazione.
SLN322019_en_US__3I_New_Desktop_Setup_TM_v1

I desktop Dell sono dotati di strumenti di diagnostica integrata o al preavvio che consentono di diagnosticare i problemi dell'hardware e di acquisire i relativi codici errore. I test della diagnostica integrata o al preavvio vengono eseguiti all'esterno del sistema operativo. Per la loro esecuzione, non è necessario che il computer sia connesso a Internet.

Come eseguire un test di diagnostica integrata o al preavvio

I test della diagnostica di preavvio Dell SupportAssist (chiamata anche ePSA o PSA) sono disponibili sui sistemi notebook, desktop, server e tablet basati su Windows di Dell.

  1. Riavviare il computer Dell.
  2. Quando viene visualizzato il logo Dell, premere il tasto F12 per accedere al menu di avvio temporaneo.
  3. Selezionare Diagnostics e premere il tasto Invio sulla tastiera.
  4. Seguire le istruzioni visualizzate e rispondere in modo appropriato per completare la diagnostica.
    Se il test non viene superato, prendere nota del codice errore e del codice convalida.
NOTA: alcuni test di diagnostica sono interattivi e richiedono una risposta da parte dell'utente. Se non viene fornita una risposta, i risultati del test potrebbero essere inesatti.

Fare riferimento all'articolo della Knowledge Base di Dell Risoluzione dei problemi hardware con la diagnostica integrata e online (codici errore SupportAssist ePSA, ePSA o PSA) per informazioni su come cercare i codici errore per determinare la parte che determina l'errore.
In alternativa, vedere la pagina Controllo delle prestazioni del sistema al preavvio di SupportAssist per ottenere ulteriori informazioni sui codici errore segnalati dalla diagnostica al preavvio.

Per ulteriori informazioni sulla diagnostica al preavvio Dell, vedere l'articolo della Knowledge Base di Dell Risoluzione dei problemi hardware con la diagnostica integrata e online (codici errore ePSA o PSA).

ePSA Pre-boot System Assessment (Supporto tecnico ufficiale Dell) (solo in inglese) - 02:00

SupportAssist controlla in modo proattivo lo stato dei componenti hardware e software del computer. Quando viene rilevato un problema, SupportAssist invia una notifica all'utente. L'applicazione SupportAssist è preinstallata su tutti i nuovi computer e tablet Dell.

NOTA: se SupportAssist non è installato, scaricare e installare SupportAssist per PC e tablet.

Come eseguire un test predefinito con SupportAssist

  1. Cliccare su Start.
  2. Aprire Dell SupportAssist.
  3. Cliccare su Start Now.
  4. Viene eseguito il test predefinito di analisi dei componenti hardware.

Come eseguire un test completo con SupportAssist

  1. Cliccare su Start.
  2. Aprire Dell SupportAssist.
  3. Cliccare su Risoluzione dei problemi.
  4. Cliccare su I want to scan my entire PC.
  5. Cliccare su Start.

Per ulteriori informazioni su SupportAssist, consultare la pagina SupportAssist per PC e tablet.

  1. Andare alla pagina web Driver e download di Dell.
  2. Identificare il prodotto Dell in uso:
    • Cliccare su Rileva il PC.
    • Oppure inserire il codice di matricola, il codice di servizio rapido o il numero di serie del prodotto Dell e cliccare su Invia.
    • In alternativa, cliccare su Visualizza tutti i prodotti per selezionare manualmente il prodotto Dell.
  3. Cliccare su Rileva driver per consentire a Dell di analizzare automaticamente il computer e identificare i driver disponibili.
  4. Dopo aver analizzato il computer, cliccare su Scarica e installa.
  5. Attenersi alle istruzioni visualizzate per completare il processo di installazione.
NOTA: alcuni driver potrebbero richiedere il download e l'installazione manuale.

Scaricare e installare manualmente i driver

  1. Andare alla pagina web Driver e download di Dell.
  2. Identificare il prodotto Dell in uso:
    • Cliccare su Rileva il PC.
    • Oppure inserire il codice di matricola, il codice di servizio rapido o il numero di serie del prodotto Dell e cliccare su Invia.
    • In alternativa, cliccare su Visualizza tutti i prodotti per selezionare manualmente il prodotto Dell.
  3. Selezionare il Sistema operativo.
  4. Individuare i driver utilizzando l'elenco dei driver o la casella di ricerca tramite parola chiave (inserire una parola chiave relativa al driver del dispositivo che si sta cercando, ad esempio BIOS, Chipset, Audio, Video e così via).
    NOTA: per visualizzare i driver per un prodotto Dell specifico, cliccare "Show drivers for Service Tag."
  5. Cliccare sull'icona di download accanto al driver di dispositivo scelto e salvare il file.
  6. Mediante Esplora risorse di Windows passare alla posizione in cui è stato salvato il file scaricato.
  7. Cliccare due volte sul file .exe di installazione del driver di dispositivo e seguire le istruzioni visualizzate per completare il processo di installazione.
  8. Riavviare il computer quando richiesto.

Il Dell Download Center fornisce informazioni sul software che si è acquistato e sul software già installato sul computer, ad esempio Dell Backup Solutions e Dell SupportAssist per PC e tablet.


Alcuni software venduti al momento dell'acquisto devono essere scaricati alla ricezione del computer. È possibile scaricare e installare questi programmi utilizzando Dell Digital Delivery. Per ulteriori informazioni, fare riferimento ai seguenti link:


Un lettore PDF (Acrobat Reader DC) è disponibile gratuitamente sul sito di Adobe Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.. È necessario installare questo programma per visualizzare i file PDF, come ad esempio le guide introduttive rapide e i manuali dell'utente. 


Questo articolo fornisce supporto con i programmi Microsoft Office, Una guida per i vari programmi di Microsoft Office disponibili sul computer Dell.


  • Il software Skype può essere scaricato dal sito web di Skype Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.. Il sito web offre anche video con istruzioni su come utilizzare il programma.
  • Per disinstallare Skype, effettuare le seguenti operazioni:
    1. Chiudere Skype e assicurarsi che non sia in esecuzione in background.
    2. Nella barra di ricerca digitare appwiz.cpl
    3. Toccare o cliccare su appwiz.cpl (elemento del Pannello di controllo) per aprire la finestra Programmi e funzionalità.
    4. Tenere premuto o cliccare con il pulsante destro del mouse su Skype dall'elenco e selezionare Rimuovi o Disinstalla.
    5. Riavviare il computer e verificare che l'applicazione sia stata disinstallata.

Per accedere alla pagina di supporto Dell antivirus e per la protezione, cliccare sul link seguente:


Il computer viene fornito con un programma antivirus preinstallato. Per ulteriori informazioni, fare riferimento all'articolo della Knowledge Base di Dell Informazioni utili sui programmi antivirus di terzi forniti con un PC Dell.


Ulteriori informazioni su virus, spyware e malware sono disponibili ai seguenti link:

Quando il computer non è in grado di avviare il sistema operativo anche dopo ripetuti tentativi, avvia automaticamente Dell SupportAssist OS Recovery.

Dell SupportAssist OS Recovery è uno strumento standalone preinstallato in tutti i computer Dell in cui è installato un sistema operativo Windows 10. progettato per diagnosticare e risolvere i problemi che possono verificarsi prima che il computer avvii il sistema operativo. Consente di diagnosticare i problemi hardware, riparare il computer, eseguire il backup dei file o ripristinare il computer allo stato di fabbrica.

ATTENZIONE:
  • Dell Technologies consiglia di eseguire il backup dei dati prima di iniziare il processo di ripristino del sistema operativo.
  • La formattazione manuale o l'eliminazione delle partizioni sul disco rigido del computer elimina l'ambiente SupportAssist OS Recovery.

Avviare SupportAssist OS Recovery manualmente

  1. Accendere o riavviare il computer.
  2. Quando viene visualizzata la schermata del logo Dell, premere F12 per accedere al menu di avvio temporaneo.
    NOTA: se si attende troppo a lungo e viene visualizzato il logo del sistema operativo, attendere fino a quando non viene visualizzato il desktop Windows, quindi riavviare il computer e riprovare.
  3. Selezionare SupportAssist OS Recovery, quindi premere INVIO.
  4. Seguire le istruzioni visualizzate per analizzare, riparare, eseguire il backup dei file e reimpostare il computer.

Per ulteriori informazioni, fare riferimento all'articolo della Knowledge Base di Dell Ripristino del sistema tramite Dell SupportAssist OS Recovery Local Restore.

Per ulteriori informazioni su come visualizzare o scaricare la guida utente o il manuale di un prodotto Dell, fare riferimento all'articolo della Knowledge Base di Dell Manuali e documentazione per il prodotto Dell.

Additional Information

Domande frequenti

Avvertenza: Dell Technologies consiglia di disconnettere eventuali dispositivi, come le unità del disco rigido esterne, le stampanti e gli scanner, prima di eseguire l'aggiornamento del BIOS.
 
NOTA: per ulteriori informazioni sull'aggiornamento del BIOS su un desktop o notebook Dell, fare riferimento all'articolo della Knowledge Base di Dell Aggiornamenti del BIOS Dell.
  1. Andare alla pagina web Driver e download di Dell.
  2. Selezionare il Sistema operativo.
  3. In Categoria, selezionare BIOS.
  4. Individuare il BIOS di sistema più recente.
  5. Cliccare su Scarica e salvare il file sul computer.
  6. Aprire Esplora file e individuare la posizione in cui è stato salvato il file scaricato.
  7. Cliccare due volte sul file di installazione del BIOS e seguire le istruzioni visualizzate per completare l'aggiornamento del BIOS.
  1. Andare alla pagina web Driver e download di Dell.
  2. Selezionare il Sistema operativo.
  3. In Categoria, selezionare BIOS.
  4. Individuare il BIOS di sistema più recente.
  5. Cliccare su Scarica e salvare il file sul computer.
  6. Creare un'unità USB avviabile. Per ulteriori informazioni, fare riferimento l'articolo della Knowledge Base di Dell Come creare un'unità flash USB di avvio tramite Dell Diagnostic Deployment Package (DDDP).
  7. Copiare la configurazione del BIOS sull'unità USB avviabile.
  8. Collegare l'unità USB avviabile al computer di cui occorre aggiornare il BIOS.
  9. Riavviare il computer e premere F12 quando viene visualizzato il logo Dell sullo schermo.
  10. Avviare l'unità USB dal menu di avvio temporaneo.
  11. Digitare il nome file del programma di configurazione del BIOS e premere Invio.
  12. Viene visualizzata l'utilità BIOS Update. Seguire le istruzioni visualizzate per completare l'aggiornamento del BIOS.

I test di diagnostica hardware possono identificare potenziali problemi a livello di hardware, come unità del disco rigido, memoria (RAM), chipset, scheda audio, scheda grafica, scheda video e così via.

La sezione dedicata alla diagnostica di questo articolo della Knowledge Base di Dell fornisce istruzioni su come eseguire i test di diagnostica al preavvio o SupportAssist sul sistema desktop Dell Inspiron 3880.

La sezione dedicata alla risoluzione dei problemi di questo articolo della Knowledge Base di Dell fornisce risorse di supporto in autonomia per la risoluzione dei problemi più comuni del sistema desktop Dell Inspiron 3880.

L'esecuzione di un hard reset risolve solitamente molti problemi scaricando inoltre l'eventuale energia residua che potrebbe causare il problema.

  1. Spegnere il computer.
  2. Scollegare il cavo di alimentazione.
  3. Scollegare tutti i dispositivi come ad esempio le unità USB, i cavi della stampante e le schede di memoria (SD/xD).
  4. Tenere premuto il pulsante di alimentazione per 15-20 secondi per scaricare l'eventuale energia residua.
  5. Ricollegare il cavo di alimentazione, quindi accendere il computer.

Questa sezione include le nuove funzioni e utilità installate sul computer. Fare riferimento al seguente articolo per ulteriori informazioni:


Supporto fuori garanzia Il computer è fuori garanzia? Per ricevere supporto fuori garanzia, accedere al sito web Dell.com/support, inserire il codice di matricola Dell e visualizzare le offerte disponibili.

Nota: le offerte sono disponibili solo per i clienti di computer consumer e commerciali in Stati Uniti, Canada, Regno Unito, Francia, Germania e Cina. Le offerte non sono applicabili ai sistemi server e di storage.

Article Properties


Affected Product

Inspiron 3880

Last Published Date

02 Apr 2024

Version

14

Article Type

Solution