Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

So überprüfen Sie, ob ein Chromebook deprovisioniert wurde

Summary: Schritte zur Überprüfung, ob ein Chromebook deprovisioniert wurde

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Keine Informationen zu Symptomen.

Cause

Keine Informationen zur Ursache.

Resolution

Deprovisioniertes Chromebook

Anhand der folgenden Schritte können Sie feststellen, ob Ihr Chromebook deprovisioniert wurde.

  1. Schalten Sie das System ein. Wenn Sie sich auf dem Anmeldebildschirm befinden, klicken Sie auf die Uhr in der rechten unteren Ecke und das Wi-Fi-Symbol wird angezeigt (Abbildung 1).
    ChromeOS-Symbolmenü
    Abbildung 1
     
  2. Dann sehen Sie die verfügbaren Netzwerke. Wählen Sie Ihr Netzwerk aus und stellen Sie eine Verbindung her (Abbildung 2).
    ChromeOS-Netzwerkmenü
    Abbildung 2
     
  3. Dies ermöglicht es dem Chromebook, das Update für die Deprovisionierung von der Google Administratorkonsole zu empfangen.
     
  4. Überprüfen Sie anschließend, ob die Option „Als Gast nutzen“ vorhanden ist (Abbildung 3).
    ChromeOS als Gast durchsuchen
    Abbildung 3
     
  5. Wenn die Option „Als Gast nutzen“ nicht vorhanden ist, ist das System weiterhin angemeldet. Sie können ein wenig warten, um zu sehen, ob sich dies ändert, aber wenn kein „Als Gast durchsuchen“ angezeigt wird, ist das Chromebook noch provisioniert/angemeldet.
    1. Wenn „Als Gast nutzen“ verfügbar ist, wählen Sie die Option aus.
    2. Sobald Sie sich im Chrome-Betriebssystem befinden, öffnen Sie den Browser.
    3. Geben Sie Folgendes ein: chrome://policy
    4. Der folgende Bildschirm wird angezeigt (Abbildung 4).
      ChromeOS-Policys
      Abbildung 4
       
    5. Sehen Sie sich den Status am Ende der Liste an. Dieser sollte „Deprovisioniert“ anzeigen. Google empfiehlt, dass Sie auf „Policys neu laden“ klicken, um sicherzustellen, dass diese aktuell sind.
    6. Wenn der Status „Deprovisioniert“ anzeigt, ist der Vorgang abgeschlossen.
      Hinweis: Selbst nachdem der Status als „Deprovisioniert“ angezeigt wird, kann dennoch weiterhin angezeigt werden, dass das Chromebook von einer Bildungseinrichtung verwaltet wird (Abbildung 5). Dies ist solange der Fall, bis das Betriebssystem wiederhergestellt wird.
      Meldung zur Bereitstellung von ChromeOS
      Abbildung 5

Wenn Sie nach der Betriebssystemwiederherstellung zurück auf chrome://policy gehen, wird „Keine Policy festgelegt“ angezeigt (Abbildung 6).
ChromeOS keine Policy festgelegt
Abbildung 6

Zurück zum Anfang

Affected Products

Chromebook, Chromebook 11, Chromebook 3100 2-in-1, ChromeBook 3100, Chromebook 3120 (End of Life), Chromebook 11 3180, Chromebook 11 3189, Chromebook 5190 2-in-1, Chromebook 5190, Chromebook 13 3380, Chromebook 7310, ChromeBook 3400 , Inspiron Chromebook 11 3181, Inspiron Chromebook 11 3181 2-in-1, Inspiron Chromebook 7486 ...
Article Properties
Article Number: 000143518
Article Type: Solution
Last Modified: 14 Nov 2022
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.