Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Tyhjä (musta) näyttö, kun Dell-tietokone on nollattu näköistiedoston palautuksella

Summary: Tässä artikkelissa kerrotaan, miten voit ratkaista tyhjän näytön ongelman tiettyjen Inspiron-tietokoneiden nollaamisen jälkeen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kun Dell-tietokone on palautettu näköistiedostosta, se voi pysähtyä tyhjään (mustaan) näyttöön sen sijaan, että se olisi ikkuna, jossa valitaan Käynnistä uudelleen valitsemalla Valmis.

Cause

Ongelma saattaa ilmetä seuraavissa Dellin kannettavissa tietokoneissa:

  • Dell Inspiron 5565
  • Dell Inspiron 5567
  • Dell Inspiron 5765
  • Dell Inspiron 5767

Resolution

Jos tietokone pysähtyy tyhjään (mustaan) näyttöön tehdasnäköistiedoston palauttamisen aloittamisen jälkeen -Viimeistele palautusprosessi ja käynnistä tietokone uudelleen painamalla näppäimistön Enter-näppäintä
.

Affected Products

Inspiron 15 5565, Inspiron 15 5567, Inspiron 17 5765, Inspiron 17 5767
Article Properties
Article Number: 000142280
Article Type: Solution
Last Modified: 07 Aug 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.