Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Pusty () ekran po zresetowaniu komputera firmy Dell przy użyciu funkcji przywracania obrazu fabrycznego

Summary: W tym artykule wyjaśniono, jak rozwiązać problem pustego ekranu po zresetowaniu wybranych komputerów Inspiron.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Po przywróceniu fabrycznego obrazu komputer firmy Dell może zatrzymać się na pustym (czarnym) ekranie zamiast w oknie z prośbą o kliknięcie przycisku Zakończ w celu ponownego uruchomienia.

Cause

Ten problem może wystąpić w następujących notebookach firmy Dell:

  • Dell Inspiron 5565
  • Dell Inspiron 5567
  • Dell Inspiron 5765
  • Dell Inspiron 5767

Resolution

Jeśli po zainicjowaniu przywracania z fabrycznego obrazu komputera zatrzyma się pusty () ekran
, naciśnij Enter na klawiaturze, aby zakończyć proces przywracania i uruchom ponownie komputer.

Article Properties


Affected Product

Inspiron 15 5565, Inspiron 15 5567, Inspiron 17 5765, Inspiron 17 5767

Last Published Date

23 Jul 2024

Version

5

Article Type

Solution