Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Backup, restauração e reinício do tablet Dell Venue 8 (7840) e Venue 10 (5050, 7040)

Summary: Informações para backup, restauração e reinicialização de um Dell local 8 ou Dell local 10.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Nenhuma informação sobre o sintoma.

Cause

Nenhuma informação sobre a causa.

Resolution


É fácil reiniciar o sistema operacional no Dell Venue 8 e 10. Dentre as funções que você pode realizar estão a reinicialização do sistema operacional, backup e restauração de seus dados ou restauração de seu tablet à condição de fábrica.

Backup e Restauração

Primeiramente, se você consegue acessar o sistema operacional do tablet, você irá provavelmente querer fazer backup dos dados usando o Google cloud.

  1. Na página inicial, toque no ícone Apps (Aplicativos), no centro da linha inferior para acessar todos os seus aplicativos (Figura 1).
    Ícone Apps (Aplicativos)
    Figura 1: Ícone Apps (Aplicativos)
  • Toque no ícone Settings (Configurações) (Figura 2, talvez seja necessário deslizar para a segunda ou terceira página de aplicativos).
    Ícone de configurações do local 10
    Figura 2: Como configurar ícones

Reinicialização do disco rígido

Quando o tablet parar de responder, você pode fazer o processo chamado Hard Restart (Reinicialização do disco rígido), uma vez que ele não utiliza a tela de toque.


  • No lado esquerdo, role para baixo até a seção Personal (Pessoal) e toque em Backup & reset (Backup e reinicialização).
  • Por padrão, Back up my data (Fazer backup de meus dados) e Automatic restore (Restauração automática) já devem estar ativados (o controle deslizante deve ficar à direita). Se não estiverem, toque no controle deslizante para ativar a opção. Isso irá garantir que seus dados sejam copiados para o Google cloud e restaurados quando fizer uma reinicialização de fábrica.
  • Quando tiver certeza de que seus dados foram copiados, toque em Factory Data Reset (Reinicialização de dados de fábrica) e, em seguida, toque em Reset tablet (Reiniciar tablet). Você receberá um aviso de que esse processo apagará todas as suas informações pessoais e aplicativos baixados. Se tiver certeza, toque em Erase everything (Apagar tudo) para continuar. Seu tablet irá agora restaurar o sistema operacional para a condição de fábrica. Esse processo pode levar vários minutos.
  • Quando o processo for concluído, você será solicitado a acompanhar todo o processo de configuração exatamente como fez na primeira vez em que ligou o tablet. Você terá a opção de restaurar o backup de seus dados no Google cloud.
    1. Pressione e mantenha pressionado o botão liga/desliga (localizado na borda esquerda superior) por pelo menos 15 segundos. O tablet será automaticamente desligado durante esse momento.
    2. Inicie o tablet normalmente (pressione e mantenha pressionado o botão liga/desliga por 7 segundos). Ele deverá inicializar o sistema operacional Android como de costume.

Article Properties


Affected Product

Venue 5050, Venue 7040, Venue 7840

Last Published Date

07 Jul 2021

Version

4

Article Type

Solution