Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Sauvegarde, restauration et redémarrage des tablettes Dell Venue 8 (7840) et Dell Venue 10 (5050, 7040)

Summary: Informations relatives à la sauvegarde, à la restauration et au redémarrage d’un Dell de la salle 8 ou Dell de la salle 10.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Aucune information sur le symptôme.

Cause

Aucune information sur la cause.

Resolution


Il est facile de réinitialiser le système d'exploitation sur les tablettes Dell Venue 8 et Dell Venue 10. Parmi les fonctions qu'il est possible d'effectuer, il y a le redémarrage du système d'exploitation, la sauvegarde et la restauration de vos données ou la restauration de votre tablette à ses paramètres par défaut.

Sauvegarde et restauration

Tout d'abord, si vous pouvez accéder au système d'exploitation de la tablette, vous devez sauvegarder vos données à l'aide de Google Cloud.

  1. À partir de la page d'accueil, appuyez sur l'icône Apps (Applications) au centre de la rangée du bas pour accéder à toutes vos applications (Figure 1).
    Icône Applications
    Figure 1 : Icône Applications
  • Appuyez sur l'icône Settings (Paramètres) (Figure 2 ; il se peut que vous deviez aller sur la deuxième ou la troisième page d'applications).
    Icône des paramètres de la salle 10
    Figure 2 : Définir des icônes

Redémarrage forcé

Lorsque la tablette ne répond plus, vous pouvez effectuer ce qu'on appelle un redémarrage forcé, car cette opération ne requiert pas l'utilisation de l'écran tactile.


  • À gauche, faites défiler la liste vers le bas jusqu'à la section Personal (Personnel) et appuyez sur Backup & Reset (Sauvegarder et réinitialiser).
  • Par défaut, Back up my data (Sauvegarder mes données) et Automatic restore (Restauration automatique) doivent déjà être activées (le curseur doit être placé à droite). Si ce n'est pas le cas, appuyez sur le curseur pour activer l'option. Cela permet de s'assurer que vos données sont sauvegardées dans Google Cloud et restaurées lorsque vous effectuez une réinitialisation aux paramètres par défaut.
  • Lorsque vous êtes sûr d'avoir sauvegardé, appuyez sur Factory Data Reset (Réinitialisation aux données par défaut), puis sur Reset tablet (Réinitialiser la tablette). Un message d'avertissement vous avertit que ce processus entraîne la suppression de toutes vos informations personnelles et applications téléchargées. Si vous êtes sûr de cette action, appuyez sur Erase everything (Effacer tout) pour continuer. Votre tablette va restaurer le système d'exploitation à son état par défaut. Cette opération peut prendre plusieurs minutes.
  • Lorsque la procédure est terminée, vous êtes invité à lancer le processus de configuration complet, exactement comme vous l'avez fait la première fois que vous avez mis la tablette sous tension. Vous avez la possibilité de restaurer les données sauvegardées à partir de Google Cloud.
    1. Appuyez sur le bouton d'alimentation (situé sur le bord gauche en haut) et maintenez-le enfoncé pendant au moins 15 secondes. La tablette se met automatiquement hors tension.
    2. Démarrez la tablette normalement (appuyez sur le bouton d'alimentation et maintenez-le enfoncé pendant 7 secondes). Elle doit démarrer dans le système d'exploitation Android de façon normale.

Article Properties


Affected Product

Venue 5050, Venue 7040, Venue 7840

Last Published Date

07 Jul 2021

Version

4

Article Type

Solution