Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Zálohování, obnovení a restartování tabletu Dell Venue 8 (7840) a Dell Venue 10 (5050, 7040)

Summary: Informace pro zálohování, obnovu a restartování společnosti Dell místo 8 nebo místo společnosti Dell.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Žádné informace o příznacích.

Cause

Žádné informace o příčině.

Resolution


Resetování operačního systému v tabletu Dell Venue 8 a Venue 10 je snadné. Mezi funkcemi, které můžete provést, je restartování operačního systému, zálohování a obnovení dat nebo obnovení tabletu do výrobního stavu.

Zálohování a obnovování

Pokud máte přístup k operačnímu systému tabletu, nejdříve ze všeho budete pravděpodobně chtít zálohovat data pomocí cloudu Google.

  1. Na úvodní obrazovce klepněte na ikonu Apps (Aplikace) uprostřed dolního řádku, čímž získáte přístup ke všem svým aplikacím (obrázek 1).
    Ikona aplikací
    Obrázek 1: Ikona aplikací
  • Klepněte na ikonu Settings (Nastavení) (obrázek 2, možná bude nutné přejet prstem na druhou nebo dokonce třetí stránku aplikací).
    Ikona nastavení místo 10
    Obrázek 2: Ikony nastavení

Úplný restart

Jestliže tablet přestane reagovat, můžete provést takzvaný úplný restart, který se neprovádí pomocí dotykové obrazovky.


  • Na levé straně přejděte dolů do části Personal (Osobní) a klepněte na položku Backup & Reset (Zálohování a resetování).
  • Ve výchozím nastavení by již možnosti Back up my data (Zálohovat má data) a Automatic restore (Automatické obnovení) měly být zapnuté (posuvník by měl být vpravo). Pokud tomu tak není, klepněte na posuvník a funkci aktivujte. Tím zajistíte, že data budou zálohována na cloud Google a obnovena při provedení obnovení původního nastavení.
  • Pokud jste si jisti, že jste zálohovali data, klepněte na položku Factory Data Reset (Obnovení výchozích dat) a poté na položku Reset Tablet (Resetovat tablet). Zobrazí se varování, že tento proces vymaže všechny osobní informace a stažené aplikace. Pokud jste si jisti, klepnutím na možnost Erase everything (Vymazat vše) pokračujte. Tablet nyní obnoví operační systém do výrobního stavu. Tento proces může trvat několik minut.
  • Po dokončení procesu budete vyzváni k tomu, abyste prošli celým procesem nastavení, stejně jako při prvním zapnutí tabletu. K dispozici bude možnost obnovení zálohovaných dat z cloudu Google.
    1. Stiskněte a podržte tlačítko napájení (umístěné nahoře na levém boku přístroje) po dobu nejméně 15 sekund. Tablet se během této doby vypne.
    2. Spusťte tablet obvyklým způsobem (stiskněte a podržte tlačítko napájení po dobu 7 sekund). Měl by se obvyklým způsobem spustit operační systém Android.

Article Properties


Affected Product

Venue 5050, Venue 7040, Venue 7840

Last Published Date

07 Jul 2021

Version

4

Article Type

Solution