Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Slik bruker og feilsøker du Dell U3415W UltraSharp 34 buet skjerm

Summary: Trinn for vanlig bruk og feilsøking på U3415W UltraSharp 34 buet skjerm.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ingen symptominformasjon er tilgjengelig.

Cause

Ingen informasjon om årsak er tilgjengelig.

Resolution

Innholdsfortegnelse:

  1. Tom video på én skjerm med en DisplayPort-tilkobling
  2. Lyslekkasje på fire hjørner av skjermen
  3. Små fargevariasjoner
  4. Bildeinnbrenning eller bildeinnbrenning
  5. Skyggebilder
  6. Ikke noe bilde
  7. Ingen video på DP på Windows eller Mac
  8. Låse / låse opp OSD-menyen (On-Screen Display)

Tom video på én skjerm med en DisplayPort-tilkobling

Noen brukere har merket at når de bruker én enkelt buet U3415W-skjerm, kan det hende at video ikke vises uten videre. Det er fastslått at disse systemene viser video når DisplayPort-inngangen til U3415W er satt til DisplayPort 1.1.

Merk: U3415W støtter både DisplayPort 1.1 (DP1.1) og DisplayPort 1.2 (DP1.2), men standardinnstillingen på skjermen er DP 1.2.

Omgåelse av problemet:

Vi må sette U3415W til DP1.1-modus for enkel skjermdrift.

Slik bytter du skjerminnstillingen til DP 1.1:

Hvis du kan se video, går du til OSD-menyen (On-Screen Display) på skjermen ved hjelp av menyknappene på skjermen og endrer DisplayPort 1.2-alternativet til Disabled (Deaktivert) (figur 1).

OSD-meny på Dell U3415W
Figur 1

Hvis du ikke kan se video, må du koble alle videokablene fra skjermen, og utføre følgende trinn ved hjelp av menyknappene på skjermen (Figur 2):

  1. Trykk på knappen ved siden av av/på-knappen for å åpne OSD-menyen (On Screen Display) på skjermen
  2. Velg Skjerm
  3. Velg Input Source (Inndatakilde)
  4. Velg DP eller mDP (avhengig av tilkoblingen din)
  5. Trykk på og hold nede den grønne hakeknappen i ca. åtte sekunder. Når du ser meldingsboksen DP 1.2, velger du Disable (Deaktiver).
  6. Avslutt OSD (On Screen Display) på skjermen, og velg Disable (Deaktiver).

Inndatakilde for OSD-menyen på Dell U3415W
Figur 2

Hvis dette ikke løser problemet, oppdaterer du fastvaren til Dell skjermen. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase : Trinn for oppdatering av fastvaren for Dell-skjermen.

Tilbake til toppen


Lyslekkasje på fire hjørner av skjermen

U3415W-skjermen har en buet skjerm som gir optimal visningsposisjon fra midten av skjermen. Når du tester en skjerm for lyslekkasje, bør dette gjøres i vanlig omgivelseslys. Dette problemet bør ikke undersøkes i et mørkt rom.

Fordi skjermen er buet, kan noen av hjørnene ha litt lyslekkasje, spesielt ved visning av mørke bilder i et mørkt rom. Dette er vanlig skjermatferd for en buet skjerm, og påvirker vanligvis ikke den generelle ytelsen (figur 3).

Eksempel på LCD-lyslekkasje
Figur 3

Alle U3415W-skjermer undersøkes i henhold til bransjestandarden, som er 150 lux omgivelseslys (tilsvarende vanlig kontorbelysning). Alle visuelle undersøkelser må gjøres på samme måte.

Tilbake til toppen


Små fargevariasjoner

U3415W-skjermen har en buet skjerm. På grunn av denne utformingen skal den optimale visningsposisjonen være fra midten av skjermen.

Siden skjermen er buet, kan noen av hjørnene virke gule eller rosa, spesielt ved mørke bilder i et mørkt rom. Dette er vanlig skjermatferd for en buet skjerm, og påvirker vanligvis ikke den generelle visningsytelsen.

Omgåelse av problemet:

Slå på kompensasjon for ensartethet:

  1. Åpne OSD-menyen (On-Screen Display) på skjermen
  2. Velg Skjerm
  3. Velg Uniformity Compensation (Kompensasjon for ensartethet)
  4. Velg ON (På)
  5. Gå ut av OSD-menyen (On-Screen Display) på skjermen

Tilbake til toppen


Bildeinnbrenning eller bildeinnbrenning

For U3415W kan det forekomme svak bildeinnbrenning hvis et statisk bilde vises på skjermen over lengre tid. Dette er normal panelatferd for In-Plane Switching (IPS) / Place to Line Switching (PLS).

Omgåelse av problemet:

Gjør ett eller flere av følgende:

  1. Bruk alltid en skjermsparer når det er mulig.
  2. Kjør LCD Conditioning (LCD-kondisjonering) for å redusere mindre tilfeller av Image Retention (Bildeinnbrenning).
    1. Åpne OSD-menyen (On-Screen Display) på skjermen
    2. Velg Others (Andre)
    3. Velg LCD Conditioning (LCD-kondisjonering)
    4. Gå ut av OSD-menyen (On-Screen Display) på skjermen
    5. La skjermen jobbe i 20 minutter

Tilbake til toppen


Skyggebilder

U3415W er fabrikkinnstilt for å gi den beste skjermytelsen til kontor- og grafikkbasert produktivitetsbruk. På grunn av denne forhåndsinnstilte konfigurasjonen kan det forekomme bildeskygger i enkelte applikasjoner med bilder i rask bevegelse (for eksempel raske spill), noe som vises som en etterfølgende skygge (figur 4).

Eksempel på bildeskygger på LCD
Figur 4

Omgåelse av problemet:

Endre responstiden:

  1. Åpne OSD-menyen (On-Screen Display) på skjermen
  2. Velg Skjerm
  3. Velg Response Time (Responstid)
  4. Bytt mellom Normal og Fast (Rask) for å finne beste ytelse for programmet
  5. Gå ut av OSD-menyen (On-Screen Display) på skjermen

Tilbake til toppen


Ikke noe bilde

Skjermens strømlampe er på, men det er ikke noe bilde på skjermen. Skjermen gir en feilmelding på skjermen som kan si "No XX Cable detected" (Ingen XX-kabel oppdaget) (figur 5)

Baktilkoblinger på Dell-skjermen 
Figur 5

Omgåelse av problemet:

Følg disse feilsøkingstrinnene:

  1. Kontroller at videokablene er riktig tilkoblet. Hvis du bruker en DisplayPort-kabel (DP), må du kontrollere at DP-kabelen på skjermsiden er koblet til DP-inngangen, ikke DP-out.
  2. Fjern alle andre videokabler enn den som du ønsker å bruke. (F.eks. Hvis du har tenkt å bruke DP, må du ta ut HDMI-kabelen (High Definition Multimedia) fra systemet og skjermen.)
  3. Gå til OSD-menyen på skjermen
    1. Trykk på knappen ved siden av av/på-knappen for å åpne OSD-menyen (On Screen Display) på skjermen
    2. Velg Skjerm
    3. Velg Input Source (Inndatakilde)
    4. Velg DP eller Mini DisplayPort (mDP) (avhengig av tilkoblingen din)
    5. Gå ut av OSD-menyen (On-Screen Display) på skjermen

Tilbake til toppen


Ingen video på DisplayPort på Windows eller Mac

Kontroller at strømlampen er på, men ingen video fra skjermen.

Merk: U3415W støtter både DisplayPort 1.1 (DP1.1) og DisplayPort 1.2 (DP1.2), men standardinnstillingen på skjermen er DP 1.2.

Omgåelse av problemet:

Slik bytter du skjerminnstillingen til DP 1.1:

Hvis du kan se video, går du til OSD-menyen (On-Screen Display) på skjermen ved hjelp av menyknappene på skjermen og endrer DisplayPort 1.2-alternativet til Disabled (Deaktivert) (figur 6).

OSD-meny på Dell U3415W
Figur 6

Hvis du ikke kan se video, må du koble alle videokablene fra skjermen, og utføre følgende trinn ved hjelp av menyknappene på skjermen (Figur 7):

  1. Trykk på knappen ved siden av av/på-knappen for å åpne OSD-menyen (On Screen Display) på skjermen
  2. Velg Skjerm
  3. Velg Input Source (Inndatakilde)
  4. Velg DP eller mDP (avhengig av tilkoblingen din)
  5. Trykk på og hold nede den grønne hakeknappen i ca. åtte sekunder. Når du ser meldingsboksen DP 1.2, velger du Disable (Deaktiver).
  6. Avslutt OSD (On Screen Display) på skjermen, og velg Disable (Deaktiver).

Inndatakilde for OSD-menyen på Dell U3415W
Figur 7

Hvis dette ikke løser problemet, oppdaterer du fastvaren til Dell skjermen. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase : Trinn for oppdatering av fastvaren for Dell-skjermen.

Tilbake til toppen


Låse / låse opp OSD-menyen (On-Screen Display)

Lås opp menyen – Trykk på og hold nede knappen ved siden av strømknappen i 10 sekunder for å låse opp. Menyen er låst, og du får ikke tilgang til OSD-menyen (låsikonet vises).

Lås menyen – Trykk på og hold nede knappen ved siden av strømknappen i ti sekunder for å låse opp menyen når menyen ikke er låst.

Tilbake til toppen


Affected Products

Dell U3415W
Article Properties
Article Number: 000142035
Article Type: Solution
Last Modified: 03 Oct 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.