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Verwendung und Problembehandlung des Dell U3415W UltraSharp 34 geschwungener Monitor

Summary: Schritte zur normalen Verwendung und Fehlerbehebung auf dem U3415W UltraSharp 34 geschwungener Monitor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es sind keine Symptominformationen verfügbar.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Inhaltsverzeichnis:

  1. Video auf einem einzelnen Display mit DisplayPort-Verbindung deaktivieren
  2. Lichtaustritt an vier Ecken des Bildschirms
  3. Leichte Farbvariationen
  4. Aufbewahrung des Images oder Kleben des Image
  5. Schatteneffekte (Ghosting).
  6. Kein Bild
  7. Kein Bild auf DP unter Windows oder Mac
  8. So wird das Bildschirmmenü (OSD-Menü) ge-/entsperrt

Video auf einem einzelnen Display mit DisplayPort-Verbindung deaktivieren

Einige Benutzer haben festgestellt, dass bei Verwendung eines einzigen gekrümmten Bildschirms U3415W gleich nach dem Auspacken möglicherweise kein Bild angezeigt wird. Es wurde festgestellt, dass diese Systeme Video anzeigen, wenn der DisplayPort-Eingang des U3415W auf DisplayPort 1.1 eingestellt ist.

Hinweis: Der U3415W unterstützt sowohl DisplayPort 1.1 (DP1.1) als auch DisplayPort 1.2 (DP1.2). Die Standardeinstellung auf dem Monitor ist jedoch DP1.2.

Problemumgehung:

Wir müssen den U3415W für den Einzelmonitorbetrieb auf den DP1.1-Modus einstellen.

So wechseln Sie beim Monitor auf DP 1.1:

Wenn Sie Video sehen, gehen Sie mithilfe der Monitormenütasten zum Bildschirmmenü (OSD-Menü) des Monitors und ändern Sie die Option DisplayPort 1.2 auf Deaktiviert (Abbildung 1).

Bildschirmmenü des Dell U3415W
Abbildung 1

Wenn Sie kein Video sehen können, ziehen Sie alle Videokabel vom Bildschirm ab und führen Sie die folgenden Schritte über die Menüschaltflächen des Monitors aus (Abbildung 2):

  1. Drücken Sie die Taste neben dem Betriebsschalter, um das Bildschirmmenü (OSD-Menü) des Monitors zu öffnen.
  2. Wählen Sie Anzeige.
  3. Wählen Sie Eingabequelle.
  4. Wählen Sie DP oder mDP (je nach Ihrer Verbindung).
  5. Halten Sie die Schaltfläche des grünen Kontrollhäkchens 8 Sekunden lang gedrückt. Wenn das DP 1.2-Nachrichtenfenster angezeigt wird, wählen Sie Deaktivieren.
  6. Beenden Sie die Bildschirmanzeige (OSD) des Monitors und wählen Sie Deaktivieren aus.

Dell U3415W Eingabequelle im Bildschirmmenü
Abbildung 2

Wenn das Problem dadurch nicht behoben wird, aktualisieren Sie die Firmware des Dell Monitors. Weitere Informationen finden Sie im Dell Knowledge Base-Artikel Schritte zur Aktualisierung der Firmware für Ihren Dell Monitor.

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Lichtaustritt an vier Ecken des Bildschirms

Der U3415W Monitor hat einen gekrümmten Bildschirm, der von der Mitte des Bildschirms aus eine optimale Blickposition bietet. Beim Testen eines Bildschirms auf Lichtaustritt sollte dies bei normaler Umgebungsbeleuchtung erfolgen. Dieses Problem sollte nicht in einem dunklen Raum untersucht werden.

Aufgrund der Bildschirmwölbung kann es so aussehen als würden einigen Ecken des Bildschirms einen geringfügigen Lichtaustritt aufweisen, vor allem bei der Anzeige eines dunklen Bildes in einem dunklen Raum. Dies ist ein normales Monitorverhalten für einen geschwungenen Bildschirm und wirkt sich in der Regel nicht auf die allgemeine Anzeigeleistung aus (Abbildung 3).

Beispiel für LCD-Lichtaustritt
Abbildung 3

Alle U3415W Monitore werden gemäß dem Branchenstandard geprüft, d. h. bei Umgebungslicht mit 150 Lux (ähnlich einer typischen Bürobeleuchtung). Alle visuellen Prüfungen sollten in der gleichen Art und Weise durchgeführt werden.

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Leichte Farbvariationen

Der U3415W Monitor hat einen gekrümmten Bildschirm. Aufgrund dieses Designs sollte die optimale Blickposition in der Mitte des Bildschirms liegen.

Aufgrund der Bildschirmwölbung können einige Ecken des Bildschirms geringfügig gelblich oder rosa wirken, vor allem bei der Anzeige eines dunklen Bildes in einem dunklen Raum. Dies ist ein normales Monitorverhalten für einen gewölbten Bildschirm und wirkt sich in der Regel nicht auf die allgemeine Anzeigeleistung aus.

Problemumgehung:

Gleichmäßigkeitskompensierung einschalten:

  1. Öffnen Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor
  2. Wählen Sie Anzeige.
  3. Wählen Sie Gleichmäßigkeitskompensierung.
  4. Wählen Sie EIN.
  5. Beenden Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor

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Aufbewahrung des Images oder Kleben des Image

Beim U3415W kann es zu einem leichten Nachleuchten kommen, wenn ein statisches Bild über längere Zeit auf dem Bildschirm angezeigt wird. Dies ist ein normales Bedienfeld-Verhalten beim In Plane Switching (IPS)/Place to Linie Switching (PLS).

Problemumgehung:

Sie können eine oder mehrere der folgenden Maßnahmen zur Lösung des Problems ausführen:

  1. Verwenden Sie stets einen Bildschirmschoner, wo möglich.
  2. Führen Sie die LCD-Konditionierung aus, um kleinere Vorkommen des Nachleuchtens zu reduzieren.
    1. Öffnen Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor
    2. Wählen Sie Andere.
    3. Wählen Sie LCD-Konditionierung.
    4. Beenden Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor
    5. Lassen Sie den Bildschirm 20 Minuten lang in Betrieb.

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Schatteneffekte (Ghosting).

Der U3415W ist werkseitig darauf ausgerichtet, die beste Anzeigeleistung bei der Verwendung mit Büro- und Grafikanwendungen aufzuweisen. Aufgrund dieser voreingestellten Konfiguration kann es bei bestimmten Anwendungen mit sich schnell bewegenden Bildern (z. B. schnelllebigen Spielen) zu Ghosting kommen, das als nachlaufend angezeigt wird (Abbildung 4).

Bild-Ghosting auf LCD-Display – Beispiel
Abbildung 4

Problemumgehung:

Ändern Sie die Reaktionszeit:

  1. Öffnen Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor
  2. Wählen Sie Anzeige.
  3. Wählen Sie Reaktionszeit.
  4. Wechseln Sie zwischen Normal (Normal) und Fast (Schnell), um die beste Leistung für Ihre Anwendung zu finden.
  5. Beenden Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor

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Kein Bild

Die LED-Betriebsanzeige des Monitors leuchtet, aber es wird kein Bild angezeigt. Das Display zeigt eine Fehlermeldung auf dem Bildschirm an, die möglicherweise besagt, dass "No XX Cable detected" (Kein XX-Kabel erkannt) ist (Abbildung 5).

Anschlüsse auf der Rückseite des Dell Monitors 
Abbildung 5

Problemumgehung:

Befolgen Sie die folgenden Schritte zur Fehlerbehebung:

  1. Stellen Sie sicher, dass die Videokabel ordnungsgemäß angeschlossen sind. Wenn Sie ein Dp-Kabel (DisplayPort) verwenden, stellen Sie sicher, dass das DP-Kabel auf der Monitorseite an den DP-In und nicht an den DP-Ausgang angeschlossen ist.
  2. Entfernen Sie alle anderen Videokabel, außer dem das Sie verwenden möchten. (z. B. Wenn Sie DP verwenden möchten, entfernen Sie dasHDMI-Kabel (High Definition Multi-Media Interface) aus dem System und dem Monitor).
  3. Rufen Sie das Monitor-OSD-Menü auf.
    1. Drücken Sie die Taste neben dem Betriebsschalter, um das Bildschirmmenü (OSD-Menü) des Monitors zu öffnen.
    2. Wählen Sie Anzeige.
    3. Wählen Sie Eingabequelle.
    4. Wählen Sie DP oder Mini DisplayPort (mDP) (je nach ihrer Verbindung).
    5. Beenden Sie das Bildschirmmenü (OSD-Menü) auf dem Monitor

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Kein Bild auf DisplayPort unter Windows oder Mac

Stellen Sie sicher, dass die Led-Betriebsanzeige eingeschaltet ist, aber kein Bild vom Bildschirm.

Hinweis: Der U3415W unterstützt sowohl DisplayPort 1.1 (DP1.1) als auch DisplayPort 1.2 (DP1.2). Die Standardeinstellung auf dem Monitor ist jedoch DP1.2.

Problemumgehung:

So wechseln Sie beim Monitor auf DP 1.1:

Wenn Video angezeigt wird, gehen Sie mithilfe der Monitormenütasten zum Bildschirmmenü (OSD-Menü) des Monitors und ändern Sie die Option DisplayPort 1.2 auf Deaktiviert (Abbildung 6).

Bildschirmmenü des Dell U3415W
Abbildung 6

Wenn Sie kein Video sehen können, ziehen Sie alle Videokabel vom Bildschirm ab und führen Sie die folgenden Schritte über die Menüschaltflächen des Monitors aus (Abbildung 7):

  1. Drücken Sie die Taste neben dem Betriebsschalter, um das Bildschirmmenü (OSD-Menü) des Monitors zu öffnen.
  2. Wählen Sie Anzeige.
  3. Wählen Sie Eingabequelle.
  4. Wählen Sie DP oder mDP (je nach Ihrer Verbindung).
  5. Halten Sie die Schaltfläche des grünen Kontrollhäkchens 8 Sekunden lang gedrückt. Wenn das DP 1.2-Nachrichtenfenster angezeigt wird, wählen Sie Deaktivieren.
  6. Beenden Sie die Bildschirmanzeige (OSD) des Monitors und wählen Sie Deaktivieren aus.

Dell U3415W Eingabequelle im Bildschirmmenü
Abbildung 7

Wenn das Problem dadurch nicht behoben wird, aktualisieren Sie die Firmware des Dell Monitors. Weitere Informationen finden Sie im Dell Knowledge Base-Artikel Schritte zur Aktualisierung der Firmware für Ihren Dell Monitor.

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So wird das Bildschirmmenü (OSD-Menü) ge-/entsperrt

Entsperren des Menüs – falls das Menü gesperrt ist und Sie nicht auf das OSD-Menü zugreifen können (Sperrsymbol wird angezeigt), drücken Sie die Taste neben dem Netzschalter und halten Sie sie für 10 Sekunden gedrückt, um das Menüs zu entsperren.

Menü sperren – Halten Sie die Taste neben dem Netzschalter 10 Sekunden lang gedrückt, um das Menü zu entsperren, wenn das Menü nicht gesperrt ist.

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Affected Products

Dell U3415W
Article Properties
Article Number: 000142035
Article Type: Solution
Last Modified: 03 Oct 2023
Version:  5
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