Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Display Manager アプリケーションは、USB のみの接続では機能しません。

Summary: 本文書には、USB のみのモニターがコンピュータに接続されているときに受信した Dell Display Manager のエラーに関する情報が記載されています。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

システムが USB 接続のみを介してモニターに接続されている場合 (VGA、DVI、DisplayPort など)、Dell ディスプレイ監視 (DDM) アプリケーションを起動すると、次のエラーが表示されます (図 1を参照してください)。

SLN284612_en_US__11381343357174 Display Manager エラー
図 1: Dell Display Managerエラー

Cause

Dell Display Manager アプリケーションは、ディスプレイデータチャネル (DDC) 情報に依存しています。この情報は、USB 接続を通じて渡されることはありません。

Resolution

Dell Display Manager アプリケーションが正常に動作するようにするには、モニターを DVI-D、DVI-I、HDMI、DisplayPort (DP または mDP)、または USB-C (DisplayPort または Thunderbolt 3 をサポートする) でサポートされているデジタル DDC 対応ビデオケーブルに接続している必要があります。

  1. DVI-D、DVI-I、HDMI、DisplayPort (DP または mDP)、または USB-C (DisplayPort または Thunderbolt 3) ケーブルをサポートしているコンピュータにモニターを接続します。
  2. 最新デバイス ドライバーのダウンロードおよびインストールDell コンピュータにドライバをダウンロードしてインストールする方法については、Dell ナレッジベースの記事を参照してください。
  3. 上記の手順で問題が解決しない場合は、デルテクニカルサポートにお問い合わせください。
Article Properties
Article Number: 000141892
Article Type: Solution
Last Modified: 04 Mar 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.