Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

AX210 스피커에 전원이 공급되지 않거나 소리가 나지 않음

Summary: 이 문서에서는 Dell™ AX210 스피커의 전원이 들어오지 않는 상황을 해결하는 데 필요한 문제 해결 방법을 설명합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause


오디오 케이블과 USB(Universal Serial Bus) 케이블을 모두 컴퓨터에 연결합니다.

오른쪽 스피커의 오디오 케이블을 컴퓨터에 연결합니다(그림 1).

참고
  • 데스크탑 컴퓨터: 컴퓨터에서 사운드 카드(옵션)를 사용하는 경우 해당 카드의 포트를 사용합니다. 그렇지 않으면 내장형 오디오 카드의 포트를 사용합니다. 사운드 카드(옵션)가 설치된 경우 내장형 오디오 카드가 비활성화됩니다.
  • 노트북 컴퓨터: 오디오 포트를 사용합니다.



케이블 연결
그림 1: 케이블 연결

오른쪽 스피커의 USB 케이블을 컴퓨터의 USB 포트에 직접 연결합니다(그림 1).
참고: 오디오 케이블과 USB 케이블을 모두 컴퓨터에 연결해야 합니다.  오디오 케이블은 사운드용이고 USB 케이블은 전원용입니다. USB 케이블이 컴퓨터 대신 모니터에 연결되어 있는 경우 모니터에서 PC로의 업스트림 USB 케이블이 연결되어 있는지 확인하십시오. 그렇지 않으면 스피커가 작동하지 않습니다.

볼륨 손잡이로 스피커 켜기

 

오른쪽(R) 스피커 상단에서 볼륨 손잡이를 찾아 시계 방향으로 돌려 스피커의 전원을 켜고 볼륨을 높입니다(그림 2).



전원 켜기
그림 2: 전원 켜기

Resolution


볼륨 컨트롤 조정

  1. 화면 오른쪽 하단에 있는 시스템 트레이에서 볼륨 아이콘을 두 번 클릭합니다. 이는 loudspe locker처럼 보입니다.
    참고: 아이콘이 없는 경우:
    시작 버튼을 클릭하고 제어판을 클릭합니다.
    사운드 및 멀티미디어 아이콘을 두 번 클릭합니다.
    Audio 탭을 클릭합니다.
    재생(Playback)에서 볼륨(Volume)을 클릭합니다.
    1. 음소거 옆에 표시된 확인란이 있는 경우 상자를 클릭하여 선택 취소하여 볼륨의 음소거를 해제합니다.
    2. 해당 레벨로 설정되지 않은 경우 모든 볼륨을 해당 막대에서 최소 75%로 늘입니다. 레벨 표시등을 해당 슬라이드 막대 위로 끌어 볼륨을 늘릴 수 있습니다.
    3. 옵션 및 속성을 클릭합니다.
    4. 여기를 클릭하여 다음 볼륨 컨트롤 표시 아래에 나열된 모든 상자를 선택한 다음 확인을 클릭합니다.
    5. 음소거된 항목이 없는지 다시 확인하고 볼륨 컨트롤이 해당 막대의 75% 이상 위로 올라감에 따라 조정합니다.

    USB 디바이스를 다른 USB 포트에 연결합니다.

    USB 포트에서 디바이스를 분리하고 다른 USB 포트에 연결합니다.


    정상 작동이 확인된 아날로그 스피커 또는 헤드폰을 사용하여 오디오 테스트

    양호한 스피커 또는 헤드폰을 오디오 포트에 연결합니다.


    Affected Products

    Dell AX210 USB 2.0 Powered Speaker
    Article Properties
    Article Number: 000140655
    Article Type: Solution
    Last Modified: 11 Jul 2023
    Version:  6
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.