Symptoms
Periodiske samlinger i SupportAssist Enterprise mislykkes
Bemærk: Denne artikel er en del af serverens selvstudier: Supportværktøjer, der er tilgængelige
her
Problemoversigt:
SupportAssist Enterprise kan ikke køre konfigurerede månedlige, periodiske samlinger, når kalenderåret skifter.
Beskrivelse af problem:
Periodiske samlinger i SupportAssist Enterprise kan ikke køre med fejlen "Afslutter det periodiske samlingsjob nu, da den periodiske samling er kørt i denne måned", når måneden skifter fra december til januar, og efterfølgende periodiske samlinger mislykkes fortsat.
Dette sker, hvis din SupportAssist til Enterprise blev installeret sidste år. De periodiske samlinger vil ikke længere køre på grund af en fejl i SupportAssist-koden.
Cause
Observationer:
Dette problem er observeret med følgende trin:
- Log på SupportAssist Enterprise 2.0.xx
- Tilføj nogle enheder, og sørg for, at enhederne er synlige på siden "Enheder" -> "Vis enheder"
- Klik nu på Indstillinger - > Præferencer, vælg en dato i rullemenuen "Indsaml automatisk oplysninger om systemtilstanden:"
- SupportAssist Enterprise-programmet skal registreres, for at denne funktion kan aktiveres
- Rul ned til bunden af siden, og klik på "Anvend knap", og vent på meddelelsen "Ændringerne er blevet gemt".
- Ovenstående trin konfigurerer periodiske samlinger i SupportAssist Enterprise.
- Nu bør disse ovenstående trin udløse periodiske samlinger hver måned på alle enheder, der er tilføjet den dato, der er valgt i trin nr. 3.
- Hold øje med, at de periodiske samlinger stopper fra december og ikke udløses automatisk i januar, når kalenderåret skifter
- Fejllogpost, der angiver"Afslutter det periodiske samlingsjob nu, da den periodiske samlinger kørt i denne måned", logføres i SupportAssist Enterprise-programloggen, når dette problem konstateres
- Bemærk også, at alle efterfølgende periodiske samlinger fortsat mislykkes med den samme fejl.
- Programlogfilerne findes i "C:\Program Files\Dell\SupportAssist\logs".
Resolution
Løsningstrin
Der blev oprettet en fejl på SupportAssist Enterprise og blev rettet den 2.0.20-udgivelses-ETA – maj 2019.
Løsning: En afinstallation og ny installation efter kalenderårsskiftet vil løse problemet.
Geninstallationen fjerner alle de fundne enheder, alle enheder og adaptere skal føjes manuelt til SupportAssist Enterprise efter geninstallationen.
Når SupportAssist Enterprise er blevet geninstalleret, og enhederne har læst de periodiske samlinger, kører de.
Affected Products
Servers