Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Periodiske samlinger i SupportAssist Enterprise mislykkes

Summary: Følgende artikel indeholder oplysninger om periodiske samlinger, der falder ud i SupportAssist Enterprise.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Periodiske samlinger i SupportAssist Enterprise mislykkes

SLN316743_en_US__1icon Bemærk: Denne artikel er en del af serverens selvstudier: Supportværktøjer, der er tilgængelige her
 

Problemoversigt:

SupportAssist Enterprise kan ikke køre konfigurerede månedlige, periodiske samlinger, når kalenderåret skifter.

Beskrivelse af problem:

Periodiske samlinger i SupportAssist Enterprise kan ikke køre med fejlen "Afslutter det periodiske samlingsjob nu, da den periodiske samling er kørt i denne måned", når måneden skifter fra december til januar, og efterfølgende periodiske samlinger mislykkes fortsat.
Dette sker, hvis din SupportAssist til Enterprise blev installeret sidste år. De periodiske samlinger vil ikke længere køre på grund af en fejl i SupportAssist-koden.

 

Cause

Observationer:

Dette problem er observeret med følgende trin:
  1.  Log på SupportAssist Enterprise 2.0.xx
  2. Tilføj nogle enheder, og sørg for, at enhederne er synlige på siden "Enheder" -> "Vis enheder"
  3. Klik nu på Indstillinger - > Præferencer, vælg en dato i rullemenuen "Indsaml automatisk oplysninger om systemtilstanden:"
    •  SupportAssist Enterprise-programmet skal registreres, for at denne funktion kan aktiveres
  4. Rul ned til bunden af siden, og klik på "Anvend knap", og vent på meddelelsen "Ændringerne er blevet gemt".
 
  •     Ovenstående trin konfigurerer periodiske samlinger i SupportAssist Enterprise.
  •     Nu bør disse ovenstående trin udløse periodiske samlinger hver måned på alle enheder, der er tilføjet den dato, der er valgt i trin nr. 3.
  •     Hold øje med, at de periodiske samlinger stopper fra december og ikke udløses automatisk i januar, når kalenderåret skifter 
  •     Fejllogpost, der angiver"Afslutter det periodiske samlingsjob nu, da den periodiske samlinger kørt i denne måned", logføres i SupportAssist Enterprise-programloggen, når dette problem konstateres 
  •     Bemærk også, at alle efterfølgende periodiske samlinger fortsat mislykkes med den samme fejl. 
  •     Programlogfilerne findes i "C:\Program Files\Dell\SupportAssist\logs".

 

Resolution

Løsningstrin

Der blev oprettet en fejl på SupportAssist Enterprise og blev rettet den 2.0.20-udgivelses-ETAmaj 2019.

 

Løsning: En afinstallation og ny installation efter kalenderårsskiftet vil løse problemet.

Geninstallationen fjerner alle de fundne enheder, alle enheder og adaptere skal føjes manuelt til SupportAssist Enterprise efter geninstallationen.

 

Når SupportAssist Enterprise er blevet geninstalleret, og enhederne har læst de periodiske samlinger, kører de.

Affected Products

Servers
Article Properties
Article Number: 000134737
Article Type: Solution
Last Modified: 30 Sep 2021
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.