Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Adgangskode er påkrævet ved afinstallation af Trend Micro Client/Server Security Agent

Summary: Disse artikler drejer sig om alternative metoder, du kan forsøge, når du afinstallerer Trend Micro Client/Server Security agent efter password.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Brugere har rapporteret, at der anmodes om en adgangskode under afinstallationsprocessen, når de prøver at afinstallere prøveversionen af Trend Micro's Client/Server Security Agent på et Dell-system. Med en adgangskode kan softwaren ikke blive aktiveret eller installeret på nogen måde. Nedenfor er der to forskellige løsninger fra Trend Micro om processen til fjernelse af prøveversionen.

Cause

BEMÆRK: Bemærk: Hvis yderligere hjælp i forbindelse med denne proces er nødvendig, er telefonnummeret på Trend Micro's supportfunktion 888-608-1009.

Resolution

Metode 1:

For at afinstallere Client/Server Security Agent skal du gøre følgende:

  1. Luk alle browsere på destinationsmaskinen.
  2. Åbn et vindue med kommandoprompt.
  3. For 32-bit OS: Gå til C:\Program Files\Trend Micro\Client Server Security agent \ Directory. For 64-bit OS: Gå til C:\Programmer (x86) \Trend Micro\Client Server Security agent \ Directory.
  4. Indtast følgende kommando: ntrmv -980223

Metode 2:

Trend Micro har også leveret en registreringsdatabaseeditor, der kan findes på dette link. Manuel afinstallation af Client/Server Security Agent

  1. Åbn registreringsdatabaseeditoren. Bemærk, at du altid bør oprette en sikkerhedskopi inden du redigerer registreringsdatabasen, da forkerte ændringer i registreringsdatabasen kan forårsage alvorlige problemer.
  2. Gør ét af følgende:
    1. For et 32-bit operativsystem skal du gå til registreringsdatabase-hiven “HKEY_LOCAL_MACHINE\SOFTWARE\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc”.
    2. For et 64-bit operativsystem, gå til registreringsdatabase-hiven “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc”.
  3. Se efter registreringsdatabasen DWORD "Allow Uninstall” (Tillad afinstallation).
    1. Hvis dette findes, skal du redigere DWORD og ændre værdien fra "0" til "1,".
    2. Hvis dette ikke findes, skal du oprette strengen på følgende måde.
      1. Højreklik på mappen "Misc.", og vælg værdien “New > DWORD”.
      2. Opret registreringsdatabasenavnet "Allow Uninstall".
      3. Dobbeltklik den nye indtastning, og skift værdien fra "0" til "1,".
  4. Klik på OK.
  5. Du bør nu kunne afinstallere programmet uden at bede om en adgangskode.

Affected Products

Security, Software
Article Properties
Article Number: 000134500
Article Type: Solution
Last Modified: 08 Mar 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.