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バス/デバイス/機能エラー発生時に障害が発生したパーツを特定する方法

Summary: この記事では、PowerEdgeサーバーのPCIeバス上で障害が発生したデバイスを特定する方法と、これらを適切にトラブルシューティングする方法について説明します。PowerEdgeサーバーのPCIeバスで障害が発生したデバイスを特定する方法と、これらを適切にトラブルシューティングする方法についての情報。バス デバイスと機能は、PCIバス上の特定のデバイスをポイントします。 ...

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Symptoms


目次

  1. エラーメッセージ
  2. バス/デバイス/機能を確認する方法
  3. トラブルシューティング手順

1.エラーメッセージ

障害が発生したデバイスに関するエラー メッセージは、サーバー イベント ログ(SEL)またはPowerEdgeサーバーの前面ディスプレイ(LCDがある場合)にあります。
第12世代より前のPowerEdgeサーバーのLCDのエラー コード:
  • E171f
  • E1711
  • E1712

バス デバイスと機能は、PCIバス上の特定のデバイスを指します。デバイスがエラーになる可能性はわずかです。ドライバー/ファームウェアが、障害が発生しているようにデバイスの動作を不安定にさせ、このメッセージをトリガーすることがあります。他の明らかな原因としては、デバイスが誤動作していることが考えられます。B# D# F#は、PCIバス上のデバイスの場所へのアドレスです。


2.バス/デバイス/機能を確認する方法

a. バス/デバイス/機能は、DSETディレクトリーのXMLファイルで確認可能

システムでDSETレポートが作成されると、binrawxmlslots.xmlファイルが作成されたコレクションのディレクトリーに表示されます。

 

SLN78547_en_US__21306506864560.DSET_slot.xml
図1:DSETフォルダー

 

このファイルをダブルクリックして、Internet Explorerまたは他のブラウザーで開きます。各デバイスは名前ごとにリストされ、各デバイス名の下に<BusNum>、<DeviceNum>、および<FunctionNum>が表示されます。

SLN78547_en_US__31306507113938.DSET_BUSDEVFUNC
図2:IEで開く


b. Windowsのデバイス マネージャーの[プロパティ]ウィンドウで確認可能

Windowsのデバイス マネージャー(Windows OSのみ)を開き、チェックする特定のデバイスを右クリックします。[プロパティ]をクリックして、[全般]タブの[場所]にあるエントリーを確認します。

 

SLN78547_en_US__41266947466432.1
図3:[プロパティ]ウィンドウ


c. レジストリー エントリーを確認

レジストリーの場所は「Hklm\system\currentcontrolset\enum\PCI\」です。右側のペインに情報を表示するには、各サブフォルダーをクリックする必要があります。

 

SLN78547_en_US__51266947530527.2
図4:[レジストリー エディター]ウィンドウ


Cause

いくつかの理由でデバイスにエラーが発生する可能性があります。ドライバー/ファームウェアが、障害が発生しているようにデバイスの動作を不安定にさせ、このメッセージをトリガーすることがあります。他の明らかな原因としては、デバイスが誤動作していることが考えられます。

 

Resolution

3.トラブルシューティング手順

障害が発生したデバイスが特定されたら、トラブルシューティングを開始することができます。

  1. 通常、次のステップに進む前に、システムのすべてのファームウェアを最新の状態にする必要があります。ブータブルISOファイルを使用することをお勧めします。
  2. デバイスを装着し直し(可能な場合)、再起動します。SELは事前に削除する必要があります。そうしないと、古いエラー メッセージが再び表示されます。
  3. システムからこのデバイスを取り出して、再起動します。SELは事前に削除する必要があります。そうしないと、古いエラー メッセージが再び表示されます。
  4. 可能であれば、別のスロットでこのデバイスをテストします。

Affected Products

Servers
Article Properties
Article Number: 000131693
Article Type: Solution
Last Modified: 29 Aug 2023
Version:  7
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