Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alertes PowerStore : alertes liées à la session de réplication

Summary: Alertes de session de réplication PowerStore en raison d’un système de destination hors service, d’un conflit de noms et de problèmes d’espace insuffisant sur la destination. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à l’identifier. Cet article décrit les différentes causes possibles de ces alertes d’erreur et les solutions correspondantes. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.

 

SLN317183_fr__1icon Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Faites-le nous savoir via le formulaire de commentaires au bas de cet article.

 

Resolution

ID de l’alerte POLICY_SESSION_CREATE_FROM_VOLUME_GROUP_FAILED
POLICY_SESSION_CREATE_FROM_VOLUME_FAILED
Texte de l’alerte Échec de la création de la session de réplication automatique à partir de %(source_name) vers %(remote_system_name). Erreur : %(error_message_key)
Code d'erreur (0x00901001) (0x00900301)
Description   Une politique de protection comprenant une règle de réplication a été appliquée à une ressource de stockage, mais la création de la session de réplication a échoué. Cette alerte peut avoir une ou plusieurs causes, selon le message d’erreur affiché.
Solution 1
Le système de destination est hors service :
Cause

 Il est possible que le système de destination ne soit pas accessible pour permettre à la réplication de se poursuivre.

Solution
Assurez-vous que le système de destination est accessible à partir du réseau du système source. Une demande « Verify and Update » peut être émise par la source pour que le système distant puisse vérifier la connectivité.
Solution 2
Conflit de noms au niveau de la destination : 
Cause
Le système de destination contient déjà un volume créé par un utilisateur ou un groupe de volumes portant le même nom que la source. Lors de la configuration de la réplication, une tentative de création de volume portant le même nom que la ressource source a lieu sur le système de destination. Si ce volume ne peut pas être créé sur le système de destination parce qu’il existe déjà, la réplication ne peut pas se poursuivre.

Solution
Renommez la ressource de destination pour éviter le conflit de noms. La réplication se poursuivra lors de la prochaine période de perte de données maximale admissible.
Solution 3
Espace insuffisant sur la destination :
Cause
Le système de destination peut manquer d’espace de stockage disponible pour recevoir les données répliquées.

Solution
Libérez de l’espace de stockage sur le système de destination.

Article Properties


Affected Product

PowerStore

Last Published Date

22 Jun 2023

Version

6

Article Type

Solution