Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell KM636 鍵盤使用方式與故障診斷指南

Summary: 本文說明已識別的主要解決方案,以及針對 KM636 型號無線鍵盤上最常報告的故障進行診斷的指南。

This article applies to   This article does not apply to 

Symptoms

受影響的產品:

  • Dell KM636 鍵盤

提供的解決方案適用於(但不限於)以下故障:

  • 完全非功能鍵盤
  • 部分非功能鍵
  • 低電池壽命
  • 打字延遲
  • 字元重複失敗

Cause

原因有所不同。執行建議的故障診斷,以確定原因和解決方案。

Resolution

目錄:

  1. 檢查電源開關鍵是否處於開啟位置
  2. 檢查電池計量水準
  3. 韌體更新
  4. 配對 (僅上一步執行的韌體更新未能解決故障時)
  5. 配對 Dell 鍵盤和通用滑鼠
  6. 硬體測試
  7. 使用其他鍵盤/系統測試
  8. 無線鍵盤和滑鼠更新
  9. 如何清潔您的鍵盤
  10. 相關的文章

檢查電源開關鍵是否處於開啟位置:

Dell KM636 電源開關

回到頁首


檢查電池電量:

  • 如果 LED 呈橘色閃爍,請檢查電池、使用新電池或正常運作的鍵盤電池進行測試。
  • 電池電量不足通常會導致某些按鍵停止回應,最常見的是 E、C 和Esc 鍵,如文章中所述 Dell KM636 鍵盤鍵在電池電量不足時無法運作

回到頁首


韌體更新:

  • 安裝韌體更新 - 請按照以下步驟下載並安裝無線鍵盤韌體更新:
    1. Dell 支援網站>選取 Dell 無線鍵盤和滑鼠 - KM636。瀏覽所有產品>電子產品與配件電腦>與平板電腦配件,然後從驅動程式與下載的清單中下載最新版本的 Dell Universal Receiver 韌體更新程式
    2. 升級韌體時,確保 只有一個 Dell Universal 硬體鎖連接至設備。插入您要升級的裝置的硬體鎖,然後按下 .exe 檔案並開始安裝程序。
    3. 按下 InstallShield 精靈畫面上的 下一步 按鈕:
      出現 InstallShield 精靈時,按下下一步按鈕
    4. 接受授權合約,然後按下 下一步
      接受授權合約,然後按下下一步
    5. 安裝 鍵以開始安裝程序, 並且請勿卸下硬體鎖
      按「安裝」以開始安裝程序
    6. InstallShield 精靈完成時按下 「完成 」:
      安裝程序完成後,按下「完成」
    7. 根據方向拔下並重新連接轉接器,以完成安裝:
      按照畫面上的指示,重新連接硬體鎖/接收器

韌體更新後,LED 應會呈現出新的行為。

新的行為是:

  • 按下數字 鎖定大寫鎖定 和捲 動鎖定 後,LED 會亮起。
  • 五秒後,LED 將熄滅以節省能源。
  • 按下按鍵 (Num LockCaps LockScroll Lock) 可停用功能,且無視覺指示。
  • 再次按下會重新開機程序,LED 會亮起五秒。

回到頁首


配對 (僅在上一步驟執行的韌體更新未解決故障時):

注意:在執行配對之前,請確定用戶端未安裝並正在執行 Dell Peripheral Manager。如果有,請在安裝 Dell Universal Pairing 前移除應用程式。安裝 Dell Peripheral Manager 後,Dell Universal Pairing 無法運作。如需詳細資訊,請參閱文章 Dell Peripheral Manager 使用方式與故障診斷
  1. 前往滑鼠、鍵盤和無線觸控板選擇頁面 (無線滑鼠、鍵盤和觸控板)。
  2. 選取您擁有的鍵盤或滑鼠型號。
注意:若要找到鍵盤或滑鼠的機型,請查看鍵盤或滑鼠底部、尋找包裝上的型號,或參考鍵盤或滑鼠隨附的說明文件。
  1. 點選或按 一下驅動程式與下載標籤
  2. 點擊或單擊 “全部顯示”。
  3. 尋找 Dell Universal Receiver 控制台。
  4. 輕觸或下載 Dell Universal Receiver 控制台一節。
  5. 出現提示時,輕觸或按一下儲存或儲存檔案
    注意:檔案應下載至預設的「下載」資料夾,可能是「下載」資料夾。
  6. 前往儲存檔案的位置。然後按兩下或輕觸該檔案。(可以顯示使用者帳戶控制視窗;在這種情況下,請按一下是。)
  7. 輕觸或按一下 繼續
  8. 輕觸或按一下 確定
  9. 輕觸 或按一下 是,然後依照指示安裝應用程式。

回到頁首


配對 Dell 鍵盤和通用滑鼠:

  1. 啟動控制面板和通用 USB Dell 接收器的外掛程式。
  2. 當已配對的裝置已經有設定檔時,請按一下「移除裝置」按鈕以移除配對。
  3. 輕觸或按一下新增裝置。
  4. 依照指示操作。
  5. 關閉所有裝置 (鍵盤和滑鼠)。
  6. 配對滑鼠時,請按住滑鼠按鍵並按下電源按鈕,按住滑鼠按鍵三秒,直到配對完成。
  7. 配對鍵盤時,請按住鍵盤上的按鍵並按下電源按鈕,按住鍵盤按鍵三秒,直到配對完成。
  8. 配對已完成。

回到頁首


硬體測試:

  • 執行 SupportAssist 鍵盤的進階診斷:
    1. 按一下故障診斷標籤,稍後再選取選項以檢查特定硬體:
      SupportAssist 中的故障診斷標籤
    2. 選取您的鍵盤裝置:
      選取您的鍵盤
    3. 按下鍵盤上的按鍵,並查看其是否有回應:
      鍵盤互動式測試

如果客戶無法執行 SupportAssist,請在 BIOS 和 ePSA 環境中執行測試,並檢查是否有回應。

回到頁首


使用其他鍵盤/系統測試:

  • 確定用戶端有其他可用的鍵盤和滑鼠。如果是,請將其他鍵盤和滑鼠連接至裝置,然後檢查功能。此外,請在另一部電腦上測試疑似故障的鍵盤並檢查功能。不要忘記,在測試中,接收器應繼續遵循鍵盤/滑鼠。
注意:持續失敗,隨後派送以更換 KM636 鍵盤/滑鼠套件。

回到頁首


無線鍵盤和滑鼠更新:

Dell Technologies 建議您定期更新無線鍵盤和滑鼠驅動程式、軟體或韌體,以避免衝突或問題。這可確保您擁有最新的功能和特性。

注意:下載最新的無線鍵盤和滑鼠驅動程式、軟體或固件有助於改善裝置的連線能力、穩定性和性能。

Dell 無線鍵盤與滑鼠 (KM636)

回到頁首


如何清潔鍵盤:

  1. 確定電腦已關閉。
  2. 從電腦拔下鍵盤。
  3. 使用有線、無線或藍牙鍵盤時,請將鍵盤倒轉,並輕輕搖動鍵盤,以移除任何鬆脫的材料。
  4. 若可行,請使用專為電腦設計的吸塵器。
  5. 若可行,使用壓縮空氣罐移除任何其他的鬆脫材料。
    警示:請勿將罐子側放或上下顛倒。這會導致噴出凍結的液體,並可能會損壞鍵盤和您的皮膚。
  6. 使用超細纖維布或毛圈布,清潔按鍵與鍵盤框體。
    注意:如有累積的髒污,請使用棉花棒、微纖維紙巾或毛圈布,然後沾取異丙醇使用。請記得僅需沾取少量,而不是泡溼。擦除髒污後,請讓酒精揮發,再使用鍵盤。

回到頁首

Additional Information

Affected Products

Dell Wireless Keyboard and Mouse- KM636 (black)