Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Användar- och felsökningsmanual för skärmen Dell P2421D

Summary: Läs om hur du konfigurerar och använder skärmen Dell P2421D. Hitta felsökningsanvisningar för vanliga grafik- och skärmrelaterade problem.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause


Se något av avsnitten som utökas nedan för hjälp med video- eller skärmproblem som exempelvis: ingen bild eller ingen skärm, tom eller svart skärm, flimmer, problem med upplösning eller färg, horisontella eller vertikala linjer osv.

Resolution

De viktigaste funktionerna i skärmen Dell P2421D är:

  • Upplösning på 2560 x 1440 och funktioner för helskärm för lägre upplösningar.
  • Justeringsfunktioner för lutning, vridning, höjd och rotering.
  • Digitala anslutningsmöjligheter med DisplayPort och HDMI.
  • Utrustad med en USB-uppströmsportar och fyra USB-nedströmsportar.
  • Plug and Play-funktion om datorn stöder det.
  • 0,3 W standbyeffekt i viloläge.
  • Flimmerfri skärm som är behaglig för ögonen
  • Säkerhetslåsspår (tillval)
Varning! Varning! De möjliga långsiktiga effekterna av blått ljus från bildskärmen kan vara skadligt för ögonen och göra att du blir trött eller överansträngd. ComfortView har utformats för att minska mängden blått ljus som avges från skärmen och göra det behagligt för ögonen.

Det här avsnittet innehåller några specifikationer för skärmen Dell P2421D. Mer information om skärmen Dell P2421D finns i bruksanvisningenDells webbplats för handböcker.

Panelteknik
  • In-Plane Switching
Högsta upplösning
  • 2 560 × 1 440 vid 60 Hz (bildförhållande 16:9)
Visningsvinkel
  • 178° (vertikal) typisk
  • 178° (horisontell) typisk
Kontrastförhållande
  • 1 000 till 1 (typiskt)
Svarstid
  • 8 millisekunder (normalt)
  • 5 millisekunder (snabbt)
Färgomfång
  • 99 % sRGB
Färgdjup
  • 16,7 miljoner färger. 8 bitar (6 bitar + A-FRC)
Portar och anslutningar
  • 1 x HDMI 1.4
  • 1 x DP 1.2
  • 1 x USB 3.0-port för uppladdning
  • 2 x USB 3.0-port – på sidan
  • 2 x USB 2.0-port – nederkant

Se till att din Dell-skärm är korrekt konfigurerad – montera bildskärmstativet och ställ in skärmen ergonomiskt, anslut kablarna och organisera dem – för att din visningsupplevelse ska bli så bra som möjligt.


Sätta fast stativet

Standardskärmstativet är inte monterat när skärmen levereras från fabriken. Mer information om att sätta fast standardbildskärmstativet finns i avsnittet Konfigurera skärmen i bruksanvisningen till skärmen Dell P2421D.
Mer information om hur du konfigurerar något annat stativ med en skärm finns i respektive konfigurationsguide för stativ.

VIKTIGT! Ta inte fram skärmen ur förpackningslådan innan du fäster stativet.
 
OBS! Obs! Skärmen Dell P2421D väger 7,29 kg (16,07 lb) med förpackningen. Hantera den varsamt.

Ergonomi

Det är nästan lika viktigt var du placerar skärmen som vilken modell du köper. Skärmen bör vara rakt framför dig på en armlängds avstånd (50–100 cm från ögonen), med den övre kanten av skärmen i ögonhöjd när du sitter bekvämt. Du kan behöva justera stolens höjd eller höjden på skärmen för att åstadkomma detta.


Ansluta skärmen till datorn

För att ansluta skärmen Dell P2421D till datorn:

  1. Stäng av datorn och koppla från strömsladden.
  2. Anslut DisplayPort- eller HDMI-kabeln till motsvarande video- eller skärmport på baksidan av datorn.
  3. Anslut USB-kabeln för uppladdning till skärmen och datorn.
 

Mer information om att ansluta en skärm till en dator finns i artikeln Hur ansluter jag en skärm till en dator? i Dells kunskapsdatabas.

VIKTIGT! Installationen av Dell P2421D måste uppfylla rekommenderad panelriktning och arbetsvinkel. Om du ställer in skärmen i ett icke-rekommenderat läge kan det skada skärmen och utgöra en säkerhetsrisk.

När du konfigurerar skärmen Dell P2421D ska du se till att knapparna på skärmens frontpanel är längst ned till höger.

Använda lutning och vridning samt vertikal förlängning
OBS! Detta gäller för skärmar med stativ. När du köper andra stativ finns anvisningar för hur du ställer in stativet i konfigurationsguiden.

Med stativet som är anslutet till skärmen kan du luta och vrida skärmen för att få den bekvämaste betraktningsvinkeln.

SLN320919_en_US__6I_Dell_P2421D_Tilt_Swivel_CH_v1
Bild 1: Använda lutning och vridning på skärmen Dell P2421D

När den monteras på väggen eller på ett skärmfäste måste konfigurationen överensstämma med rekommenderad panelriktning och arbetsvinkel.

SLN320919_en_US__7I_Dell_P2421D_Orientation_CH_v1
Bild 2: Riktning på skärmen Dell P2421D

SLN320919_en_US__8I_Dell_U4919DW_Orientation_Dual_Monitor_CH_v1
Bild 3: Illustration av Dells konfiguration med dubbla bildskärmar

När den monteras på väggen eller på ett skärmfäste måste konfigurationen överensstämma med rekommenderad panelriktning och arbetsvinkel.

Använd knapparna längst ned på skärmen för att komma till OSD-menyn på skärmen. Öppna OSD-menyn genom att trycka på knapp 5 (bild 4) längst ned på skärmen.

Mer information om att använda OSD-menyn finns i avsnittet Använda skärmen i bruksanvisningen till skärmen Dell P2421D.

OBS! OBS! Alla ändringar du gör sparas automatiskt när du flyttar till ett annat menyalternativ, lämnar OSD-menyn eller väntar på att OSD-menyn ska stängas automatiskt.

SLN320919_en_US__10I_Dell_P2421D_Front_Panel_Buttons_CH_V1
Bild 4: Knappar på frontpanelen på Dell P2421D
Knapp Funktion Beskrivning
Knapp 1 Genväg/förinställda lägen Tryck på den här knappen för att välja i en lista med förinställda färglägen.
Knapp 2 Genväg/inmatningskälla Använd den här knappen för att välja mellan olika videosignaler som kan anslutas till skärmen.
Knapp 3 Meny Använd knappen MENU för att starta OSD (On-Screen Display).
Knapp 4 Avsluta Använd den här knappen för att avsluta huvudmenyn för OSD.
Knapp 5 Strömbrytare (med indikatorlampa) Ett fast vitt sken innebär att skärmen är på och fungerar. Blinkande vitt ljus anger energisparläge.

Genom att återställa en skäm till fabriksinställningarna kan man lösa många video- eller skärmproblem. Följ instruktionerna nedan för att återställa skärmen Dell P2421D till fabriksinställningarna:

  1. Tryck på knapp 3 (bild 5) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Andra i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera alternativet Fabriksåterställning i menyn och tryck på knapp 3 för att välja.
  4. Tryck på knapp 5 för att bekräfta återställningen.

SLN320919_en_US__11I_Dell_P2421D_Front_Panel_Navigation_Buttons_CH_V1
Bild 5: Knappar på frontpanelen på Dell P2421D

Om din Dell-skärm har en tom eller svart skärm, en suddig eller otydlig bild eller flimmer, om den är förvrängd eller om den har några andra avvikelser kan ett diagnostiktest hjälpa till att avgöra om Dell-skärmen fungerar normalt. Mer information om diagnostikalternativ på en Dell-skärm finns i följande artikel i Dells kunskapsdatabas: Hur kör jag diagnostik på en Dell-skärm?

Det är alltid viktigt att isolera skärmen när du felsöker datorn för följande scenarier:

  • Ingen ström – Datorn slås inte på eller visar inget tecken på ström.
 
  • Inget självtest – Datorn visar inga tecken på aktivitet, skärmen är tom och Dell-logotypen visas inte under start.
 
  • Ingen bild – Du hör Windows-signalen men ingen bild visas.

Skärmen Dell P2421D har en självtestfunktion som du kan använda för att kontrollera att skärmen fungerar som den ska. Om skärmen och datorn är korrekt anslutna, men skärmbilden fortfarande är mörk, kan du köra skärmens självtest genom att utföra följande steg:

  1. Stäng av både datorn och skärmen.
  2. Koppla bort videokabeln på datorns baksida. Om du vill säkerställa korrekt självtestfunktion ska du ta bort videokablarna (VGA, DVI, HDMI eller DisplayPort) från baksidan av datorn.
  3. Slå på skärmen.
  4. Stäng av skärmen och återanslut videokabeln, slå sedan på både datorn och skärmen.
  5. Om skärmbilden fortfarande är tom när du genomfört föregående procedur ska du kontrollera grafikkortet och själva datorn, eftersom skärmen då fungerar korrekt.

Skärmen Dell P2421D har ett inbyggt diagnostikverktyg för att ta reda på om den onormala skärmfunktion du upplever är ett problem som är kopplat till skärmen eller grafikkortet i datorn.

När du märker av onormal funktion hos skärmen, t.ex. förvrängning, suddig bild, horisontella eller vertikala linjer eller färgblekning, är det alltid bra att isolera skärmen genom att köra den inbyggda diagnostiken.

  1. Se till att skärmen är ren (inga dammpartiklar på skärmytan).
  2. Koppla ur videokablarna från baksidan på datorn eller skärmen. Bildskärmen kommer nu att sättas i självtestläget.
  3. Håll knapp 2 på frontpanelen intryckt i 5 sekunder. En grå skärm visas.
  4. Undersök skärmbilden noggrant för avvikelser.
  5. Tryck på Knapp 2 på frontpanelen igen. Färgen på skärmen ändras till röd.
  6. Kontrollera skärmen för avvikelser.
  7. Upprepa steg 5 och steg 6 för att undersöka skärmen i på gröna, blå, svarta, vita och textskärmbilder.
  8. Testet är klart när den vita skärmen visas.
  9. Tryck på knapp 2 för att avsluta det inbyggda självtestet.
OBS! Om du inte hittar några avvikelser med det inbyggda felsökningsverktyget, fungerar skärmen som den ska. Kontrollera grafikkortet (GPU) och datorn.
Om du upptäcker några avvikelser under den inbyggda diagnostiken kan du få skärmen reparerad eller utbytt om den omfattas av garantin genom att kontakta Dells tekniska support.

Under en LCD-skärms tillverkningsprocess är det inte ovanligt att en eller flera pixlar fixeras i ett oföränderligt tillstånd. Dessa är svåra att se och påverkar inte skärmens kvalitet eller användbarhet. Mer information finns i artikeln Pixelriktlinjer för Dells LCD-skärmar i Dells kunskapsdatabas.

Det här avsnittet innehåller information om felsökningssteg som kan hjälpa dig att lösa de vanligaste problemen med skärmen Dell P2421D. Mer information om att felsöka vanliga problem med Dells skärmar finns även i följande artikel i Dells kunskapsdatabas: Felsöka problem med visning eller bild på Dell-skärmar.

 

Vanliga problem Vilka användarupplevelser Möjlig lösning
Ingen video – strömlysdiod av Ingen bild
  • Se till att den videokabel som ansluter skärmen och datorn är korrekt ansluten och säker.
  • Verifiera att eluttaget fungerar genom att använda någon annan elektronisk utrustning.
  • Se till att strömknappen trycks in.
  • Se till att korrekt inmatningskälla är vald via menyn för inmatningskälla.
Ingen video – strömlysdiod på Ingen bild eller ingen ljusstyrka.
  • Öka ljusstyrkan och kontrasten med hjälp av OSD-menyn.
  • Gör skärmens självtest.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Återanslut båda ändarna av videokabeln.
  • Försök med en videokabel som du vet fungerar.
  • Kör den inbyggda diagnostiken.
  • Se till att korrekt inmatningskälla är vald via knappen för att välja inmatningskälla.
  • Testa om möjligt skärmen med ett system som du vet fungerar.
Dåligt fokus Bilden är suddig, otydlig eller skuggig.
  • Återanslut båda ändarna av videokabeln.
  • Försök med en videokabel som du vet fungerar.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Ta bort videoförlängningskablar.
  • Återställ skärmen till fabriksinställningarna.
Skakig eller darrig bild Vågig bild eller fin rörelse.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Återställ skärmen till fabriksinställningarna.
  • Kontrollera miljöfaktorer (som fläktar eller andra källor till störning).
  • Flytta skärmen och testa i ett annat rum.
Saknade pixlar LCD-skärmen har fläckar.
  • Stäng av och slå på flera gånger.
  • En pixel som är av permanent är en naturlig defekt som kan inträffa i LCD-teknik.
  • Kör den inbyggda diagnostiken.
Pixlar som fastnar eller är av LCD-skärmen har en ljus fläck.
Problem med ljusstyrka Bilden är för mörk eller för ljus.
  • Mörk eller missfärgad bild kan också orsakas av videokabeln, så pröva att återställa kabeln och byta ut den mot en som du vet fungerar.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för ljusstyrka och kontrast via OSD-menyn.
Geometrisk förvrängning Skärmen är inte korrekt centrerad.
OBS! Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Horisontella och vertikala linjer Skärmen har en eller flera linjer.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion och kontrollera och fastställ om de här linjerna även förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Kör den inbyggda diagnostiken.
OBS! Om du använder DisplayPort-insignal är positioneringsjusteringar inte tillgängliga.
Synkroniseringsproblem Skärmbilden är rörig eller ser trasig ut.
  • Återställ skärmen till fabriksinställningarna.
  • Utför automatisk justering via OSD-menyn.
  • Justera kontrollerna för fas och pixelklocka via OSD-menyn.
  • Använd skärmens självtestfunktion för att fastställa om den förvrängda skärmbilden förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Starta om datorn i felsäkert läge.
Säkerhetsrelaterade problem Synliga tecken på rök eller gnistor.
  • Utför inte några felsökningssteg.
  • Kontakta omedelbart Dells tekniska support.
Återkommande problem Skärmen fungerar till och från.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Återställ skärmen till fabriksinställningarna.
  • Kör självtestfunktionen för att fastställa om det återkommande problemet inträffar i självtestläge.
Färg saknas Bilden har ingen färg.
  • Kör skärmens självtest.
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten och säker.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
Fel färg Bildfärgen är inte bra.
  • Ändra färginställningsläge i OSD-menyn för färginställningar till Graphics eller Video, beroende på program.
  • Prova olika förinställda färginställningarOSD-menyn för färginställningar.
  • Justera värdet R, G, B i Färginställning i OSD om Färghanteringen inte är på.
  • Ändra indatafärgformatet till PC RGB eller YPbPr i färginställningarna i OSD-menyn.
  • Kör den inbyggda diagnostiken.
Bilden från en statisk bild ligger kvar på skärmen under lång tid En blek skugga från den statiska bilden visas på skärmen.
  • Använd energisparfunktionen för att stänga av skärmen när den inte används.
  • Använd annars en dynamisk skärmsläckare.
Skärmbilden är för liten. Bilden är centrerad på skärmen, men fyller inte ut hela visningsområdet.
Bildskuggor Snabba rörliga bilder efterlämnar skuggor.

I vissa videor och program med snabbrörliga bilder kan spökbilder förekomma, som visas som en efterföljande skugga.

Ändra Response Time till Fast i Visningsmenyn.

Ingen ingångssignal när användarkontrollerna trycks in. Ingen bild, LED-lampan är vit.
  • Kontrollera signalkällan. Se till att datorn inte är i energisparläge genom att flytta musen eller trycka på valfri tangent på tangentbordet.
  • Se till att videokabeln är ansluten på rätt sätt till skärmen och datorn.
  • Starta om datorn.
Bilden fyller inte hela skärmen. Bilden fyller inte ut skärmen på höjden eller bredden.
  • På grund av olika videoformat (bildförhållande) för DVD-skivor och videor kan skärmen visa helskärm.
  • Kör den inbyggda diagnostiken.
När du ändrar skärmens upplösning från bildskärmsinställningar i Windows kanske bildkvaliteten inte är bra. Bildskärmsinställningarna i Windows och upplösningsinställningarna på den bärbara datorns verktyg för video och grafik kanske inte är kompatibla. Ändra upplösning med hjälp av grafikkortsverktyg som kontrollpanelen för Intel HD Graphics.
Ingen bild när skärmen är ansluten till en dockningsstation från Dell. Skärmen kanske inte tar emot videosignaler från datorn när den är ansluten till en dockningsstation från Dell. Om du vill ha mer information om hur du installerar och konfigurerar skärmen Dell P2421D med en Dell-dockningsstation kan du läsa artikeln Dell P2421D – systemkrav och konfigurationsom stöds i Dells kunskapsbank.
Ljusläckage från skärmen Skärmen verkar ha ljusläckage från kanterna i ett mörkt rum Detta är normalt för skärmen. Dell-skärmar för konsumenter inspekteras vid belysning på 150 lux (liknar kontorsbelysning).
Skärmen visar inte Blu-ray-video när skärmen stängs av och slås på. Om skärmen stängs av och slås på när Blu-ray-videon visas kan Blu-ray-spelaren förlora datasignalen från systemet till skärmen.
  1. Koppla från HDMI-kabel
  2. Vänta fem sekunder.
  3. Anslut HDMI-kabeln
Felsöka USB-problem
Specifika symptom Vilka användarupplevelser Möjlig lösning
USB-gränssnittet fungerar inte. USB-kringutrustningen fungerar inte.
  • Kontrollera att skärmen är påslagen.
  • Anslut uppströmskabeln till datorn.
  • Återanslut USB-kringutrustning (nedströmsanslutning).
  • Stäng av och slå sedan på skärmen igen.
  • Starta om datorn.
  • Vissa USB-enheter, t.ex. externa bärbara hårddiskar kräver högre elektrisk ström. Anslut enheten direkt till datorn.
High Speed USB 3.0-gränssnittet är långsamt. Kringutrustning till High-Speed USB 3.0 arbetar långsamt eller inte alls
  • Kontrollera att datorn fungerar med USB 3.0.
  • Vissa datorer har USB 3.0-, USB 2.0- och USB 1.1-portar.
  • Kontrollera att rätt USB-port används.
  • Anslut uppströmskabeln till datorn.
  • Återanslut USB-kringutrustning (nedströmsanslutning).
  • Starta om datorn.
Trådlös USB-kringutrustning slutar att fungera när en USB 3.0-enhet är ansluten. Trådlös USB-kringutrustning svarar långsamt eller fungerar bara när avståndet mellan enheten och dess mottagare minskar.
  • Öka avståndet mellan USB 3.0-kringutrustning och den trådlösa USB-mottagaren.
  • Placera den trådlösa USB-mottagaren så nära den trådlösa USB-kringutrustningen som möjligt.
  • Använd en USB-förlängningskabel för att placera den trådlösa USB-mottagaren så långt bort som möjligt från USB 3.0-porten.
Skärmen aktiveras inte via USB-tangentbordet eller musen som är ansluten till skärmen. Skärmen får ingen ström till USB 3.0-portar i viloläge. Väck den bärbara datorn med det inbyggda tangentbordet eller styrplattan.

Mer information om att visa eller ladda ner användarhandböcker och handböcker till din Dell-produkt finns i följande artikel i Dells kunskapsdatabas Handböcker och dokumentation för din Dell-produkt.


Vanliga frågor och svar

Med bildskärmsinställningar för Windows

I Windows 10, Windows 8 eller 8.1 och Windows 7:

  1. För Windows 8 och Windows 8.1 väljer du panelen Skrivbord för att växla till klassiskt skrivbord.
  2. Högerklicka på skrivbordet och klicka på Skärmupplösning.
  3. Klicka i listrutan för Skärmupplösning och välj 2560 x 1440.
  4. Klicka på OK

Med NVIDIA-kontrollpanelen

Ändra upplösning med hjälp av NVIDIA-kontrollpanelen:

  1. Högerklicka på skrivbordet och välj NVIDIA-kontrollpanelen.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen 2560 x 1440.
  5. Klicka på Verkställ.

Med AMD Catalyst-kontrollcenter

Ändra upplösning med hjälp av AMD Catalyst-kontrollcenter:

  1. Högerklicka på skrivbordet och välj AMD Catalyst-kontrollcenter.
  2. Klicka på + bredvid Skärm i den vänstra rutan.
  3. Välj Ändra upplösning under Skärm.
  4. I listrutan i den högra rutan väljer du upplösningen 2560 x 1440.
  5. Klicka på Verkställ.
OBS! Obs! Om du inte ser den rekommenderade upplösningen som alternativ kan du behöva uppdatera grafikkortets drivrutin genom att besöka webbplatsen Dells drivrutiner och hämtningsbara filer eller grafikkortstillverkarens webbplats. Om du vill veta hur du hämtar och uppdaterar en drivrutin, kan du läsa följande artikel i Dells kunskapsbank: Hur hämtar och installerar jag en drivrutin?

Information om att återställa skärmen Dell P2421D till fabriksinställningarna finns i avsnittet Återställa till fabriksinställningar i den här artikeln.

Skärmen Dell P2421D har två inbyggda diagnostikalternativ:

  • Självtestfunktion – Med självtestfunktionen på skärmen Dell P2421D kan du kontrollera huruvida skärmen fungerar som den ska.
 
  • Inbyggt självtest – Dell P2421D-skärmen har ett inbyggt självtest som hjälper dig att identifiera om skärmens avvikelser beror på själva skärmen eller på datorns grafikkort (GPU). När du märker av onormal funktion hos skärmen, t.ex. förvrängning, suddig bild, horisontella eller vertikala linjer eller färgblekning, är det alltid bra att isolera skärmen genom att köra den inbyggda diagnostiken.

Mer information om att köra ett diagnostiskt test finns i avsnittet Köra diagnostik på skärmen Dell P2421D (på engelska) i den här artikeln i Dells kunskapsdatabas.

I avsnittet Felsökning i den här artikeln i Dells kunskapsdatabas finns information om att felsöka vanliga problem med Dell P2421D-skärmen. Avsnittet innehåller felsökningssteg för att lösa problem med exempelvis strömförsörjning, bild, färg eller skärpa, förvrängning, horisontella eller vertikala linjer, ljusstyrka eller pixlar.

Använda knapparna på skärmen för att navigera på OSD-menyn. Skärmens styrknappar finns vanligtvis på höger sida, antingen på sidan, på framsidan eller nedtill på skärmen. Öppna OSD-menyn genom att trycka på knapp 3 på skärmen.

Mer information om att använda OSD-menyn och olika menyalternativ finns i avsnittet Använda skärmen i bruksanvisningen till skärmen Dell P2421D.

Mer information om skärmen, t.ex. modellnummer, version av fast programvara och service tag, finns på skärmens OSD (On-Screen Display).

  1. Tryck på knapp 3 (bild 5) på skärmen för att öppna OSD-menyn.
  2. Tryck på knapp 1 eller knapp 2 för att markera alternativet Andra i menyn och tryck på knapp 3 för att välja.
  3. Tryck på knapp 1 eller knapp 2 för att markera Modellnummer eller alternativet Version av fast programvara i menyn och tryck på knapp 3 för att välja.
  4. Tryck på knapp 4 för att stänga OSD-menyn.

Dell P2421D måste hela tiden vara i liggande läge. Detta gäller alla skärmar som monteras på väggen och på ett stativ. I en konfiguration med flera skärmar får inte Dell P2421D vridas varken 180° (liggande) eller 90° (stående).

VIKTIGT! Installationen av Dell P2421D måste uppfylla rekommenderad panelriktning och arbetsvinkel. Om du ställer in skärmen i ett icke-rekommenderat läge kan det leda till följande.

När du konfigurerar skärmen Dell P2421D ska du se till att knapparna på skärmens frontpanel är längst ned till höger.

Använda lutning och vridning samt vertikal förlängning
OBS! Detta gäller för skärmar med stativ. När du köper andra stativ finns anvisningar för hur du ställer in stativet i konfigurationsguiden.

Med stativet som är anslutet till skärmen kan du luta och vrida skärmen för att få den bekvämaste betraktningsvinkeln.

SLN320919_en_US__6I_Dell_P2421D_Tilt_Swivel_CH_v1
Bild 1: Använda lutning och vridning på skärmen Dell P2421D

När den monteras på väggen eller på ett skärmfäste måste konfigurationen överensstämma med rekommenderad panelriktning och arbetsvinkel.

SLN320919_en_US__7I_Dell_P2421D_Orientation_CH_v1
Bild 2: Riktning på Dell P2421D

Om högtalarna på den bärbara datorn slutar fungera när du har anslutit skärmen till den bärbara datorn kan du läsa Dells kunskapsartikel om grundläggande felsökning för inbyggda högtalare på bärbara Dell-datorer.

Article Properties


Affected Product

Dell P2421D

Last Published Date

03 Aug 2021

Version

5

Article Type

Solution