Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

NetWorker: Вдається увійти в NMC, але з'являється спливаюче вікно «Неможливо підключитися до сервера: Неможливо розпізнатися за допомогою сервера "назва-сервера": Помилка автетифікації: чому = Сервер відхилив облікові дані"

Summary: Ця проблема може виникнути, якщо службу NMC (gstd) і службу сервера NetWorker (nsrd) встановлено на окремих хостах. Ви можете увійти в NMC, але натискання на різні вкладки та опції викликає спливаюче вікно помилки: "Не вдається підключитися до сервера: Неможливо пройти розпізнавання за допомогою сервера networker-server: Помилка автетифікації: чому = Сервер відхилив облікові дані" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ця проблема може виникнути, якщо службу NMC (gstd) і службу сервера NetWorker (nsrd) встановлено на окремих хостах. Ви можете увійти в NMC, але натискання на різні вкладки та опції викликає спливаюче вікно помилки: "Не вдається підключитися до сервера: Неможливо пройти розпізнавання за допомогою сервера networker-server: Помилка автентифікації: чому = Сервер відхилив облікові дані"

Cause

Це може бути викликано конфліктами пірингів або неправильними налаштуваннями дозволів.

Resolution

Очистіть однорангову інформацію на сервері NMC і сервері NetWorker:
Після видалення однорангової інформації спробуйте увійти в NMC. Якщо помилка не зникає, ви можете виконати наступні команди на сервері NetWorker:
nsrauthtrust -H authc-назва-сервера -P 9090 nsraddadmin -H authc-назва-сервера -P 9090

Affected Products

NetWorker

Products

NetWorker, NetWorker Management Console
Article Properties
Article Number: 000064046
Article Type: Solution
Last Modified: 27 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.