Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Connectrix SANnav: Telemetriregistrering mislyktes, kabinettet er allerede bundet med en annen server

Summary: Telemetriregistrering mislyktes på grunn av at svitsjene bare kunne bindes til én SANnav-server for telemetri.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Etter at du har oppdaget infrastrukturene, rapporterer SANnav "Telemetriregistreringen mislyktes. Binding SANnav-server med kabinettsvitsjnavn <> (<svitsj-IP-adresse>) mislyktes. Kabinettet er allerede bundet med en annen server (<IP-adresse>)."

Cause

Denne IP-adressen tilhører en annen SANnav-server.
FC-svitsjene kan bare bindes til én SANnav-server for telemetri.

Resolution

Hvis svitsjene administreres av to SANnav-servere samtidig, ignorerer du feilmeldingen på den andre SANnav.

Hvis den gamle SANnav blir avviklet, men den fortsatt er tilgjengelig, må du slutte å overvåke infrastrukturene på begge SANnav-serverne, vente i fem minutter og deretter begynne å overvåke den nye SANnav-serveren.

Hvis den gamle SANnav allerede er avviklet (fungerer ikke), følger du trinnene nedenfor for å oppheve bindingen og deretter registrere deg for den nye:
  1. Slutt å overvåke infrastrukturene på den nye SANnav-serveren der feilen rapporteres.
  2. På svitsjene kjører du comand 'mgmtapp --unbind'. Programmet skal returnere «Application unbind success» (Applikasjonen er vellykket).
  3. Vent i to minutter, og overvåk strukturene i SANnav.
  4. (Valgfritt hvis du har rottilgang.) Vent i fem minutter, kjør "telemetryapp --show all" (med rotkonto) på svitsjene. Hvis registreringen er god, skal den vise den nye IP-adressen for SANnav.
  5. Vent i 15 minutter, og sjekk om feilmeldingen har stoppet i den nye SANnav.

Affected Products

Connectrix SANnav
Article Properties
Article Number: 000202206
Article Type: Solution
Last Modified: 06 Nov 2022
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.